open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 [9] 10 11 12 13 ... : last (43)

Author Topic

Banstyle
Posted - 2011.05.31 21:35:00 - [241]
 

Originally by: Grey Stormshadow
Bug report

1 Open wallet from neocom
2 Change to any other tab than orders tab in my wallet tab
3 Click wallet button again on neocom
4 Open orders tab in my wallet tab

Enjoy the chaos.



Confirming this one.

Skeito
Posted - 2011.05.31 21:35:00 - [242]
 

Originally by: Veskin Sentinel
Hmm... I have a strange problem with the Market - when I look up for goods it displays only my own sales, other people's sales are invisible, but still the brackets are present and if you mouse over them the info is displayed. I didn't see anyone else having such issue... or am I wrong? I will clear the cache to see how it's going to be...


same here

Ting Mei
Gallente
Federal Institute Service
Posted - 2011.05.31 21:36:00 - [243]
 

Didn't find the answer to CCP Team, and i didn't read all reports but :

The Warp In point to a moon seem to be wrong, almost 5000 Km of previous patch localisation.

This make POS and Jump Bridge almost unreachable without probing or having their bookmark.

Krotukk
Posted - 2011.05.31 21:39:00 - [244]
 

Client locks up while trying to log into 3 of my 4 accounts. Around 80-90% of "Entering Station", client freezes. I saw this problem several pages back, thus far not addressed. Would like to play. ugh

Legionos McGuiros
Caldari
Legio Prima Victrix
Imperius Legio Victrix
Posted - 2011.05.31 21:41:00 - [245]
 

Capacitor wheel is off centre and has no 'behind' thus a star's light will shine through and completely obscure it


EDIT

Alliance Logo's have ****ed up, link to this characters alliance and your eve will crash : Hildar Demanin

Agrapena
Gallente
Moray Regional Enterprises
EVE Trade Consortium
Posted - 2011.05.31 21:42:00 - [246]
 

for crying out loud! All that time to make the cap display look WORSE, and slightly off center to the rest of the hud.

Apart from the Cap display, I think you have done a decent job....


Vincent Athena
Posted - 2011.05.31 21:44:00 - [247]
 

Originally by: Grey Stormshadow
Bug report

1 Open wallet from neocom
2 Change to any other tab than orders tab in my wallet tab
3 Click wallet button again on neocom
4 Open orders tab in my wallet tab

Enjoy the chaos.



Confirmed. Closing and opening the wallet fixed it for me. Which is annoying if your reason to click the wallet icon is to clear the "transaction notification".

Rawthorm
Gallente
The Establishment
Establishment.
Posted - 2011.05.31 21:45:00 - [248]
 

Edited by: Rawthorm on 31/05/2011 22:37:04
Bookmarks no longer line up to what I originally had bookmarked. :( Pos's, signals, cans, you name it, nothing lines up anymore. They are off by many AU in some cases.

Petto Behr
Bat Country
Goonswarm Federation
Posted - 2011.05.31 21:47:00 - [249]
 

All Precious Metal and Suspended Plasma extraction with PI is broken. The ECU outputs are multiple times lower than what they should be. Also some planets have pins missing with only a few showing, with links going nowhere.

Mushroom Unit
Posted - 2011.05.31 21:50:00 - [250]
 

Originally by: Shellac Brookdale
Originally by: Phoenus
Desynch has returned. Massively.

Fleet jumped into H-W, warped to a spot off the gate. Half the fleet currently still shows as being on the gate, when they are actually with the main fleet, and in range / hitting targets.


My client crashed 2x and desynct afterwards in D7 fight. But I blame PL.

Seriously, one of the worst patches so far. Would not like to be in your department now CCP.



They must have switched to caffeine free coffee. TBH though once the glitches are worked out i'll only remember this patch as the one that trippled my frame rate!!! The only thing that could be better than that would be if they put something in to make all PL titans "accidentally" jump through their own bridge :)


Ishkara
Amarr
Exploritory Dynamics
Posted - 2011.05.31 21:51:00 - [251]
 

Taking heat damage on my Nightmare for hi/med active modules even though not overloading... is this intended and I was just lucky before...

and PI not working but you know that.

Corina's Bodyguard
Posted - 2011.05.31 21:52:00 - [252]
 

The blue speed bar doesn't move. I can't tell at a glance how close to warp speed I am.

Chaos Incarnate
Faceless Logistics
Posted - 2011.05.31 21:52:00 - [253]
 

Edited by: Chaos Incarnate on 31/05/2011 21:53:20
It appears that some warpin locations to moons have been moved, resulting in control towers being thousands of KM offgrid from their supposed locations (even though the towers themselves have not moved)

bookmarks and logins still work the same, i haven't not tried to anchor a tower at the new warpin point of an already-occupied moon, but who knows

RevJim
Gallente
Onanists-R-us
Posted - 2011.05.31 21:52:00 - [254]
 

Edited by: RevJim on 31/05/2011 21:56:25
Thanks Asthariye

That worked.

Chat windows now work.

Still have issues with flickering, clearing cache worked for that session, close eve and restart the flickering returns. Getting a headache, good job I'm not epileptic.

RevJim

edit

Can't play this game at the moment, the flickering is too distracting


Master Hu
Caldari
Dirt Nap Squad
Dirt Nap Squad.
Posted - 2011.05.31 21:53:00 - [255]
 

Originally by: CCP Punkturis
Originally by: Little Bruggie
LOL tengus fly backwards :)


Clear your cache to get T3 ships to fly like they should.



Let me guess, the ****** that was in charge of this is now in charge of some new update that will mess this game up more than it is. Guess we found another dev that has never logged into this game or knows what goes on.

Bellasarius Baxter
Caldari
Zilog Enterprises
Posted - 2011.05.31 21:53:00 - [256]
 

In the market window, I just noticed that the text "Filters are applied to the results" text are now placed at the left side of the window, and is being overwritten by the item Icon and the item name in the large font.

I have tried clearing my cache, and that didnt fix it.

Also, I cannot seem to trade the item "Reinforced metal scraps" on the market, cant buy, sell, or view market details this item on the market. I dont know whether this is a bug, or by design, seems pretty strange, though...

Kyanika
Posted - 2011.05.31 21:54:00 - [257]
 

Comfirmed PI is screwed up.

Extractor amounts showing about 100x to0 small.

Cleared cache files as specified by CCP but no change.

Jack Tronic
Posted - 2011.05.31 21:54:00 - [258]
 

Scouting is now broken, you can no longer land on pos grids from warpingt o a moon. I keep ending up thousands of kilometers away.

Xaarist
FinFleet
Raiden.
Posted - 2011.05.31 21:56:00 - [259]
 

random CTDs are back in the game. excellent.

Malkev
Posted - 2011.05.31 21:59:00 - [260]
 

PC client.

Names of bookmarks in solar system map do not show up.

Confirming moon warp-in has moved, about 10,000km for me.

Brendalin Kerr
Caldari
The Knights Templar
Strategic Operations Brigade
Posted - 2011.05.31 21:59:00 - [261]
 

What is up with all the brakets around missles now? They look like bombs.

Hildar Demanin
Amarr
Reverberation Project
Posted - 2011.05.31 22:00:00 - [262]
 

The logo for rever-CCPEXEFILE has stopped responding

I'll try again, the logo for the alliance Exi-CCPEXEFILE has stopped responding

/me sighs. the logo in [this link] crashes clients unless they have the old version cached. Woot

ImmaSplodeYou
Test Alliance Please Ignore
Posted - 2011.05.31 22:01:00 - [263]
 

Edited by: ImmaSplodeYou on 31/05/2011 22:03:44
Main account cannot load at all, logs in, but when It gets to the selection screen it crashes every time. Alt is completely fine, what do? (This is the main)

If this is some attempt by CCP to make me spend more time in the real world IT IS NOT APPRECIATED

Braondra
Posted - 2011.05.31 22:03:00 - [264]
 

Upon warping to a asteroid belt, the upside down triangle does not go away as it used to. Not sure if this is intended or not. CCP IT's pew pew the patch monster!

Grey Stormshadow
Starwreck Industries
Posted - 2011.05.31 22:03:00 - [265]
 

Originally by: Bellasarius Baxter
In the market window, I just noticed that the text "Filters are applied to the results" text are now placed at the left side of the window, and is being overwritten by the item Icon and the item name in the large font.



Confirming.

Forum Troll Trolling
Forum Trolling Corp
Posted - 2011.05.31 22:04:00 - [266]
 

Edited by: Forum Troll Trolling on 31/05/2011 22:06:32
weeee for client crashing randomly
Edit: and ghost wormholes, warp to site, no wormhole, just the sig

Grey Stormshadow
Starwreck Industries
Posted - 2011.05.31 22:08:00 - [267]
 

Originally by: Grey Stormshadow
Bug report

Corp window locks down when entering to corporation menu, assets tab, lockdown tab at least while having actually locked prints somewhere and trying to expand the station which has them.



Confirmed this with my alt and got another positive reply thru general chat forum from 3rd party.

Malicon Rex
Posted - 2011.05.31 22:09:00 - [268]
 

Edited by: Malicon Rex on 01/06/2011 01:31:18
Cannot login, client crashes at opening screen or at the character selection screen. Windows error report says the module _trinity_deploy.dll, is the problem, so I removed it and have run the repair tool twice now to replace that file, still getting same result. I have tried to clear the cache in the settings tab in the opening screen, but the client crashed and since I can't login, not sure if it's actually been cleared.
Running Vista 32 Ultimate, client patch is 259851-264377.

Thought I'd add a little more detail:

Problem Event Name: APPCRASH
Application Name: ExeFile.exe
Application Version: 6.44.26.2931
Application Timestamp: 4dda9d38
Fault Module Name: _trinity_deploy.dll
Fault Module Version: 6.45.26.3918
Fault Module Timestamp: 4ddd263c
Exception Code: c0000005
Exception Offset: 00666d33
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1033
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

After running the repair tool 5x, finally got in, but still can't undock from a station and warp away, client crashes instantly. Hope you folks are working on a fix for this pronto, it's rather annoying.

Jack Tronic
Posted - 2011.05.31 22:09:00 - [269]
 

Originally by: Forum Troll Trolling
Edited by: Forum Troll Trolling on 31/05/2011 22:06:32
weeee for client crashing randomly
Edit: and ghost wormholes, warp to site, no wormhole, just the sig


Ugh it's not a ghost wh per say. It's a hole that was overdue EOL, when you warp to it, it collasped the moment you landed on grid because it was overdue. If it was a static, then it will respawn as per mechanics. K162s just go poof. This is in part tot he static spawn exploit fix.

Hel O'Ween
Men On A Mission
EVE Trade Consortium
Posted - 2011.05.31 22:10:00 - [270]
 

Assets Window
The assets window reverts to the "All items" tab with each session change (gate jump, entering/leaving station). Previously, if you it on "Region", for example, it stayed that way until the player switched to another tab.


Pages: first : previous : ... 5 6 7 8 [9] 10 11 12 13 ... : last (43)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only