open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 ... : last (43)

Author Topic

Vhelnik Cojoin
Minmatar
Pator Tech School
Posted - 2011.05.31 22:43:00 - [301]
 

*) Confirming missiles look like the graphic symbol for bombs when zoomed out. Not sure what good that change did?

*) Capacitor indicator is now useless for me, unless I look *really* carefully. I dare say this is a deal breaker for me due to poor eyesight.

The old indicator was perfect for what it did, yet whomever made the new one apparently didn't know it turns darker as the amount of capacitor goes down. It disappears completely for me at about 1/3rd of full.

Additionally - as has already been mentioned - some pointless gimmmickry has been added to it, in addition to the change of colors. It now appears to turn transparent or use back illumination when back lighted, turning the indicator completely invisible (to me at least) when placed up against the sun or other bright patch of the sky.

Revert to old, please. I cannot use this ... stuff. Please consider doing usability testing on changes of this kind. It doesn't matter how awesome your graphics are, if I cannot see them... Sad

Bozse
Reikoku
Cascade Imminent
Posted - 2011.05.31 22:43:00 - [302]
 

Edited by: Bozse on 31/05/2011 22:50:00
Pressing CTRL to lock and clicking fast on targets in overview results in your ship starting to move, as if all the clicks are recorded as being in the same spot despite the fact that you are clicking each target once.

The capacitor indicator in the fitting window is reversed compared how it was before patch.

Ivan Tukachev
Posted - 2011.05.31 22:46:00 - [303]
 

Maybe this is not a bug, maybe it is. It is an intersting change anyway.

Some corpmates who do POS stuff tend to warp to the moon in question, then warp to the tower. I dont know why they dont made bookmarks. Anyway tonight there was quite a bit of a shock when they reported that warping to the given moon resulted in no POS sighting. I told them to recheck overview, clear cache all the usual stuff. Still no success.
Later I decided to handle the problem myself, warped to bookmark and the tower was there. I had a faint suspicion about grid changes. I tried warping to planet/moon from the dropdown menu. I warped 8000 kilometers no less. Because the old bookmark was working, the only thing I think could have happened was that the moon in question did move away. Anyway I hope it may be useful to help with pos disappearances others may experience.

Sokrates Zosimus
Caldari
Science and Trade Institute
Posted - 2011.05.31 22:51:00 - [304]
 

Originally by: Rizzee
Cap is almost unreadable when there's light behind it. Would be awesome to be able to check your cap when PVPing.


Have to agree too. Though really, my cap isnt sitting over a star that often, (almost never) it is too transparent. Alot of things in EVE are. Devs go nuts with alpha blending and not just in EVE, every game i play its overused and used too strongly.

I have all my windows set to be solid. I really dont need to see 5 other windows of text when im reading market lists. Nor is my overview window so big that i cant see anything. Solid windows here and no view problems.

Does the cap circle have to be transparent at all? Or any of the buttons surrounding it? It really dosent take up that much real estate and should be viewable at all times. Just my 2 pennies.

Doctor Dodo
Caldari
Dalek Tactical Industries
Posted - 2011.05.31 22:55:00 - [305]
 

Edited by: Doctor Dodo on 31/05/2011 22:57:13
Repair quote does not give a quote until after you select repair.


+1 to return cap colours to previous as it is hard to see on nebula & gas backgrounds


Archbeholder
Posted - 2011.05.31 22:56:00 - [306]
 

Hotkey for 'return drones to drone bay' does not work(I got it bound to mouse4).

Terminal Insanity
Minmatar
Convex Enterprises
Posted - 2011.05.31 22:59:00 - [307]
 

Radio Buttons on contracts for example, are inverted. The 'filled" dots are the unselected ones, and the hollow dots are the selected ones...

This might have been intentional but it looks backwards on a black background imo.

Grey Stormshadow
Starwreck Industries
Posted - 2011.05.31 23:01:00 - [308]
 

Edited by: Grey Stormshadow on 31/05/2011 23:01:17
Originally by: Maggy Greenwood
Originally by: Xemnus

Very big problem here. I cannot see any prices at all in Market.

http://i109.photobucket.com/albums/n70/djustd46/Market.jpg






same here...


Anything to do with range set to solar system only... ?

Catho Sharn
Minmatar
Posted - 2011.05.31 23:03:00 - [309]
 

Originally by: Grey Stormshadow
Originally by: Catho Sharn
Browsing the "Lockdown" tab of corporate assets with "All Regions" selected hangs the entire corp management window indefinitely. Cleared cache to no avail. Relogging does not help.




Confirming this as reported here and relogging really doesnt fix it. Can not change tabs in corp management window anymore. Can only open or close it.


Workaround: Open the welcome window via the "?" icon upper right. Close welcome window. Should be able to at least change views.

neutrinone
Posted - 2011.05.31 23:09:00 - [310]
 

The green toxic cloud usualy in Mission recon 3/3 don't display anymore.

Maggy Greenwood
Posted - 2011.05.31 23:09:00 - [311]
 

Originally by: Grey Stormshadow
Edited by: Grey Stormshadow on 31/05/2011 23:01:17
Originally by: Maggy Greenwood
Originally by: Xemnus

Very big problem here. I cannot see any prices at all in Market.

http://i109.photobucket.com/albums/n70/djustd46/Market.jpg







same here...


Anything to do with range set to solar system only... ?



I can only see the orders on the same station.

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2011.05.31 23:14:00 - [312]
 

Originally by: Grey Stormshadow
Edited by: Grey Stormshadow on 31/05/2011 23:01:17
Originally by: Maggy Greenwood
Originally by: Xemnus

Very big problem here. I cannot see any prices at all in Market.

http://i109.photobucket.com/albums/n70/djustd46/Market.jpg






same here...


Anything to do with range set to solar system only... ?

I don't get this problem, but it can't be due to a brainfart on the display range- if there aren't any orders, there's text: "No orders found matching your search criteria"

Miyah Putredas
Posted - 2011.05.31 23:21:00 - [313]
 

Running on PC.

PI extractors show hot spots in different places than what the resource scanning layer would imply.

Liise Maturin
Amarr
Akomu Aoshi
Posted - 2011.05.31 23:29:00 - [314]
 

Originally by: Ryak Stryker
No tunnel effect on or during warp.


Same.

Lodew
Posted - 2011.05.31 23:30:00 - [315]
 

Since todays update I keep crashing non-stop. I kill a NPC pirate and then I CTD.

L4 Mission Zazz or whatever it is called.

WinXP SP3

Raven Berserker
Posted - 2011.05.31 23:30:00 - [316]
 

When the camera is on my hulk I can't hear the strip miners, even if I rotate it around. If I lock the camera on another object near me I can hear the strip miners when I have the camera angled in a certain position.

Urgg Boolean
Posted - 2011.05.31 23:31:00 - [317]
 

Just wanted to report that clearing my cache DID NOT FIX the PI problem of showing some paltry extraction rate ... Also, the screen dimming issue remains and I'm sick to death of having to ctrl-alt-del to get my screen brightness restored every time I run EvE.

Kinda amazing really. I play a lot of games, and CCP/EvE is the only one that continues to have disastrous patches. We pay the salaries ... we get crap. At the core of EvE is a really cool game. The technical part is driving me further away with every patch cycle... Guys, what is the problem? Why can't you write a patch that does not cause mass chaos ??? I have no sympathy for how hard your job is. As a paying customer, I should not have to do anything except download and execute the new patch. It should simply work. As it is, there are many "work-arounds", but the product does not simply work.

I'm gonna log off, put in a DVD, and sip some beer. In the morning, I'll try EvE again. I hope it simply works.

Drahcir Nasom
Independent Manufacturers
Independent Manufacturers Alliance
Posted - 2011.05.31 23:32:00 - [318]
 

Just restarted PI extraction on 24 planets with 5 characters. On 2 of the characters, 1 planet each, there is an Extractor Control Unit which just will not under any circumstances start extracting. I have 2 ECU on each planet, so on each of the planets 1 ECU works fine, the other won't do anything. I have cleared caches on both clients, rebooted, deleted the offending ECU, rebooted, rebuilt the ECU, rebooted and I still can't get them to start properly. One is extracting Noble Metals, the other is extracting Ionic Solutions and they are on different planets. So that's 5 characters, 24 planets, total of 48 ECUs between them and just these 2 which will not restart.

Drahcir

LastChanceForGas
Posted - 2011.05.31 23:35:00 - [319]
 

Originally by: CCP Punkturis
Originally by: LastChanceForGas
Originally by: CCP Punkturis
We're looking into PI issues.


Thanks Punky Bear Wink


Hey! Punkturis is a real word in Icelandic! (not really though.. but sort of) Laughing


I would hate to think my Punky Bear is all pierced, I would think the stuffing would fall out.

Thats Ok though, some stuffing repair paste and a meta 5 Punky repper should fix it up real nice.

take care, and thanks for working our issuesRazz

Tomaki Asakowa
Caldari
Posted - 2011.05.31 23:36:00 - [320]
 

Edited by: Tomaki Asakowa on 31/05/2011 23:49:42
when you have the focus set to the overview, the shortcut keys no longer work by just hitting them eg.(focus is set on a star gate in the overview pushing the warp to or the jump though does nothing unless you click your curser over top of them) please take note of this. hopefully this will be fixed in the near future. tyvm for your time.

E. for missleading information

Kon Deus
Posted - 2011.05.31 23:40:00 - [321]
 

Apparently these problems exist because you take for granted the investment individuals put into "playing the game"

Changing the game will = losing your players and being like the other guys..

Altho, I've never played a game with such issues! It's like I'm paying for a damn BETA! WTF!

Naradak
Minmatar
Ghost Festival
Naraka.
Posted - 2011.05.31 23:40:00 - [322]
 

Originally by: Miyah Putredas
Running on PC.

PI extractors show hot spots in different places than what the resource scanning layer would imply.


I'm getting this as well. Blue spots have way more resources than white spots. Only on a few planets, though. Most are normal for me.

Yasidra
Posted - 2011.05.31 23:43:00 - [323]
 

JUMP CLONES

The jump clone windows are now missing the JUMP button so it is no longer possible to switch jump clones. The button is missing on both Mac and Win 7 systems and clearing cache does not correct the problem.


Creepy Goat
Collateral.
Posted - 2011.05.31 23:43:00 - [324]
 

Originally by: Bozse
Edited by: Bozse on 31/05/2011 22:50:00
Pressing CTRL to lock and clicking fast on targets in overview results in your ship starting to move, as if all the clicks are recorded as being in the same spot despite the fact that you are clicking each target once.



This, nearly died once already by changing direction into blaster/scram range whilst concentrating on new targets.

SirHarryPierce
Posted - 2011.05.31 23:45:00 - [325]
 

The search button in Contract - Courier - Step 3 is suddently very far to the right.

Rayna Ravenoff
Posted - 2011.05.31 23:49:00 - [326]
 

Edited by: Rayna Ravenoff on 31/05/2011 23:59:56
PC EVE Client Freeze up using 2560x1600 full screen mode during login when the character is entering the station. I drop the resolution down to 1920x1200 and it works fine.

EDIT: After tweaking some settings it seems to be working fine now. Just had to warm up, I guess. Cool

Consortium Agent
Posted - 2011.05.31 23:51:00 - [327]
 

Edited by: Consortium Agent on 01/06/2011 01:37:43
EDIT: Doh! Nevermind.

"These ships have engaged their reverse thrusters causing them fly backwards."

Wait, wait... our ships *have* 'reverse' thrusters? Since when? Kinda convenient for the T3's to engage 'reverse' thrusters they didn't have in the first place, I'd say. :x lol

DarkJacena
Posted - 2011.05.31 23:51:00 - [328]
 

I'm not an expert on programming all the data entry and language in Eve... But I'm having a hard time grasping these changes (with the intention of improvement, I'm aware) -- what change could possibly make ships fly backwards, or make the graphics of missiles look like bombs among many other glitches -- all this unintentionally? It's really, *really* beyond me, pardon my ignorance.

But I thought that's what Duality and Tranquility were for, but this makes us all feel like guinea pigs.

So we're apparently the new Q.A.?

Lady PimpStar
Posted - 2011.05.31 23:51:00 - [329]
 

I'm getting alot of lag when scanning, When using the SHIFT feature to give a command to all probes it takes the interface a few seconds to catch up to what is happening.

Simca Develon
Revenent Defence Corperation
Ishuk-Raata Enforcement Directive
Posted - 2011.05.31 23:51:00 - [330]
 

A few of my chats are borked. No MOTD and I cant see anything said in channel by me or others even though its still blinking.


Pages: first : previous : ... 7 8 9 10 [11] 12 13 14 15 ... : last (43)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only