open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 6 7 8 9 [10] 11 12 13 14 ... : last (43)

Author Topic

Drahcir Nasom
Independent Manufacturers
Independent Manufacturers Alliance
Posted - 2011.05.31 22:12:00 - [271]
 

Originally by: Malkev
PC client.

Names of bookmarks in solar system map do not show up.

Confirming moon warp-in has moved, about 10,000km for me.


I just tried this with a moon we have a POS at. Warp to 0 to the moon, no sign of the POS. Warp to the POS which I have BM'd and it's a 12,024km warp. Get to POS and warp to 0 to the moon, and this time it's only a 6,449km warp!!!

Has anyone tried anchoring a tower at a moon that already has a POS?

Drahcir

Terminal Insanity
Minmatar
Convex Enterprises
Posted - 2011.05.31 22:13:00 - [272]
 

capacitor is not readable in bright areas of space. IE: if you're facing the lighter part of the space background.... you've got to look away to find out how much capacitor you have.

this needs to be easily readable with only a quick glance... i shouldnt have to turn my camera to see it.

Incubus Sukkubus
Amarr
MoaR ChickeN
Posted - 2011.05.31 22:13:00 - [273]
 

Edited by: Incubus Sukkubus on 02/06/2011 12:31:47
I am experiencing a graphics card problems when loading a new system after using a jump gate.
I am using an Acer Aspire 7741 Laptop

Window 7 Home Premium 64-bit (6.1, build 7600)

Card name: Intel(R) HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics (Core i3)
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_037E1025&REV_18
Display Memory: 1754 MB
Dedicated Memory: 128 MB
Shared Memory: 1626 MB
Current Mode: 1600 x 900 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: LGD0289
Native Mode: 1600 x 900(p) (60.080Hz)
Output Type: Internal
Driver Name: igdumd64.dll,igd10umd64.dll,igdumdx32,igd10umd32
Driver File Version: 8.15.0010.2119 (English)
Driver Version: 8.15.10.2119
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail

http://imageshack.us/photo/my-images/193/displaysettings.jpg/

A bug report has been filed.

CCP when can we expect this issue to be resolved as this is making aspects of eve unplayable?

Svennig
Posted - 2011.05.31 22:13:00 - [274]
 

The Capacitor becomes invisible against bright backgrounds (the sun, for example). It's also significantly more ugly than the previous version.

You can warp to 0 on bookmarks even if you have already done so. You can't approach bookmarks any more.

Also, there seems to be (and this is a bit subjective but I'm mostly sure) more lag when using right click. For example, if you right click a ship in your hangar to get ready to board it, there's a perceptible lag before the context menu opens.

Sir Chewy
Posted - 2011.05.31 22:14:00 - [275]
 

Originally by: Duff McDuggin
After getting the update, my mouse cursor will not work in eve screens but works just fine on my desktop. I can see the cursor but it will not move. I can still tab to the buttons but that is not going to cut it. I have this same problem on both my PC and my laptop and both machines are running WIN 7. Restarting windows does not fix it.
I think CCP needs to roll back this update and try again. Rolling Eyes


i have the same problem^^^ now it works in window mode but not full screen which is how i want to play

Ines Fy
Posted - 2011.05.31 22:14:00 - [276]
 

Problems with the client.

Downloaded the 540Mb patch, installed and when I launched the client I get this message:

---------------------------
Verification Failure
---------------------------
Your EVE client installation may have modified, damaged or corrupt files. Please run repair.exe located in the EVE game directory or re-install the game client.
Bad manifest signature, timestamp "2009.02.25 10:35:34", expected "2011.01.11 09:50:16"

---------------------------
OK
---------------------------

I run the repair tool.

nothing, I get the same message... Run the repair tool again and again, still nothing...

help!

Sokrates Zosimus
Caldari
Science and Trade Institute
Posted - 2011.05.31 22:14:00 - [277]
 

Ok, i hit the button to clear my cache since i read that it helps fix a number of problems and now i have a new one. The numbers do seem a little better though not normal anyway.

Please visit your user settings to re-enable images.


Kayen Qeid
Federal Navy Academy
Posted - 2011.05.31 22:16:00 - [278]
 

Edited by: Kayen Qeid on 31/05/2011 22:17:06
Originally by: CCP Punkturis
Originally by: Nick Danger
Same here.

Hotkeys now work this way -- to 'warp to' we have to hold down S then mouseclick on the target, then it works (same with Jumping/etc.).

The new method is hardly an UI improvement, as it adds more clicking.

Please to revert this 'improvement' :)

Originally by: Poetic Stanziel
Hotkeys are not working. (I have confirmed that they do work for other people in my corp.)

If I click a stargate in the overview and press A (Align To), S (Warp To), the function is not performed. My hotkeys are still set in Settings. And the explanatory text that pops up when I press those keys still appears.

D (Dock) does not work either, if I have a dockable feature (such as a station) selected.

I am running Windows 7 64-bit.

This is about all the information I can think to supply concerning the problem.

(This is annoying, and will make blockade running more difficult, since this is my main mode of getting about in Eve, using those hotkeys, using the mouse alone takes too long.)



We're looking into it Smile


Awesome! As soon as there is a fix to this I will update. This i really annoying atm...I think I will stay docked so I don't get hurt by all the clicking =)

I'm running EVE through wine 1.2.2 on Ubuntu 10.10

Arkady Sadik
Minmatar
Electus Matari
Posted - 2011.05.31 22:16:00 - [279]
 

"Pinning" a window does not make it see-through anymore (e.g. chat windows), only "slightly more transparent". It used to be fully see-through.

I used this for local so I can have it on my screen without the text area obstructing everything.

Steijn
Minmatar
Quay Industries
Posted - 2011.05.31 22:18:00 - [280]
 

Market screwed up.

Viewing an item just gives blank lines where the buy/sell orders usually are. Hovering mouse over the line gives the details of the order but the text grids are blank. Also if the item is on sale in the system im in, i see it as normal.

BotMine
Gallente
Massehevn
Posted - 2011.05.31 22:18:00 - [281]
 

1. Whats up with new missile effect ? when zoomed out they look like bombs Evil or Very Mad please bring back the old missile effect
2. Brackets are auto hidden even after setting it as show all brackets Evil or Very Mad

am i the only one facing these issues ?

Grey Stormshadow
Starwreck Industries
Posted - 2011.05.31 22:22:00 - [282]
 

Originally by: CCP Punkturis
Originally by: Nick Danger
Same here.

Hotkeys now work this way -- to 'warp to' we have to hold down S then mouseclick on the target, then it works (same with Jumping/etc.).

The new method is hardly an UI improvement, as it adds more clicking.

Please to revert this 'improvement' :)

Originally by: Poetic Stanziel
Hotkeys are not working. (I have confirmed that they do work for other people in my corp.)

If I click a stargate in the overview and press A (Align To), S (Warp To), the function is not performed. My hotkeys are still set in Settings. And the explanatory text that pops up when I press those keys still appears.

D (Dock) does not work either, if I have a dockable feature (such as a station) selected.

I am running Windows 7 64-bit.

This is about all the information I can think to supply concerning the problem.

(This is annoying, and will make blockade running more difficult, since this is my main mode of getting about in Eve, using those hotkeys, using the mouse alone takes too long.)



We're looking into it Smile


Sounds like hotkeys actually got fixed and now people complain over it. That "select 1st and click after"-method caused so many accidental target locks that I'm really happy if it is gone. And I surely hope that it stays gone (or at least optional).

Thank you devs.

Steijn
Minmatar
Quay Industries
Posted - 2011.05.31 22:22:00 - [283]
 

Originally by: BotMine
1. Whats up with new missile effect ? when zoomed out they look like bombs Evil or Very Mad please bring back the old missile effect
2. Brackets are auto hidden even after setting it as show all brackets Evil or Very Mad

am i the only one facing these issues ?



I have the opposite re:brackets. I have them hidden, but undocking or jumping makes them visible again.

Avraham Avinu
Children of Noah
Posted - 2011.05.31 22:23:00 - [284]
 

I'm running Windows 7 and my client is crashing when I have my client minimized. Anyone know how to get a core dump?

Wodan Re
Caldari
Solaris Project
Posted - 2011.05.31 22:23:00 - [285]
 

Edited by: Wodan Re on 31/05/2011 23:05:50
Edited by: Wodan Re on 31/05/2011 22:25:53
Originally by: Kayen Qeid
Edited by: Kayen Qeid on 31/05/2011 22:17:06
Originally by: CCP Punkturis
Originally by: Nick Danger
Same here.

Hotkeys now work this way -- to 'warp to' we have to hold down S then mouseclick on the target, then it works (same with Jumping/etc.).

The new method is hardly an UI improvement, as it adds more clicking.

Please to revert this 'improvement' :)

Originally by: Poetic Stanziel
Hotkeys are not working. (I have confirmed that they do work for other people in my corp.)

If I click a stargate in the overview and press A (Align To), S (Warp To), the function is not performed. My hotkeys are still set in Settings. And the explanatory text that pops up when I press those keys still appears.

D (Dock) does not work either, if I have a dockable feature (such as a station) selected.

I am running Windows 7 64-bit.

This is about all the information I can think to supply concerning the problem.

(This is annoying, and will make blockade running more difficult, since this is my main mode of getting about in Eve, using those hotkeys, using the mouse alone takes too long.)



We're looking into it Smile


Awesome! As soon as there is a fix to this I will update. This i really annoying atm...I think I will stay docked so I don't get hurt by all the clicking =)

I'm running EVE through wine 1.2.2 on Ubuntu 10.10
Edited by: Wodan Re on 31/05/2011 22:25:02
Originally by: Kerppe Krulli
L CTRL not targeting, menu shortcuts shows none listed, when try to change it message pops up and says left control set for combat/targetingShocked

All the shortcuts have been screwed up now I have to hold the shortcut key down then select the item in the overview. Makes it a longer process than just having it hold focus and allow the shortcut key to work

Plus, the calculator is better BUT for the love of god someone please put 000, delimitors in its not hard

Symonator Simdin
Posted - 2011.05.31 22:27:00 - [286]
 

can't quit any menus once i open them.
They drop behind each other and are impossible to X out of?

The game feels slow, many crashes and it feels sluggish.
Menus like i say won't close.

Other things have been mentioned already by previous posts such as the cap colour lookin to transparent against certain lights.

I;m on pc

Delta Jax
NixCraft
Posted - 2011.05.31 22:27:00 - [287]
 

when warping to the gate in my freighter, freighter hits the gate and bounces off, has happened a few times, working as intended?

7Mainer
Amarr
New Eden Advanced Systems
Posted - 2011.05.31 22:27:00 - [288]
 

I'm having troubles with PI: some extractors and factories disappeared from the surface of the planet (i cannot click them anymore) so i'm unable to start new cycles and so on.

already cleared the cache but the problem is still there Sad

Raven Berserker
Posted - 2011.05.31 22:28:00 - [289]
 

Sound is missing for strip miners. Can hear mining drones fine.

Angel of Night
Posted - 2011.05.31 22:29:00 - [290]
 

Originally by: Wodan Re

All the shortcuts have been screwed up now I have to hold the shortcut key down then select the item in the overview. Makes it a longer process than just having it hold focus and allow the shortcut key to work


O really? Sounds very similiar to what they were while ago. I welcome this change and don't think that it is a bug.

Borun Tal
Minmatar
Space Pods Inc
Posted - 2011.05.31 22:30:00 - [291]
 

Running Windows 7 (all patches except NO SP1) on HP ProBook 4520s, DX11; closing client crashes Windows Desktop Manager every time.

*thumbs up on another patch needing a patch*

Sokrates Zosimus
Caldari
Science and Trade Institute
Posted - 2011.05.31 22:32:00 - [292]
 

Originally by: Wodan Re
Edited by: Wodan Re on 31/05/2011 22:25:53
All the shortcuts have been screwed up now I have to hold the shortcut key down then select the item in the overview. Makes it a longer process than just having it hold focus and allow the shortcut key to work


Thats the way it was "before". You had to hold CTRL and click on targets in the overview. Personally i prefer it that way. I dont accidentally target something that just happens to be selected in overview when i go press CTRL.

Say for example i want to hit CTRL+R (a key combo i have assigned for drones to return to dronebay.) Anything selected in overview will be targeted, thus limiting the extendability of the qualifier.

Well, in short, qualifiers are qualifiers and shoulndt be used as hotkeys. Of course, thats just mho.


Catho Sharn
Minmatar
Posted - 2011.05.31 22:35:00 - [293]
 

Browsing the "Lockdown" tab of corporate assets with "All Regions" selected hangs the entire corp management window indefinitely. Cleared cache to no avail. Relogging does not help.


Bogran
Posted - 2011.05.31 22:36:00 - [294]
 

Originally by: Bogran
in broadcasts history it no longer shows the person broadcasting.

please tell me this is a bug and not permanate change.




can you answer this pls

Don Pellegrino
Pod Liberation Authority
HYDRA RELOADED
Posted - 2011.05.31 22:38:00 - [295]
 

Most of the S&I windows ignore the transparency settings after choosing/customizing a color theme.

Wa'roun
Quantum Cats Syndicate
Posted - 2011.05.31 22:40:00 - [296]
 

Some player-made channels can't be seen.

The intro text, chat text, etc.

Joining, closing window, rejoining, clearing cache, restarting, does nothing.

Sokrates Zosimus
Caldari
Science and Trade Institute
Posted - 2011.05.31 22:40:00 - [297]
 

Just found a new bug :(

Oddly enough, also with PI. I was importing P1 to a factory planet. I load up the customs office every 5 days and then import every 2 days. It keeps me from running around to every planet every day.

So, i select water, shift+drag it into the import list and enter the number to import. Hold shift click on electrolytes and drag it over to the import window and everything between the water and the electrolytes gets dragged over with it.

The problem is, after entering a number the water was no longer highlighted tho it acted as if it was still selected.

Thats the best explanation i can give. Try it yourself.

Rizzee
Posted - 2011.05.31 22:42:00 - [298]
 

Originally by: Nayette Ellis Dalogne
Session Timer
I find the new location of the session timer rather inconvenient, as that area for me is usually taken up by something else (e.g. the fleet window), meaning it's now hidden behind something else. I'd prefer it if this was aligned to the left of the 'solar system box' rather than the right like it is now.

How stupid. After years of playing, you have your favorite window setup. What could have possibly been the reason to change this. Why CCP? WHY?

Originally by: Nayette Ellis Dalogne
Ship Control Panel
The Ship Control Panel has become more transparent, making the colors of the capacitor and the shields harder to see. I think it'd be better if this went back to the way it was displayed, so the color of the panel once again matches the chosen colors for the interface.

Agreed. Cap is almost unreadable when there's light behind it. Would be awesome to be able to check your cap when PVPing.

Grey Stormshadow
Starwreck Industries
Posted - 2011.05.31 22:42:00 - [299]
 

Originally by: Catho Sharn
Browsing the "Lockdown" tab of corporate assets with "All Regions" selected hangs the entire corp management window indefinitely. Cleared cache to no avail. Relogging does not help.




Confirming this as reported here and relogging really doesnt fix it. Can not change tabs in corp management window anymore. Can only open or close it.

Maggy Greenwood
Posted - 2011.05.31 22:43:00 - [300]
 

Originally by: Xemnus

Very big problem here. I cannot see any prices at all in Market.

http://i109.photobucket.com/albums/n70/djustd46/Market.jpg






same here...


Pages: first : previous : ... 6 7 8 9 [10] 11 12 13 14 ... : last (43)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only