open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.6 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2 3 4 5 6 7 8 9 ... : last (43)

Author Topic

CCP Zymurgist


Gallente
C C P
Posted - 2011.05.31 19:26:00 - [1]
 

EVE Online: Incursion 1.6 has been deployed. This release includes updates to the CarbonUI as discussed in this dev blog by CCP Snorlax. Please check the patch notes for full details of this release.

When reporting issues, please specify which client you are using (Mac or PC). This thread is for reporting issues only; for general feedback please use this thread.

Issues fixed in the June 1 client update:

  • Clicking on the name of a probe will now center the camera on it again.

  • Setting ship speed to full would result in the ship making a 180° turn. This will no longer happen.

  • Brackets were being erroneously displayed for missiles in flight.

  • Warping to moons now results in warping to the correct spot in space. This is where your Starbases are anchored.

  • Bookmarks were in the wrong location on the system map. They have been properly chastised and moved back to their proper locations.

  • Bookmarks ended up in the wrong place and could not be approached.



Issues fixed in the June 3 client update:

  • Capacitor used to display backwards in the fitting window.

  • The session change timer no longer blinks.

  • The mailing list management window is operational once again.

  • The missing Jump Clone buttons have reappeared.

  • Job quotes from the Repair Shop will once again be displayed in the corresponding window.

  • The number of outstanding contracts message will now display correctly.

  • Some hotkeys were working incorrectly.

  • Market orders were not displaying correctly on some machines.

  • The assets window used to "forget" the selected tab after docking or jumping.

  • The Capacitor display has returned to the center of the HUD.

  • Planetary Resources and the predicted Extractor Head output have been returned to their previous equilibrium, no more output inconsistencies should be experienced.



Known Issues:

  • There is a known issue with T3 ships that you have previously viewed. These ships have engaged their reverse thrusters causing them fly backwards. Clearing your cache will reset their on-board computer and cause them to fly in the correct direction again.

  • If you are experiencing issues viewing some alliance logos, please clear the cache in the ESC menu, then restart the client.

  • Anti-Aliasing is causing "ghost" windows to appear after dragging a window. Workaround is to turn off Anti-Aliasing

  • Mouse Cursor disappearing. Workaround: Switching to window mode will cause it to reappear.

  • Brackets forgot how to play hide and seek and will reappear after undocking or jumping after being hidden

  • The lockdown tab for corporate assets causes the window to stay open indefinitely. Possible work around is to click the help icon on the window and then change tabs before closing corp management window.

  • The capacitor readout on the HUD has a "lens flare" effect, which is not supposed to be there.

  • The quantity pane on the item icons is too transparent.

  • When running two clients on some machines, the client in the background crashes during jumping through the gate on the active client. In order to nail down this issue, we would really appreciate it if those affected by this issue could submit bug reports along with dxdiag information and logserver data. More information on bug reporting can be found here. Thanks in advance!

  • PI Issues: Please read this thread for more information.

  • Clicking on objects starts targeting without the Ctrl key pressed.



Hennrik
J-CORP
Fuzzy Logec
Posted - 2011.05.31 19:29:00 - [2]
 

Edited by: Hennrik on 09/06/2011 13:45:59
Edited by: Hennrik on 08/06/2011 14:26:15
Edited by: Hennrik on 07/06/2011 16:38:43
Edited by: Hennrik on 03/06/2011 16:48:25
Edited by: Hennrik on 01/06/2011 18:53:22
Edited by: Hennrik on 31/05/2011 19:34:00
Bug report on PC:

You can't center on probes on system map - makes scanning pretty impossible.

Also there are no tooltips shown over bookmarks on the system map,
planets work fine and if there's a planet and a bookmark in the same spot,
both will be listed as tooltips.

Edit on June 1st: Today's hotfix solved the centering on probes problem, thanks.
But tooltips for bookmarks on system map still does not work, see above!

Edit on June 3rd: Today's client update #3 still did not fix the tooltips!

Edit on June 7th: Today's client update 1.6.1 still did not fix the tooltips!

Edit on June 8th: new problem with probes on system map - out of 5 probes only
2 show their name next to them (and can thus be clicked upon to center on the probe)

Edit on June 9th: Another client update and tooltips still not fixed :(
Come on, it can't be that difficult, if it works with planets it can (and did) work with bookmarks, too.

Leggey89
Caldari
A Big Enough Lever
Posted - 2011.05.31 19:34:00 - [3]
 

i forgot to undock first and check, but at the very least I cannot see the chat screen while docked

CCP Punkturis

Posted - 2011.05.31 19:34:00 - [4]
 

Originally by: Hennrik
Bug report on PC:

You can't center on probes on system map - makes scanning pretty impossible.


This has been fixed and will be deployed tomorrow. Until than you can hold the right mouse button and drag to pan the camera.

Little Bruggie
Posted - 2011.05.31 19:35:00 - [5]
 

LOL tengus fly backwards :)

Dead Azrael
Com-Star
SOLARIS - SYNDICATE
Posted - 2011.05.31 19:36:00 - [6]
 

the new FPS Monitor is crap...

I have 60+ fps... and the line is alway on the top of the window... so i have to make the fps monitor bigger than my dronewindow...

In the old one you can set the zoom to 0.5 of the original size.. now it's not possible...

give us the old one back... it was smaller...

Hildar Demanin
Amarr
Reverberation Project
Posted - 2011.05.31 19:36:00 - [7]
 

Edited by: Hildar Demanin on 31/05/2011 20:24:11
Unable to log in

Upon entering the char select screen I get my character's portraits/alliance and corp info etc. No news (just 'i' symbols) and a windows "CCPExefile has stopped responding" message.

Inb4 clear cache run repair, I did the former, repairing now.

This is with the client update if that helps. This did not happen on sisi.

EDIT: repair found nothing, reset settings as well (oh noes the overview)and did /not/ install client patch. Managed to select a character. Stopped responding during station setup.

EDIT2: Seems that it crashes now a set time (a few seconds) after hitting character select. With the update it crashes loading character select.

EDIT3: Seems my alliance logo is corrupt too on the char select screen. (after cleaning cache): Reverberation Project.
Observe: http://dl.eve-files.com/media/1105/whatthe.png

^Yep seems this is the problem, all the alliance is having trouble^
Logging in a character in the above alliance (or even staring at it's logo on the char select screen) is crashing us if the cache has been wiped. Insert conspiracy about devs here. I am able to log in a non alliance alt.

<Insert mandatory whine about cancelling account, wanting my $0.06 back, wanting my 1000 sp back or similar.>

Virlen Tox
Posted - 2011.05.31 19:37:00 - [8]
 

Planetary interaction is broken \o/

Some extractors show 0, power consumption is also 0.0 cpu too.

CCP Punkturis

Posted - 2011.05.31 19:37:00 - [9]
 

Originally by: Little Bruggie
LOL tengus fly backwards :)


Clear your cache to get T3 ships to fly like they should.

YougotJacked
Posted - 2011.05.31 19:38:00 - [10]
 

Edited by: YougotJacked on 31/05/2011 19:43:23
My client states it was damaged or modified during the installation of the patch and now will not load. I tried the repair tool but after downloading 600 megs of info for the repair it still does the same thing.
states
Your eve client installation may have been modified, damaged or corrupt files. Please run Repair.exe loacated in the eve game direcory or reinstall the client.
Verification failed: C:\program files (x86\CCP\EVE\bin\chartdir.dll... and some other jibberish...

Troop99
Posted - 2011.05.31 19:38:00 - [11]
 

After downloading the patch - it now says lots of my files are "damaged or corrupted" - how can I solve this problem without having to reinstall the whole client?

My account runs out in 3 HOURS and I need to apply a PLEX - the download will take much longer than that.........

How can I get this to work asap please?


Delta Jax
NixCraft
Posted - 2011.05.31 19:39:00 - [12]
 

Edited by: Delta Jax on 31/05/2011 19:43:45
I'm receiving a runtime error

R6025
-pure virtual function call

all clients crash when this happens

System Spec:
Linux, running eve through wine, has worked perfectly before.
EVGA 470GTX
Core i7 920
12G RAM


Aifen
Posted - 2011.05.31 19:39:00 - [13]
 

First issues :

Fly backward of course
Can't center on probes while probing

No more ' approch location ' when you are on a bookmark you just have the ' warp to option '

been logged for 5 minutes will report more if :)

But anyways good work ccp and it's not ironical.

Ryak Stryker
Posted - 2011.05.31 19:40:00 - [14]
 

Cap in hud is some odd orange color and not the yellow it was previously.

Jack Tronic
Posted - 2011.05.31 19:40:00 - [15]
 

Edited by: Jack Tronic on 31/05/2011 19:42:32
Edited by: Jack Tronic on 31/05/2011 19:42:04
Edited by: Jack Tronic on 31/05/2011 19:40:51
Originally by: CCP Punkturis
Originally by: Hennrik
Bug report on PC:

You can't center on probes on system map - makes scanning pretty impossible.


This has been fixed and will be deployed tomorrow. Until than you can hold the right mouse button and drag to pan the camera.


THIS IS A CRITICAL BUG. Wormholers are dependent on probe system working. Unless you are willing to increase the signature sizes of the lower size statics by 50%, otherwise scanning them out at 0.25AU will be nearly ridiculous without being able to center.

I bet five bucks you guys are going to deploy the duality incarna changes without even checking the bug reports that the entire scanning system is broken on it too. (probe bonuses are no longer effecting sigs, unable to sort sigs, EVERYTHING).

Catachan's Mum
Posted - 2011.05.31 19:40:00 - [16]
 

Dram has a rather high Scan res, no extra mods

Kerppe Krulli
Posted - 2011.05.31 19:42:00 - [17]
 

L CTRL not targeting, menu shortcuts shows none listed, when try to change it message pops up and says left control set for combat/targetingShocked

Troop99
Posted - 2011.05.31 19:43:00 - [18]
 

Originally by: Troop99
After downloading the patch - it now says lots of my files are "damaged or corrupted" - how can I solve this problem without having to reinstall the whole client?

My account runs out in 3 HOURS and I need to apply a PLEX - the download will take much longer than that.........

How can I get this to work asap please?




FYI I am using a PC with windows Visa :(

tofucake prime
The Hatchery
Posted - 2011.05.31 19:43:00 - [19]
 

Icons in the neocom are stretched horizontally.

Ryak Stryker
Posted - 2011.05.31 19:43:00 - [20]
 

No tunnel effect on or during warp.

Kalissa
Sacred Templars
RED.OverLord
Posted - 2011.05.31 19:43:00 - [21]
 

T3 Ships are flying backwards. Least my Tengu & Loki are.

geddonz
Caldari
Knights of Nii
Posted - 2011.05.31 19:45:00 - [22]
 

Hello CCP,

There is a major bug with PI! when i set a run going the extractor heads say its not pulling anything and the value = 0. when i move the extraction head a millimeter eather way it resets the values to a high number, but when i install the program it resets back to around 0.......

Ged

Artemis Picoazaksat
Posted - 2011.05.31 19:45:00 - [23]
 

All my ships are flying backwards too. Confused the hell out of me when I undocked haha. Mini-patch incoming

Ph3lan
Posted - 2011.05.31 19:45:00 - [24]
 

After trying to Patch my client i started the repair too kit.

it fails everytime BUT

everytime i restart it the MAX Calculating Deltas is going down now it is from 5 GB down to 2,86 GB

the patch DL max MB is going down to ( now at 463,26 ;MB) it stops at ca 200MB and start the repair, this fails too.

help ?

cant dl the full patch either :/

Brainless Bimbo
Minmatar
Posted - 2011.05.31 19:46:00 - [25]
 

Edited by: Brainless Bimbo on 31/05/2011 20:46:51
Edited by: Brainless Bimbo on 31/05/2011 20:33:16

sites bookmarked prior to dt are not at bookmarks any more but still in system. i know its same site as ate half the roids b4 dt, out by nigh on 0·5 au.

and when u arrive at the now ghost site you still get warp to 0 on menu, but as your there warp doesn´t engage.


also insta warp bookmarks from stations have relocated.



FIXED

CLEARING CACHE WORKS... all is well


maybe patch should have automatically cleared the clients cache which seem to be responsible for many errors noted, CCP maybe this should be a standard operation on patch installs

Not all is well.....

bookmarks may work but on map they are displaced, weird displacement as they appear to be the correct distance from sun but at the wrong vector, upto 180° off.



brammator
Caldari
Posted - 2011.05.31 19:46:00 - [26]
 

Kinda old bug, but still isn't fixed: "Meta 0" items are higher than "Meta 19" in compare window (when you sort it by "meta level, descending", of course)

Sobach
Fourth Circle
Total Comfort
Posted - 2011.05.31 19:47:00 - [27]
 

PI extractors are all out of whack. The numbers doesn't seem to correspond with actual resource location/abundance, and are all over the place. Got one planet that was putting out over 60k P1 per cycle yesterday now topping out at 2.3k per cycle.

Niraia
Seekers of a Silent Paradise
Posted - 2011.05.31 19:48:00 - [28]
 

New lines in chat input aren't handled properly, with the resulting text appearing on one line when sent.

Bellasarius Baxter
Caldari
Zilog Enterprises
Posted - 2011.05.31 19:48:00 - [29]
 

Planetary interaction is acting up on some planets, specifically on one of my 5 planets.

The graph of the program shows just a few bars (4), even if the program is supposed to be 11 hours 30 minutes.
The numbers for the 4 extractor heads which has been in the same place for quite some time shows 0.0,
Per hour and Total are both zero.
Moving the extractor heads a little bit brings the numbers back over 30.0 as they should be, the display now shows Per hour: 4, and Total: 0....

The really strange thing is that I have two Extractor control units on that planet, and the other one is performing as expected...



Zeerover
Wolfsbrigade
Posted - 2011.05.31 19:49:00 - [30]
 

Edited by: Zeerover on 01/06/2011 13:03:45
An update: Seems stations have a hard time figuring out what's in them. Ships, items, guests.


Pages: [1] 2 3 4 5 6 7 8 9 ... : last (43)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only