open All Channels
seplocked Missions & Complexes
blankseplocked Angel Annex
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Dala min
Posted - 2011.05.24 17:10:00 - [1]

Found this site:

siteName: Angel Annex
siteType: Escalation
sigType: Unknown
rooms: 2
escalationTrigger: Crok's Shipyard > Crok Croken
escalationName: Angel Powergrid
escalationLootType: Gist C-Type
escalationParts: 4
finalBlow: Angel Colonel
Gate (Deadspace): True

It has escalated. I folowed it to the end, killed single Domintation BS on every escalation and at the last one I had a gate. Newly constructed acc. gate which lead me to the 8x Minmatar battery. No reds, no boss, no anything else. Tried to shoot at it but cannot damage it.
Is that it? No loot at all? How can I trigger final boss?

Has anyone completed this?

Dr Nefarius
Posted - 2011.05.24 18:09:00 - [2]

If I'm not wrong doubleclicking the escalation in your expeditions tab will make the warpin message appear again. Give it another read to see if there are any leads on how to spawn the rats. I'm assuming there might be some proximity trigger since you couldnt' hurt stuff, try adding everything to your overview and fly around to the different objects.

Dala min
Posted - 2011.05.25 06:21:00 - [3]

I had everything on in overview-no good.
Cannot doubleclick on escalation beacuse it has disspeared from jurnal (no entries at all)-it was the thrid escalation so I expected another one, but it lead to the gate which lead to the Minmatar batteries... nothing else, no entries in jurnal.

Made a BM then I warped off grid to see will it despawn and went back-it was there. Log off, and then warp in-then it was gone...

I would like to know from someone who has finished this one what did I suppouse to do to trigger final stage... (last popup message was during the combat so I did close it before reading... I will not be doing that-that is for sure...).

This one lasted long to finish, got me arround some hm...unwellcomed low sec places and at the end nothing? OK, that happens, but I just wonna now did I miss something or it was just bad luck on my side (no final boss arriving)?

Markius TheShed
Murientor Tribe
Posted - 2011.05.25 08:43:00 - [4]

I did this 6 months ago and noted down what happened at each point.

"jump back to egmar and warped to site landed on a gate surrounded by
mixture of cruisers and BS with 1 Domination war general.
Tried the gate expecting it to be locked and warped to a Deadspace with only minmatar batteries floating as soon as warp stopped got a message escalating to
G-73MR which is 3 jumps past Akkio and sov owned by Majesta empire.
Didnt BM warp gate and now expedition site been replaced by new G-73MR info
So missed a potential drop :("

So looks like your escalation has stopped escalating :( I didnt risk going to G-73MR as looking at kills in system at the time it was to hot.

Dala min
Posted - 2011.05.25 09:02:00 - [5]

So it's just stopped escalating? Merde, then I wish that it has stop escalating before... Loot was all crap + some faction ammo.
Waste of time.

Thx Markius.


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only