open All Channels
seplocked EVE General Discussion
blankseplocked Captains Quarters on Duality - Performance tuning [updated
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5 6 7 8 9

Author Topic

Abadede
Minmatar
Rage and Terror
Against ALL Authorities
Posted - 2011.05.20 23:20:00 - [31]
 

Edited by: Abadede on 20/05/2011 23:22:04
1. Graphics performance:

Some UI lag, and certain screens such as repair service & journal windows are empty. FPS is fairly low on 8800GT, around 20 FPS average. Memory & Performance tabs are empty in the monitor

2. Overall performance: 2.5

3. General feedback

Once I turned off physically simulated cloth and hair my hair displayed correctly (before it was flat and black) and all my clothes were still on :). I can confirm that after re-customisation of my character the plugs on the back of my neck were no longer visable. My tanktop shirt was shorter than usual, and I noticed the same on one of my other characters who wore a tanktop.
It would be nice to see the ship closer to the balcony and be able to rotate it. The walk to the balcony is a bit far, it would be useful if we could have a hotkey to walk faster or jog.

Good job so far, i'm looking forward to the next build.

flummox
Posted - 2011.05.20 23:58:00 - [32]
 

um, so my "account is disabled" reason: sub expired = fail ???

Belenos Stardust
Belenos Stardust Enterprises
Posted - 2011.05.20 23:58:00 - [33]
 

OK adding my name to the "umm how come I cannot get in" list...

First time doing duality here, am I SUPPOSED to be entering in my tranquility username and password? If so, why is it not letting me in?

Usagi Tsukino
Stimulus
Rote Kapelle
Posted - 2011.05.21 00:01:00 - [34]
 

Quote:
Adjusting “cloth simulation” setting results in naked characters

This sounds like a feature, not a bug, amirite?

Seriously, it's a lot better than the first one, but.. We got a ways to go kiddos! You guys have pretty much caught on to everything I was going to point out. I did notice that the video seemed 'grainy'. I was curious, is that an intentional 'gain' effect (working with video, a lot of it shot at night and in the dark, I know you can see grain cameras have low light gain turned up).

If it is, it's kind of cool. If it's not, well, bug reported, but don't necessarily take it out, unless you're breaking my video card. Cool


Theodemir
Amarr
Posted - 2011.05.21 00:04:00 - [35]
 

Edited by: Theodemir on 21/05/2011 08:54:05
Edited by: Theodemir on 21/05/2011 08:46:28
Edited by: Theodemir on 21/05/2011 08:39:42
1. Rate the graphics performance
4 Ran smoothly while walking and using the new interface(s) in the CQ. Undocking before the second part of the tutorial *known bug stalls the game with turrets* graphics were nice, the lighting effect on the UI made the game feel more alive. The new UI look is refreshing. 40+ fps throughout.

2. Rate the overall performance
3 Acknowledging the known bugs with the current build and the "grain effect" within CQ. With those bugs aside, the UI was smooth and easy to use. The game (for me) had the feeling of more 'depth' and more concise(things didn't feel out of place/wasteful). Would've given 4 if it weren't for the annoying grain effect!

3. General feedback

After using the re-customisation the character model changed. Hair on the character changed colour (black > light blonde!), shirt was shortened and the middle rear of the trousers were missing. A red texture also appeared in the middle of the CQ after using the re-customisation. Just to note, as it started to load(char change) a sound file was played "warping!". A lengthy walk to the balcony; a running/faster state would be very nice.

For the "grain static effect" view while in the CQ, my PC is the following:-

e6300 2.4Ghz OC
4GB DDR2
Nvdia 480 GTX
Vista 64bit Ultimate

The tutorial felt a bit slapdash in places. A little refinement will do a lot to add more immersion.

Overall, I'm very happy with the CQ in general, the new UI looks good (esp lighting effects while piloting in space), the background music during the first part of the tutorial quest was really good (new music maybe? like the bass!) and for the most part pleasing to play.

[Edit] After sleeping on a few ideas others have since stated, making the CQ customisable would be a great feature. Perhaps even have a minmatar slave!

edit: 480gtx not 680! + suggestion

Pausar Aumer
Posted - 2011.05.21 00:10:00 - [36]
 

Edited by: Pausar Aumer on 21/05/2011 00:12:02
Can I ask when was the database mirrored as I didn't got any reply to my question in the Singularity test on 12th and still isn't recognizing my login?

There's no point about updating and testing for CCP if the company itself don't care to reply to the people that are interested in helping.

Blue VanMeer
Posted - 2011.05.21 00:15:00 - [37]
 

Edited by: Blue VanMeer on 21/05/2011 00:15:18
1. 4
I didn't get much lag to speak of, just lots of graphical glitches. Submitting bug reps. For reference (and I say this in all my bug reps), I'm running an AMD Phenom II, Win 7, and an NVidia GeForce GTX 465 with driver 8.17.12.5896

2. 2
There's a lot of issues surrounding hair physics flat breaking hair, shadows being screwy, and the floating red glowy skin thing (that is some System Shock s*** right there). The ship holo is also not particularly well-behaved.

3. Technical issues aside, there are some mechanical things I would really love to see adjusted, "quality of life" kind of stuff.
  • I'd like to be able to move a little faster in a pinch. Overheat button to get "Brisk walking pace" or something. Not that you're covering so much territory, but because so much of it is functionally blank (the ramp up to the ship lookout), it would be nice to be able to speed up when you're done gaping at the pretty.

  • Stairs down to the lower central area with the couch &c. Right now it's just a kind of cliff that your character mysteriously teleports down.

  • Right-clicking on the ship hologram rather than just the projector to access those menus. Right now you have to click on the dinky little projector thing rather than the ship hologram itself, which is silly and unintuitive to the point where I hope it's a bug.

  • On that, at the moment the projector kind of hovers in nothingness in the ship hanger area, and the big console in there is exceedingly blank. Hoping you have something planned for that

I was not all that excited about CQ, to be honest, but having tried it out even in this incomplete state I can see what you are trying to achieve and I like it. I appreciate that there is a central area where everything is readily accessible at an instant if you're in a rush, but if you have time on your hands you can take in the aesthetics. Be aware, though, that the convenience of the former is essential to the enjoyment of the latter. Don't slow me down if I'm in a hurry.

Black Dranzer
Caldari
Posted - 2011.05.21 00:15:00 - [38]
 

Edited by: Black Dranzer on 21/05/2011 00:16:51
1. Rate the graphics performance (framerate, UI lag, etc)
2 out of 5

2. Rate the overall performance
3 out of 5

3. General feedback

Biggest issue is that the visuals chug like a mother****er. I mean, alright, it isn't THAT bad, but I'm running with a GTX 460 SE, Core2Duo 3GHZ with 3 gigs of ram, and the scene doesn't go above 50 FPS. Considering the size and detail of the scene, that's pretty damned horrendous. Also, I notice there's a sort of soft noise which filters everything. I'm guessing you're running some fancy-ass lighting tech. You may want to seriously reconsider that.

The control itself is more than a bit sloppy. Beyond the animation issues, you really do walk too ****ing slow. I'm not asking to sprint around, but it'd be nice if I actually had a decent stride. The whole control system of holding down the left mouse button to move and having to right click objects in 3D space is all very disorientating. Consider making it first person. Barring that, make it so that by default, you move the mouse to look around, and you escape that mode of control by right clicking or something. Because right now, my character controls like a very clumsy submarine spaceship. Trying to dual wield clumsy third person WASD and a Windows: EVE Edition gives me a headache.

The general feel of the setting is nice. Artistically, you've got a good thing going. I genuinely like the main screen with its various scrolling news articles and things, and seeing your ship there is neat. It'd be nice to be able to get closer to the ship, but if we get too close we're going to start seeing the oddities in the textures, so, yeah.

Overall:
2 out of 5.

It has potential, but it needs some serious polish.

Edit:

Oh, and the early stages of the RMT interface terrifies me.

Just saying.

Leon Razor
Gallente
Posted - 2011.05.21 00:16:00 - [39]
 

Originally by: Razor Bird
Undocking is bugged, you get stuck at the screen that says: Entering Space: Checking Navigational equipment. Even relogging does not fix it.
Performance wise, at max graphics, sans AA, between 12-20 fps, on a mobile Radeon HD 4680 1GB so I give it a 3
Graphics wise, there's a lot of stuff missing, but it is WIP. New clothes are okay, except the jet black tshirt and jacket, they look like a black hole. The minmitar goggles look weird but are a nice new touch. oh, and the skirts, finally women have options.


I can't log in on one of my characters because of this.

Darkstar1957
Posted - 2011.05.21 00:29:00 - [40]
 

On my other character, it was flagged for recustomization. So I continued but only got a black screen and no further.
Relaunch and once again went to recustomization. Made a new character but got a black screen when I went to the CQ.
Relaunched and seemed to go to the CQ. I had all the screen like chat windows and character pane on the left and station info on the right, but everything else was black.
On this characyer, I was able to get in and do a walk-a-bout. response seemed ok, altho I would have liked to have gone faster when I wanted.
The mirror was cool.
I had no interaction with anything.
I had some red flashy thing on sitting on the grating leading to the living area.

FeralShadow
NME1
Posted - 2011.05.21 00:38:00 - [41]
 

it's very frustrating having to delete the old client and re-download a new client every single time you come out with something new on Duality. Why can't you just have a patch like you usually do on TQ? (i connected to duality and it downloaded a big patch, but when i tried to connect after, it said it was incompatible, so must be I have to download a new client *again*) grr...

Punx Evangeline
Veto.
Veto Corp
Posted - 2011.05.21 00:42:00 - [42]
 

I did get some wonky stuff when I recustomized. I have this red blinky dress thingy in the middle of the captain's quarters and she lost her shoes.

-Punx

Alastar Frost
Posted - 2011.05.21 01:09:00 - [43]
 

The framerate is good for me, but the whole graphics of the cq including the character have a lot of "noise" (like old tv when the signal isnt strong enough, but with higer resolution). Looking from the balcony to the hangar, the noise stops at the edge of the cq and the hangar is at it used to be.

An option to turn the ship inside the hangar would be nice (some sort of draggable wheel thingy and a lever to lower or rise the ship inside the hangar). Also an "hangar camera" option that shows the hangar like before (what will become of station spinning, if you can not spin the station? Cool )

Also, the character is very slow. he needs an "run" option, just in case of an emergency.

There was this nice video on youtube where the char comes out of the pod, can we have that somewhere? Pod leaving and entering animation (with an option to turn the animation off for the people who have seen it too often).

it would also be great, if the whole ship hologram would be the clickable interface, not just the stand. it is tiny on the table and out of reach at the console.

Some mouseover animations for the interactive objects would be nice. Like the ship holo start spinning slowly and showing some areas highlighted in turn (like working with an engineering interface).

Why are the drinks not drinkable? Would be nice to have some animations for the stuff that lies around there.


Raynmakr
Phoenixfire Industries
Posted - 2011.05.21 01:13:00 - [44]
 

This time for the test, I was able to move around some, and to see things some what more clearly. A lot of what I did see, could remind me of looking at the environment on a monitor that is under water. The movement for me was still slow and very much like walking through quicksand, but this time I was able to see more, and at least interact with the environment a little more. I have filled out a bug report on what I experienced on duality.

Soden Rah
Gallente
EVE University
Ivy League
Posted - 2011.05.21 01:18:00 - [45]
 

1) graphix performance was fine for me (barring the hair issues, which went away if you turned off physically simulated hair and cloth) ran at an an average 23fps for most of the time (2560x1024 max settings and AA on 8xQ) although it dropped to a 17 average after using NCC for some strange reason.
so 4/5 for that.

2) overall performance, barring the things I bug reported/ are known issues it all pretty much ran fine, took a while to load the station environment on login but once loaded it was ok. couldn't test dock/undock as that was broken.
again 4/5

3)
I still want this to be optional,
I see no reason why I would get out my pod every time I docked in a station.
I know this is the way you plan to do it and I am one of many who want for a host of reasons to have the option to stay in ships with a regular/improved hanger view.
By all means start new players off in incarna and make getting into their pod a big deal.
but don't make us decant every time we dock...
please.

I have made an entire post about the issue I have spotted with the NCC and portrait creation in the 'test server feedback section'
(don't ask me why I would post issues about the test server in the test server feedback thread it must just be a little quirk I have...
no actually you have rules about it...
huh so this thread is in 'general discussion' because? ;-p )
link here thread

Lighting still needs some work but much better than first iteration.
The UI still needs to do things in situ rather than open up old UI windows or there is no point.
Plus if I have to use the old UI in station I am never going to see the station under all my windows (it looks nice and clean in my BR screen-shots 'cos I killed most of them for testing, I won't do that on TQ)


Overall I am looking forward to ambulation, and this is definitely a step up from the last patch, the devblog was very good in detailing where you are and where your going, answering a lot of questions I would have had before I even logged in.
And the guys from ccp online while I was testing were very helpful.
I still have to stress however that if this is not optional on docking its going to really irritate, and if the ambulation UI (aUI ?) doesn't allow me to do everything I need to do in station without loading all the old UI (oUI ?) windows, it's not going to matter how good it looks, I am never going to see it.

SirPepePingu
Gallente
The Scope
Posted - 2011.05.21 01:26:00 - [46]
 

I cant log in to the Duality Test Server, keeps saying am putting the wrong password. Any suggesation?ugh

Serpenser
Posted - 2011.05.21 01:31:00 - [47]
 

1. Rate the graphics performance (framerate, UI lag, etc)(1-5 scale)

1.1 I rate this a 4. Everything ran smooth on my system. However, the lighting at times seemed to make the face of my character look odd. Realistic lighting isn't always better. This is after all a game. Increase ambient lighting in all directions so that I can see my character and environment properly.

2. Rate the overall performance(1-5 scale)

2.1 I cannot comment on this. Not sure what "overall" refers to.

3. General feedback

3.1 Zooming is weird. I do not like that when I zoom in it takes me slightly to the right of my character. Implement zoom properly.

3.2 Using the 'S' key flips my character 180 degrees around to walk toward the camera. This is odd. make the character walk backwards.

3.3 Characters walk WAY to slow. I don't need my character to run, but I actually get impatient walking down the very short corridor. Investigate longer/quicker strides; footfalls should still match the distance/speed a character travels. Experiment 25%, 50%, 75%, and 100% speed increases to see what feels better. AS it is character movement feels awkward.

3.4 Ensure I can swap the functionality of the left and right mouse buttons around. Right now they match the functionality while in a ship; left_mouse = rotate around object, right_mouse = pan away from object. Most other MMOs have this reversed. I prefer how other MMOs do it.

Belenos Stardust
Belenos Stardust Enterprises
Posted - 2011.05.21 01:42:00 - [48]
 

Originally by: SirPepePingu
I cant log in to the Duality Test Server, keeps saying am putting the wrong password. Any suggesation?ugh


Same problem here.

Grospoutou
Posted - 2011.05.21 01:58:00 - [49]
 

First try of the CQ.

- Motions are pretty good, no bug for me but changing direction (180°) is very strange.
- Stuck at undock and can't access to the game even after relog.
- Zoom out is ok but zoom in finishes aside my char.
- After using recustomization there is a red ghost of a part of my char in the room and she lost her shoes.
- Clic right on object to interact is working except : "open drone bay" and "open cargo bay".
- When clicking "open ship hangar" and "open character customization" I can hear "warp drive active"...
- Can't lie on the bed :(
- No button to access news and internet?
- The hologram of the ship on the balcony if not on the console but behind, had to move the camera to get it and beeing able to clic right. Undock button is good.
- After clincking "exitsofa" the char is stuck, can't move by double left clicking... I manage to unstuck it after many both mouse clicking.

It seems that colors have a problem, the whole image has a kind of fog. It should be more bright.

I try the CQ tutorial, no problem.

FPS : between 35 and 47 (all effects set to high quality - against 60 now on TQ in station).

CPU Intel Core 2 Duo E8500
4 GB DDR2
GeForce GTX 285 oc
Windows 7 (64 bit)

Graphics : I've got the feeling that it will be great when finished and all bug corrected, so 4 for the moment and 5 at the release I hope.

Overall performance : seems good.


Feelings : a great work is under progress to allow us to walk is station, CQ is already a big step in the EvE future and the result is better than what I was expecting since many years now. For sure it will improve the immersion in the game. But we need more drinks ! and also a button to shut down the lights for sleeping (perhaps it's ctrl+q).

Boris Borison
Caldari
Evolution Rising
Posted - 2011.05.21 02:37:00 - [50]
 

Downloaded client and installed. The installer gives the option to run on completion, this starts the (wrong?) client which then wants to download another 4gbRolling Eyes so I cancelled the download and use the previous test's shortcut to start the client.

After character selection the station environment is a little slower to load, than the current one, but not too bad.

I clicked undock immediately, as I wanted to see how long it would take from character selection to flight. I'm treated a track from the ingame music and I get the usual progress bars until they stop on "entering space, checking navigation systems" ... to the feedback thread.
Originally by: CCP Tanis
Known Issues with this build:

Verified by QA:

  • Undocking with ANY turrets fitted to your ship will result in you getting stuck.

  • WORK-AROUND: Since this test is focused on the Captains Quarters itself, avoid undocking entirely.





Oh, that explains it.

I try logging in again on the same character, but it looks like I count as having undocked as I get to the same "entering space" message and there's that music again.

@CCP Tanis: How about putting DON'T UNDOCK in the op

I wanted to rage, but the music stopped me (I hadn't heard it for years)

Time for bed, I'll try try again tomorrow with an alt, but this time I won't do anything as silly as trying to undock in a space simulatorCool

TheBooky
Posted - 2011.05.21 02:47:00 - [51]
 

On linux while in the quarters if you click the mouse turns into a white box and then returns to normal when you release and the entire space looks grainy however what doesn't look grainy is amazing, I see no problems memory issue on ubuntu 11.04 and besides the mouse problem and the afore mentioned stair issue on the balcony I really like the way this is shaping up.

Agallis Zinthros
Amarr
Posted - 2011.05.21 04:06:00 - [52]
 

Originally by: CCP Tanis
Known Issues with this build:
  • Adjusting “cloth simulation” setting results in naked characters




  • WOOOOOOOOOOOO!!

    Vincent Athena
    Posted - 2011.05.21 04:10:00 - [53]
     

    Edited by: Vincent Athena on 21/05/2011 04:41:00
    Edited by: Vincent Athena on 21/05/2011 04:32:48
    Even though you said the Mac was not supported yet, I decided to download a Duci client and see what, if anything was working.

    Turns out I got more than nothing, but not enough to give you more than general feedback.

    Loading the CQ was very time consuming, over a minute. You need alot more work before its "equal performance" to the current incursion build.

    Once I was in almost everything was black, with my avatar showing as a silhouette. The ship hologram showed, some lights showed, and the catwalk was a gray rectangle off in the distance. I remembered the pictures of how the CQ was laid out and that allowed me to navigate to the catwalk where there was actual light! All shades of gray, but I could go out and see my ship. But my avatar was still a hairless silhouette.

    All normal UI elements were missing. No neocom, no chat window, no station services. Clicking on stuff never gave a result, other than walking. Hitting esc resulted in nothing. When the CQ was loading all that stuff did show for a second or two (with the rest of the screen totally black), but then it went to a mostly black CQ with no UI.

    Walking seems straightforward, but in a few places I was "walking in place", like near stairs.

    MacBook Pro, OSX 10.6.7, NVIDIA GeForce GT 330M

    Edit: this is what I see looking back into the CQ: http://eve-files.com/dl/242919

    Captain Ranow
    Posted - 2011.05.21 04:14:00 - [54]
     

    From what I've seen so far, it looks to be much improved over the first CQ test. However, I still have major lag. My FPS is hovering around 8-10 with graphics set low.
    Also having issues with the camera still. Occasionally when I move the screen will go completely black. Undocking will not fix the problem. Only way to fix involves reloading the game.
    Graphics, I rate a 3, Performance is a 3

    Doc Lithius
    Personal Endeavours
    Posted - 2011.05.21 04:19:00 - [55]
     

    PLEASE POST A LINK TO WWW.EVE-OFFLINE.NET

    Posted with bolds, italics, and underscores for your viewing excellence.

    That is all! Very Happy
    ~The Doc

    Amaroq Dricaldari
    Amarr
    Vengeance Industrial Militia
    Posted - 2011.05.21 04:27:00 - [56]
     

    Will there be an option to use the standard In-Station Interface?

    Cassandra30
    Posted - 2011.05.21 04:28:00 - [57]
     

    Edited by: Cassandra30 on 21/05/2011 04:30:18
    Hey there all, :)

    I was trying to connect to Duality, but it says: Status: UNKNOWN


    I've got this message: 'Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.'


    Any ideas? Rolling Eyes

    Vincent Athena
    Posted - 2011.05.21 04:34:00 - [58]
     

    Originally by: Cassandra30
    Edited by: Cassandra30 on 21/05/2011 04:30:18
    Hey there all, :)

    I was trying to connect to Duality, but it says: Status: UNKNOWN


    I've got this message: 'Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.'


    Any ideas? Rolling Eyes


    Its down for daily maintenance. When I was on the countdown was in progress. Wait a bit, it will be back.

    Cassandra30
    Posted - 2011.05.21 04:53:00 - [59]
     

    Originally by: Vincent Athena
    Originally by: Cassandra30
    Edited by: Cassandra30 on 21/05/2011 04:30:18
    Hey there all, :)

    I was trying to connect to Duality, but it says: Status: UNKNOWN


    I've got this message: 'Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.'


    Any ideas? Rolling Eyes


    Its down for daily maintenance. When I was on the countdown was in progress. Wait a bit, it will be back.



    Ok, cheers Smile

    Doctor Badger
    Amarr
    Posted - 2011.05.21 06:10:00 - [60]
     

    1. Graphics performance - 1

    better than the initial release but still quite poor on my hardware (2.4 GHz Core 2 Duo 2, 8 GB RAM, 9600M GT). I was getting 2-3 FPS with the default SISI settings, 8-10 FPS with the interior quality turned way down.

    2. Overall performance - 2
    Camera is still too jumpy, bouncing on a lot of the geometry in the CQ. At one point the camera shot off deep into the interior of the model. Recovered by entering and exiting recustomization. Clipping on the balcony ramp is acting goofy for me, my characters seem to ocassionally drop down slightly so they're wading shin-deep through the balcony instead of walking on it.

    3. General feedback

    Like the newly added clutter -- cereal box, bottle of Quafe, ashtray on the coffee table, etc. Makes the CQ feel far less sterile and more lived-in. Is this going to be somewhat randomized a bit? It would break immerson for every, say, Caldari CQ at every Caldari station to have the exact same set dressing.

    Lot of promise, but the performance still sucks.


    Pages: 1 [2] 3 4 5 6 7 8 9

    This thread is older than 90 days and has been locked due to inactivity.


     


    The new forums are live

    Please adjust your bookmarks to https://forums.eveonline.com

    These forums are archived and read-only