open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.5 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5]

Author Topic

Gaius Clabbacus
Posted - 2011.05.20 19:42:00 - [121]
 

On requesting a mission from my R&D agent the offered reward is 114.889874457 Research Points. I'd be just as happy if the dialog shows only 2 decimals, even if you decide to round down.

Jocca Quinn
Matari BackBone
Fate Weavers
Posted - 2011.05.20 20:21:00 - [122]
 

Well those agent changes worked .. NOT

First mission issued by my now Distribution (ex Personnel) agent is Pirate Invasion, nice work their guys. Oh and I'd love to submit a bug report except everytime I try the page times out with a 500 error.

01Shady10
Posted - 2011.05.20 21:54:00 - [123]
 

/quote

I have a complaint about the changes to the manufacturing window. I use various BPOs and BPCs with varying PL levels and I schedule my production jobs to finish at a particular time. I often have to adjust the number of units I'm building to get the best timing. There used to be a "cancel" button that allowed you to go back and select a different amount of units to build after I could review how much build time the amount I chose would take. now there is only a "close" button and i must go back to the BP and start the manufacturing process over again. please turn the "close" back into "cancel"(aka "go back").


Also when installing a job the "Accept quote?" window doesn't get focus after pressing show quote, the focus goes to the science and industry window, nerfing the spam enter to install jobs approach.

/end quote


I'll second both these above comments. when installing multiple jobs or trying to plan both these are extremely useful


Pascha Holt
Posted - 2011.05.20 22:01:00 - [124]
 

Originally by: Ufirvwo Hargoonis
I have a complaint about the changes to the manufacturing window. I use various BPOs and BPCs with varying PL levels and I schedule my production jobs to finish at a particular time. I often have to adjust the number of units I'm building to get the best timing. There used to be a "cancel" button that allowed you to go back and select a different amount of units to build after I could review how much build time the amount I chose would take. now there is only a "close" button and i must go back to the BP and start the manufacturing process over again. please turn the "close" back into "cancel"(aka "go back").




I'm going to second this complaint...

Omicron Draco
Navy of Xoc
Wildly Inappropriate.
Posted - 2011.05.20 22:26:00 - [125]
 

When Trying to download patch from client, got this error.

"There was an unexpected error while retrieving update status:

Unable to download file evepremiumpatch247655-259851.exe from the server.
Error: [Errno 10054] An existing connection was forcibly closed by the remote host: 'WSARecvFrom failed with error 10054: An existing connection was forcibly closed by the remote host.\r\n'


Do you want to go to support page?"

Then when trying to download the patch manually from the support page, go the error:

"This request is blocked by the SonicWALL Gateway Anti-Virus Service. Name: ArchSMS.HSGX_8 (Trojan)"


Arigato Gozaimasu
Amarr
Posted - 2011.05.20 23:39:00 - [126]
 

Originally by: Noertti
Science and industry: If you press enter on the "Accept quote?" window client hangs with full "installing job..." progress bar, using mouse to click the accept quote -button works... also clicking on close on the "accept quote" used to take you back to the install job screen to select invention output and decryptors, now clicking on close cancels the install job process and you have to start all over when you forget to select the correct output or decryptor.


Something else gets highlighted instead of "accept quote" and if I highlight the window it works to press enter to accept, but it hangs the client as the above player says. Really annoying...

Lex Arson
Caldari
Immortalis Mortis Angelus
Free Worlds Alliance
Posted - 2011.05.21 00:00:00 - [127]
 

Prior to this patch, my ship (an Abaddon) was cap stable.

Now, it seems to be just short.

Forum Troll Trolling
Forum Trolling Corp
Posted - 2011.05.21 01:09:00 - [128]
 

i take that back
i guess they did break somethings

Gordun Gecko
Posted - 2011.05.21 01:37:00 - [129]
 

Found a slight issue with PI...

I was at a Customs Office today, moving some materials onto/off of my planet. Everything looked normal, until someone else (not one of my alts) showed up at the same Customs Office. When they put stuff in THEIR "hangar" of the office I could see all of it in MY Import/Export window. It would not let me move/take any of their stuff, but being able to see it means I pretty much know what is in their ship (there was a combination of P1/P2/P3 items, so I can only assume they were exporting P3 from the planet and putting it in their ship).

I realize this doesn't really give any more advantage than someone scanning a ship with a cargo scanner, but it only seems fair that if I can not access anyone else's stuff in a Customs Office (even my own corp members stuff - which is a feature I would love), then I shoudln't be able to see anyone else's stuff either.

I am using PC client.

Was at a Barren Planet, one jump from Jita.

Hope this helps.

Pole Dancer
Posted - 2011.05.21 12:34:00 - [130]
 

The plex spawning mechanics are broken. In a Sov -0.8 system with military index 4 there are absolutely no plexes in system. None whatsoever.

Bug report filed (ID 110847)

Rheged
Posted - 2011.05.21 13:31:00 - [131]
 

I'm having serious issues creating a new character. I've previously played up until october '10, but took a break, have come back and can log in fine with my old characters, but I seem unable to make a portrait on any character, new or otherwise. I get through race selection and 'body building' okay no probs. When I get to making a portrait the client 'half-hangs' by which I mean the spinny dial thingy is still spinning but very very very very slowly. After 15 mins, still no portrait making facility and thus no new character.

I have set all the graphics options to minimum except resolution which is 1280x800, 96dpi. I'm using the latest windows client through the latest stable and beta versions of WINE under Ubuntu 11.04. My graphics card is a GeForce 6100M, 1.5Gb RAM. AMD Athlon 64 X2 processor. Native graphics set to 1280x800x24bit.

Any thoughts?

Rajere
Immortalis Inc.
Shadow Cartel
Posted - 2011.05.21 15:32:00 - [132]
 

Edited by: Rajere on 21/05/2011 15:32:20
With the change to Jump Capable capital ships no longer using POS Jump Bridges, you've also broken Ship fitted Jump Bridges.

Specifically, T3 w/ Covert Reconfig can no longer use Black Ops Covert Jump Bridge, and Capital Ships can no longer use Titan Jump Bridge.

Bug reported submitted (110853)



I won't speak regarding titan bridging capitals, but this bug breaks BO style fleets. Covert T3 are already suffering 2+ years from the long standing bug that they cannot fit Covert Cynosural Generators (Bug 80263) and adding to that this new bug basically breaks Covert T3 ships.

Pole Dancer
Posted - 2011.05.21 16:06:00 - [133]
 

I need the community's help.

Originally by: Pole Dancer
The plex spawning mechanics are broken. In a Sov -0.8 system with military index 4 there are absolutely no plexes in system. None whatsoever.

Bug report filed (ID 110847)


I received a reply already:

Quote:
Thank you for your bugreport - ID:110847 Title: ?????? has no cosmic anomalies The problem you have described was non-reproducible. If you are still having the problem you described, could you please updater your bug report with an improved set of reproduction steps. Please review this thread for further information on submitting bugreports. Your bugreport has been filtered.


There are still no plexes in this particular system. Can someone give me a simpler set of reproduction steps than:

1. Enter system
2. Hit scan
3. Observe there are no plexes

Apparently Bug Hunters find these instructions far too complex.

Belle Damme
Posted - 2011.05.21 16:48:00 - [134]
 

Originally by: Nikki Sanderson
Edited by: Nikki Sanderson on 20/05/2011 08:44:57
You guys are hilarious, why is it so hard to understand that when you had 7 connection skills plugged in you get 7 skill books back? Would be kinda unfair if it wasn't this way.

Plug in the ones you want and sell the others, they go for similar prices as the old ones did.


Are you joking? The skill levels trained in the old skills represent real time and real subscription time spent to train the points. For instance level 2 of old connection-category skill required 256,000 points to reach level 3... and you think it's fair to just give someone 3 of the same skill book, of which only one can be used, and sell the other 2 for what... 100k isk each? It IS NOT RIGHT to force me to take repeat copies of the same skillbook in exchange for real skillpoints trained previously and it's not gonna happen no matter what ..... like you say, probably while in a drunken stupor.. LoLz

Tag yourit
Gallente
Posted - 2011.05.21 17:23:00 - [135]
 

I haven't been having this issue recently until today, lots of crashing. I got the screen shot of the following node crash error message in Eve.

http://www.flickr.com/photos/[email protected]/5743645798/#/photos/[email protected]/5743645798/lightbox/

Jared Tobin
Bloodstone Industries
B.S.I.
Posted - 2011.05.21 19:19:00 - [136]
 

SCIENCE AND INDUSTRY: Clicking on "CLOSE" in the "ACCEPT QUOTE" window used to take you back to the installation of job screen to change quantity of runs, etc... NOW, clicking on "CLOSE" cancels the install job process and you have to start all over when you need to change the quantity, whether by accidental typing or adjustment for alotted minerals to be used for that item's production (or, if you forget to select the correct output or decryptor.)

I am finding this the opposite of "streamlined" or "convenient". Our scientists, including myself, handle massive amounts of manufacturing, and we sometimes hit a "snag" or type the wrong quantity, so hitting "CLOSE" was an easy transition back to the previous screen. Now, for something quoted as "making the S&I interface streamlines and convenient" has made it more inconvenient for many of my crew. This also has been verified with our co-corp's inventor scientists with invention and copying, etc. PLEASE FIX.

NEW SKILLS: I now have duplicate COnnection Specific books. Joy. The skillpoints (which equals time invested in training for specific Connections skills) is WAY LESS than what I had. It appears the skills CCP "did away with" DID NOT reimburse the SP invested into the allocatable SP pool. In EVE, SP=training time invested. Therefore, I've lost unrecoverable time. And, no, multiply identical "new" Connection-specific books in no way makes up for SP lost (Lost time) because selling them isn't equal to days of training. PLEASE RE-EVALUATE AND FIX.

STANDINGS: (Where does one calmly begin?) I could have sworn the original intent was to erase visible standings of agents and npc corps.. NOT ALL STANDINGS. This makes it EXTREMELY DIFFICULT to view, not only your own standings (via right click show info on one's self), but you can't view any standings of any people, including members of my own corp. The CEO interface window doesn't even allow me to see the "COMPOSITE STANDINGS" list which is something I, and my lead staff, used for hiring purposes (i.e., For us, a minimum Caldari State standing is required. Now we can't see it for new applicants.) We also used COMPOSITE for assistance in training/guidance purposes for new members, seeing where they are lacking. AS A COMPROMISE: EVEN FACTION-STANDINGS VIEWABLE ONLY WOULD BE GREATLY APPRECIATED AND PRAGMATIC.

AN ASIDE FOR JUST SHOWING FACTION STANDINGS AT LEAST: Without ability to quickly view one's own NEGATIVE FACTION STANDINGS, there is no easy way to figure out whether we (as a fleet) are safe in crossing into other faction space without being shot on sight? (An example: some members were working on raising Gallente standings so we could at least know if/when we could move through Gallente space. Now we have no easy way to figure that out, and it gets entirely confusing when in a convoy (fleet) transport operation.)

AGENTS: There seems to be some agents who are under a particular non-kill division that are handing out kill missions (and vice versa). I'd check with some of my members just from their standings window to reference them quickly... but, well, gee I can't see any standings, so you'll have to find them yourself. (And yes, my bookmarks for agents is one heck of a wipe-job nightmare. I have no idea whom I was working with before, and it isn't recording new agents correctly) PLEASE REVEIW AND FIX.

FLEET: Automatic "Fleet Finder(??)" window when forming a quick fleet? Is this an error or purposeful? Patch notes do not indicate such a change would be made. PLEASE REVERT/FIX.

STACKING: In an attempt to stack minerals in a container with 400,000m3 free, an error window said I did NOT have enough space to "do this action"... ??

OVERLAP: Still encountering issues with text lines overlapping those above/below one another. BUG REPORTED JAN 21.

ODDITY: I've noticed some 0.0 space (not WH) space still listing negative.

(PC CLIENT)

Sabotasje
Caldari
School of Applied Knowledge
Posted - 2011.05.22 00:49:00 - [137]
 

As already mentioned here for Epic Arcs, I've also encountered some weirdness with regular missions.

After running about 32 missions for a Level 1 agent I could no longer request further missions and instead got the message "Sorry kid, nothing at the moment". Prior to the patch I've run possibly 100s of missions for this agent without issue.

I went to another agent for the same corp. and got an offer no problem. I then went back to the original agent (about 25 minutes elapsed) and could continue with more missions.

A quick Google shows a very old thread on this problem.

Adrian Idaho
Posted - 2011.05.22 07:28:00 - [138]
 

Minor issue when scanning with probes:
The green lines between the probes (visible when you move them with your mouse, or when you scale them), which mark the center of all active probes, will disappear after a while. I have not managed to get them back after they disapper. I have also not been able to find a cause for their disappearance, though a session change might be the reason.

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2011.05.22 10:49:00 - [139]
 

Originally by: Belle Damme
Are you joking? The skill levels trained in the old skills represent real time and real subscription time spent to train the points.


your SP should have been reimbursed too, to be re-applied where you want it.

http://eve-files.com/dl/242964

Dawne Xi
Minmatar
3D Salvage and Acquisitions
Posted - 2011.05.23 02:52:00 - [140]
 

Edited by: Dawne Xi on 23/05/2011 02:55:48
If I am invited to a Fleet, why does it go to the Fleet Finder tab? Patch notes say "When opening Fleet from the Neocom, you'll be taken directly to the fleet finder." But it's taking me and the person I am inviting to the Fleet Finder tab when I right click a corp mate and invite them. Why? We're forming a fleet, we don't need to find one.

Please fix this so that when you're forming a fleet, it doesn't take you to the Fleet Finder tab.

Using PC client

gargars
Posted - 2011.05.23 17:49:00 - [141]
 

+1 - bring the cancel button back!

Originally by: Pascha Holt
Originally by: Ufirvwo Hargoonis
I have a complaint about the changes to the manufacturing window. I use various BPOs and BPCs with varying PL levels and I schedule my production jobs to finish at a particular time. I often have to adjust the number of units I'm building to get the best timing. There used to be a "cancel" button that allowed you to go back and select a different amount of units to build after I could review how much build time the amount I chose would take. now there is only a "close" button and i must go back to the BP and start the manufacturing process over again. please turn the "close" back into "cancel"(aka "go back").




I'm going to second this complaint...

gargars
Posted - 2011.05.23 17:52:00 - [142]
 

+1. The recent fix so when you start a fleet you are automatically made squad leader was great. This latest is a step backwards again....

Originally by: Dawne Xi
Edited by: Dawne Xi on 23/05/2011 02:55:48
If I am invited to a Fleet, why does it go to the Fleet Finder tab? Patch notes say "When opening Fleet from the Neocom, you'll be taken directly to the fleet finder." But it's taking me and the person I am inviting to the Fleet Finder tab when I right click a corp mate and invite them. Why? We're forming a fleet, we don't need to find one.

Please fix this so that when you're forming a fleet, it doesn't take you to the Fleet Finder tab.

Using PC client

Skex Relbore
Gallente
Red Federation
RvB - RED Federation
Posted - 2011.05.25 07:47:00 - [143]
 

Originally by: mkint
Originally by: Hakaru Ishiwara
Ship fittings are still limited to the 50 server-side saved fittings rather than the promised 50 server-side + X client-side XML file-based fittings from Incursions 1.4. Just tested this in-game.

Originally by: 246350 Build patch notes
Players can now store 50 fittings on the server, making them accessible from any computer. Additional fittings may be saved locally into an XML file.


What is up, CCP? Is this a code omission or design as intended with an error in the patch notes?

References:

> My [unanswered] post from the Incursions 1.4 thread.

> The original Incursions 1.4 patch notes.


We're looking at another example of team BFF making things worse instead of better. Holy crap, maybe the Thousand Papercuts project was a really bad idea since they only seem to be able to bat a 1 of 10. WTB devs that don't break stuff for giggles.


Yeah I'm still waiting for CCP to address this issue. Possibly the biggest screw-up I've seen come from them since I started playing and it hasn't even been acknowledged.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.05.28 04:31:00 - [144]
 

And so easily this thread loses its sticky status, sinking into the history of EVE updates that **** up existing features and leave countless question marks as to why other 'features' were implemented in the light of glaring game problems and user requests.

CCP's timely responses to the updater and DNS problems were welcome. But what about the other issues that were brought up by the user community in this thread?

Lord Fitz
Project Amargosa
Posted - 2011.05.28 12:18:00 - [145]
 

Originally by: 01Shady10
I have a complaint about the changes to the manufacturing window. I use various BPOs and BPCs with varying PL levels and I schedule my production jobs to finish at a particular time. I often have to adjust the number of units I'm building to get the best timing. There used to be a "cancel" button that allowed you to go back and select a different amount of units to build after I could review how much build time the amount I chose would take. now there is only a "close" button and i must go back to the BP and start the manufacturing process over again. please turn the "close" back into "cancel"(aka "go back").


I have to agree with this, it's incredibly annoying, a change meant to make things better has made things worse. Changing the quote window from being modal was a good idea, but that was the only change needed, making us have to pick installations and blueprints, and filters for these again just to adjust quantity Sad

Pernix Anima
Caldari
Societas Firma
Posted - 2011.05.29 00:37:00 - [146]
 

I'd like (again) to be able to:
Arrow check for NPC corps/factions the like/dislike relationships to other NPC corps/factions.

Otherwise it's pretty hard to determine the effects that mission running has on standings.

Plus, once you loose enough standing and cannot work for a corp/faction directly, it's hard to determine for which related corp to run missions to get your standings back up.

Kentares Kodiak
Posted - 2011.05.30 09:44:00 - [147]
 

Since last monday Im waiting for a reply to a petition because one of my R&D agents lost standing with me from 8.something to -2.

That problem was since the last patch. Help!


Pages: 1 2 3 4 [5]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only