open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked appearance of things like planets
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Takashi Halamoto
Mercurialis Inc.
RAZOR Alliance
Posted - 2011.05.15 07:43:00 - [1]
 

okay so,

normally when i look at planets i see this
http://img90.imageshack.us/i/20110513044022.jpg/

on two occasions in the last month in view planet it looks like this, go to another and when you come back its like the previous image,(and this time got a screenie)
http://img221.imageshack.us/i/20110513043924.jpg/

now the question is which is the correct as i should be seeing it,

my system is a intel i7 at 3.2ghz, 12Gb ram, 2tb hard disk, 2x Geforce 580's Sli'd together, with i think all the eve graphics options cranked up to the maximum

Glyken Touchon
Gallente
Independent Alchemists
Posted - 2011.05.16 11:00:00 - [2]
 

I have this on occasion too. leaving the planet view and returning seems to reset it.

I'm working on the assumption that the first (rocky) image is correct..

max graphics here too- I suspect that either the top layer of texturing isn't being drawn, or the lava is somehow being drawn above the rock. Can't reproduce it though, and it happens so infrequently.

Carabidae
Posted - 2011.05.16 23:35:00 - [3]
 

I've not seen exactly that but occasionally my barren planets look like cack, it appears that only really low res textures have been applied. Only occasionally... Also one planet once looked like a really weird colour gradient over the whole thing. Soz no screenies, I'll try to do one if I see this again soon.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only