open All Channels
seplocked Macintosh
blankseplocked Headset Stopped Working!
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Bambu Red
Posted - 2011.05.15 00:05:00 - [1]
 

Edited by: Bambu Red on 16/05/2011 04:00:39
It used to work fine, then one day it didn't. I tried deleting the preferences folder, no luck.

I'm using a USB headset, everything else works fine, except EVE Online. There's no sound from the game. But when i restart the game with the USB Headset disconnected, and using regular speakers, everything works fine.

I'm using a MBPro.

I've tried duplicating and running the copy, no luck.

Any help is appreciated.

Thanks

Bambu Red
Posted - 2011.05.16 02:46:00 - [2]
 

no one knows how to fix this problem? awwww man...

Bambu Red
Posted - 2011.05.16 17:55:00 - [3]
 

please? ANY help or suggestions would be helpful and appreciated.

I'm not getting ANY sound from my USB headphones from Eve.

Mara Rinn
Posted - 2011.05.17 07:45:00 - [4]
 

Edited by: Mara Rinn on 17/05/2011 07:45:40
Double-check the sound input/output in Audio & Chat. Check that no other applications (such as Steam, Facetime, Mumble, etc) are trying to claim the USB headset.

Other than that, I have no idea =(

Bambu Red
Posted - 2011.05.17 18:04:00 - [5]
 

tried that, didn't help. thanks for the suggestion.

any other advice? ANY in appreciated.

/cry i feel like i'm deaf. lol

SexTrader
Posted - 2011.05.17 19:17:00 - [6]
 

Eve has sound????


I'm sorry, I couldn't resist.
Other than that, I'm afraid I can't help you.Sad

Bambu Red
Posted - 2011.05.17 22:29:00 - [7]
 

desperate bump

Bambu Red
Posted - 2011.05.28 18:28:00 - [8]
 

It's been 2 weeks and i'm still not getting any sound my eve through my usb headset (which worked fine before).

ANY help... from ANYbody, is greatly appreciated. please help.

Antares DeWolfe
Parabellum Diligentia
Posted - 2011.05.29 16:36:00 - [9]
 

I had somewhat the same issue, I ended up having to set my headset as the main audio output in my System Preferences, and select Default Output Device in the audio section of the settings dialog in the esc window.

Hope this helps.

Bambu Red
Posted - 2011.05.30 01:01:00 - [10]
 

I've tried that, didn't work.
Thanks for the suggestion! =)

any other suggestions?

wow this is the worst! i sound so desperate... because i am... =(

Bambu Red
Posted - 2011.05.30 16:14:00 - [11]
 

bumb. Maybe a BLUE can get in on this?

Bambu Red
Posted - 2011.05.31 19:59:00 - [12]
 

daily bump. it's been weeks without sound. =(

Bambu Red
Posted - 2011.06.02 06:19:00 - [13]
 

bump. Crying or Very sad

Templar Knightsbane
Posted - 2011.06.02 15:14:00 - [14]
 

the blues dont bump the thread where half the mac community cant even get on to eve, so, i wouldnt get ya hopes up mate

Bambu Red
Posted - 2011.06.07 02:53:00 - [15]
 

this. sucks. lol. there are times where i think i hear sounds from eve. like menu button presses, ui voices, or turret sounds, but it's just my imagination. haha. aw man.

Templar Knightsbane
Posted - 2011.06.07 08:51:00 - [16]
 

have u submitted a bug report dude? look into those if not, its proberly ya best way of gettin sound back i think

Tir Arsil
Posted - 2011.06.07 19:25:00 - [17]
 

Have you tried deleting the game and D/Ling a fresh full install? Running the game from a different user account?

Does your headset work with other software?

Bambu Red
Posted - 2011.06.08 02:10:00 - [18]
 

yes i have tried to reinstall a fresh install of the game. and the headset works with everything else but eve.

Templar Knightsbane
Posted - 2011.06.08 02:17:00 - [19]
 

have u checked that the headset is set in mac settings as the output audio device?

thats about the only thing i can think of mate. if u are settin the default device in eve settings, just make sure what
your mac default setting is, and change if appropriate. if u done that already man, soz im outta ideas:(

Bambu Red
Posted - 2011.06.08 17:54:00 - [20]
 

yup, i've checked that in my mac settings my headset is the default output audio device.

this is so strange. it was working one day, and then the next it just stopped. i even tried looking through the config file and (because i dont know what anything is in there) i couldn't find anything about audio.

blerg. lol


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only