open All Channels
seplocked EVE General Discussion
blankseplocked Serious connection issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Roosterton
Eternal Frontier
Posted - 2011.05.07 15:25:00 - [1]
 

Since noon yesterday, I've been D/Ced from TQ six times. My internet is fine, it's only EVE that cuts off. If it helps, I'm living on the West coast of Canada, and am with Telus.

Anyone else having similar issues?

CCP Navigator


C C P
C C P Alliance
Posted - 2011.05.07 15:35:00 - [2]
 

Hey Roosterton,

The very best way to help get this issue resolved is to submit a petition under 'Technical', 'crashes and lock ups' and a GM will investigate. It is also very helpful to supply computer specs, ISP, gepgraphical location, type of virus scanners and malware protectors that you run.

Roosterton
Eternal Frontier
Posted - 2011.05.07 15:48:00 - [3]
 

Originally by: CCP Navigator
Hey Roosterton,

The very best way to help get this issue resolved is to submit a petition under 'Technical', 'crashes and lock ups' and a GM will investigate. It is also very helpful to supply computer specs, ISP, gepgraphical location, type of virus scanners and malware protectors that you run.


Thanks for the prompt response! I've sent a petition including all that.

Declan Intaki
Posted - 2011.05.07 16:08:00 - [4]
 

Edited by: Declan Intaki on 07/05/2011 16:08:49
Same here.
Last few weeks I've had one or more of my account disconnect, often with the remaining accounts staying connected, i.e. some accounts seem to get booted from the server, whereas other stay connected.

So No! - it's not my PC or my internet connection...

GCs Girl
Posted - 2011.05.07 16:17:00 - [5]
 

Originally by: Declan Intaki
Edited by: Declan Intaki on 07/05/2011 16:08:49
Same here.
Last few weeks I've had one or more of my account disconnect, often with the remaining accounts staying connected, i.e. some accounts seem to get booted from the server, whereas other stay connected.

So No! - it's not my PC or my internet connection...

Same here. particularly after downtime. My wife plays through the same hub and I can see her drop or she sees one of my toons drop. Sometimes I dont even get through the logon screen before it drops out again and yet one player is doing fine. Try doing Angel Extravaganza under those conditions. I never make it to the last room before getting DC'd.

Bumblefck
Kerensky Initiatives
Posted - 2011.05.07 16:46:00 - [6]
 

ITT Canadians are the new Australians for complaining

Roosterton
Eternal Frontier
Posted - 2011.05.07 17:33:00 - [7]
 

Haven't gotten any more issues since submitting the petition. If this is your devmagic, thanks, keep up the good work.

Originally by: Bumblefck
ITT Canadians are the new Australians for complaining


Is trolling me your new pastime?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only