open All Channels
seplocked Linux
blankseplocked Computer Freezing (hardlock) If you got it please post spec.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

COMM4NDER
Amarr
Posted - 2011.05.05 02:15:00 - [1]
 

Edited by: COMM4NDER on 05/05/2011 02:19:44
Edited by: COMM4NDER on 05/05/2011 02:19:23
Edited by: COMM4NDER on 05/05/2011 02:18:58
Edited by: COMM4NDER on 05/05/2011 02:15:59
So I have noticed on the forums that few people had some freezing issues including me but i need to see if it is only ATI/AMD users or nVidia users until I can be sure if this is a driver issue or Xorg issue.

What I am speaking of is Hardlock, total freeze, no keyboard or mouse reaction etc.

from my xorg.0.log.old http://pastebin.com/HF0F8NFx

Latest from arch:
Kernel: 2.6.38-ARCH
Xorg: 1.10.1-1
Catalyst: 11.4
GPU: AMD 5970

Ravow
Minmatar
Cosmic Encounter
Mayhem.
Posted - 2011.05.07 04:03:00 - [2]
 

SPEC :
Kernel : 2.6.39-rc6-gitsomething
CPU : AMD Phenom 1055T 4.2Ghz
RAM : 16GB DDR2-800
GPU : AMD RV770 aka HD4870
Xorg : 1.10.x-gitsomething

===================================
HARD LOCK* WITH : Catalyst 9.10-11.5 (ATI Binaries BLOB)

DONT HAVE HARD LOCK WITH : Gallium 0.4-gitsomething (ATI OSS Drivers)

* When the system "hang" you have about 15 seconds to kill EVE before full system crash. You need a RS232 or SSH terminal with the kill command prewritten BEFORE you log in. The best solution, is to switch to GIT OSS drivers (Some kernel patching required or you need to switch to .39), by switching, you gain total tearfree playback without total lag too.

COMM4NDER
Amarr
Posted - 2011.05.14 16:48:00 - [3]
 

Well i can confirm that this is a bug indeed by fglrx, since every other person i talked to had this only on AMD/ATI hardware and also the traceback from the xorg.log shows xorg and fglrx paths each time.

I can each time ssh with my android phone into my computer and kill eve even few minutes after the freeze. Killing it will return my computer to usable state.

I have posted this info in winehq appdb (eve ofc) and posted a bug BUG
Since this is xorg and the drivers who knows when this will be fixed, but more reports and comments would probably help them to find the main cause.

Avrien
Gallente
Center for Advanced Studies
Posted - 2011.05.18 01:34:00 - [4]
 

Edited by: Avrien on 18/05/2011 01:38:00
Edited by: Avrien on 18/05/2011 01:35:17
I get temporary freezes and occasional lockups. I also get a lot of CTDs.

MB: GB-EP35-DS3R
CPU: Intel Q6600 Quad core
Vid: Nvidia 8800 GT or GTS Gigabyte overclocked 512mb one that came with winternight 2.
Mem: gskill PC1000 2x2Gb kit
Sound: Onboard(currently) SB Audigy 2 platinum Pro(installed not used atm)
WD 250GB 7200 rpm (another 250 of same model not turned over to new linux installyet and another 250Gb other brand also not overiden yet.)

I'm on ubuntu 11.04. Also get anomolies on higher graphics settings. It worked when I first installed 11.04 but a patch of the game or of certain Ubuntu files started making high setting unusable because of graphics glitches. I still have them in low setting but they are playable now. the freezes may have started around that time also but I can't remember. It was patches in after 11.04 went mainstream. Like week to several weeks or so after. I upgraded like right when it was available. I guess the glitches sometimes don't get better over time. 8p All of it oddly worked basically perfectly to start with except me not installing stuff all together to do things.

Solbright
Advanced Security And Asset Protection
Posted - 2011.05.18 23:53:00 - [5]
 

Edited by: Solbright on 19/05/2011 00:01:02
Originally by: Avrien
I get temporary freezes and occasional lockups. I also get a lot of CTDs.

Geforce 8800 is excellent choice for functionality in Linux. Eve crashes should be non-existent. Assuming you are using the virtual wine desktop workaround then I'd start carefully testing the hardware for overclocking/overheating problems or RAM errors.

Short freezes (stutter) is common Eve behaviour even on Windoze. It depends on many factors and I think lag may indirectly create them even though the client is meant to be network decoupled via the local simulator.

Therefore any observed stutters are a client side bug in Eve that should be reported.


COMM4NDER
Amarr
Posted - 2011.05.21 23:49:00 - [6]
 

Originally by: Avrien
Edited by: Avrien on 18/05/2011 01:38:00
Edited by: Avrien on 18/05/2011 01:35:17
I get temporary freezes and occasional lockups. I also get a lot of CTDs.

MB: GB-EP35-DS3R
CPU: Intel Q6600 Quad core
Vid: Nvidia 8800 GT or GTS Gigabyte overclocked 512mb one that came with winternight 2.
Mem: gskill PC1000 2x2Gb kit
Sound: Onboard(currently) SB Audigy 2 platinum Pro(installed not used atm)
WD 250GB 7200 rpm (another 250 of same model not turned over to new linux installyet and another 250Gb other brand also not overiden yet.)

I'm on ubuntu 11.04. Also get anomolies on higher graphics settings. It worked when I first installed 11.04 but a patch of the game or of certain Ubuntu files started making high setting unusable because of graphics glitches. I still have them in low setting but they are playable now. the freezes may have started around that time also but I can't remember. It was patches in after 11.04 went mainstream. Like week to several weeks or so after. I upgraded like right when it was available. I guess the glitches sometimes don't get better over time. 8p All of it oddly worked basically perfectly to start with except me not installing stuff all together to do things.


First off you lacking a lot of information like xorg, kernel and drivers.
Second i am only talking about hard locks no lockups or small freezes.

In hardlocks i talk, Xorg infinte loop in its log, or when your whole computer locks up and only you can do is ssh or reboot of the system.

Solbright
Advanced Security And Asset Protection
Posted - 2011.05.25 16:04:00 - [7]
 

I just had an interesting crash condition while using Wine 1.3.19. It occurred during a spat of packet loss and general loss of international connectivity.

So, I suspect there is still a lingering issue, maybe a Wine bug, where Eve crashes on packet loss.



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only