open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Netbook Help
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Angour Varys
Posted - 2011.04.29 17:30:00 - [1]
 

Edited by: Angour Varys on 29/04/2011 17:31:27
I'm travelling around Oz for a year so picked up a netbook to take with me. I opted for the Toshiba NB550D, which I got because the graphics card got good reviews (for a netbook anyway).

However it won't run eve.

Anyone have any ideas as to why? The GPU is AMD Radeon HD 6250M, with 2gb system RAM. I know the CPU is only clocked at 1.0GHz but I can log in and get to the character customisation screen, after that it chokes.

It's frustrating the netbook will run Crysis fine but not EVE.

Doctape
Posted - 2011.05.04 00:07:00 - [2]
 

I have the same problem. For me it's the vivoxsdk.dll that is the caus. Allready sent an email to Vivox as they have made the voice chat for eve. you can check out if I get an answer from em, I'll post it here.

http://www.eveonline.com/iNgameboard.asp?a=topic&threadID=1485682

zxyla
Posted - 2011.06.16 11:59:00 - [3]
 

Bumping this thread cause I travel in my work and need to find a netbook or a netbook-like cpu for eve....how did it work out anyway ?

Krythas
Posted - 2011.06.21 02:58:00 - [4]
 

I have the exact same netbook and it works fine, however, I also had the same error initially.

If you goto the login page and disable eve voice (esc menu when you hit the character selection page BEFORE you select the character) then everything works as expected.

It has something to do with win7 starter and the eve voice DLL I believe but never looked into it too closely after I got it to work.

Also, get a 2Gig DDR3 ram upgrade for it and eve will run 100% better. (cost me around $30 or so AUD for a 2Gig DDR3 chip - also, there is only one RAM slot so you need to replace the existing 1Gig chip)

The only other problem is the hanger deliveries button is off the bottom of the screen and unclickable.

Doctape
Posted - 2011.06.22 23:27:00 - [5]
 

Edited by: Doctape on 22/06/2011 23:36:54
Nice! Thanks for the info. By turning Off EVE-Voice it loaded without a hickup. Still odd they didn't have this fixed. I have a Acer Aspire One 522 (the one with the AMD C-50 APU) and i'm able to walk around in my quarters at roughly 15-20fps with everything at low. I've upgraded it to 4Gb of ram and Win7 x64.

David Ironman
Posted - 2011.06.23 09:02:00 - [6]
 

Edited by: David Ironman on 23/06/2011 09:02:29
I was having a problem with my Acer 522 crashing Eve after character selction.

Turned off Eve Voice and it works now. tyvm!

4GB with Windows 7 Home

Angour Varys
Posted - 2011.09.02 13:58:00 - [7]
 

Thank you so very much, only just saw your response, it works perfectly now. And I've already bought myself the 2GB ram, it makes a world of difference :)

Many hugs and great level of appreciation to the wonderful person to post the fix :p


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only