open All Channels
seplocked Linux
blankseplocked EVE doesn't seem to patch
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lecroy Delfountain
Posted - 2011.04.29 03:36:00 - [1]
 

When I try to patch EVE to the version Incursion 1.4.2 I end up with this error...

The data package C:\users\Public\ApplicationData\CCP\EVE\Downloads\EVEPREMIUM.6.42.237081-6.43.247655.7z is broken, do you wish to have the repair tool attempt to fix it?

upon trying to repair the patch with the repair tool I end up with this message...

Runtime ErrorI

Program: C:\users\sick\Temp\nsya874.tmp\repair.exe

R6034
An application has made an attempt to load the C runtime library incorrectly.
Please contact the application's support team for more information


So I'll be honest I'm a Linux noob so if anyone could help me out with step by step instructions would be a god send I've tried following a few walk throughs but this is as far as I have gotten things to work. (Ubuntu 11.04)

Drexic
Posted - 2011.04.29 18:33:00 - [2]
 

Ubuntu 11.4? are you sure you dont mean 10.4?

also if your eve is corrupted or anything i would just go ahead and download the offline installer.

on the other hand,
If your EvE is fine but the updater is not working then take a look at this

http://wiki.eveonline.com/en/wiki/Install_EVE_on_linux_with_wine#Patching_EVE

in the "patching eve" section

Palovana
Caldari
Inner Fire Inc.
Posted - 2011.04.29 19:57:00 - [3]
 

Ubuntu 11.04 was just released yesterday, but I have not upgraded yet.

I've found that for SisiLauncher (which I think is very similar to repair.exe) I have to use "winetricks vcrun2008" to get it to work properly (in 10.10 x64 at least).

Alkathron
Posted - 2011.05.05 08:39:00 - [4]
 

It happen to me too....
anyway the patch is a compressed file if you expand it and then run the exe inside, solve the problem

Ciao

Merende Macaco
Posted - 2011.05.05 12:59:00 - [5]
 

Just a heads up, the last manual patch (247655-254423) for singularity also requires vcrun2008. Previously the manual patches would install without it.

Elassus Herron
Caldari
Construction Cabal
Ishuk-Raata Enforcement Directive
Posted - 2011.05.19 23:29:00 - [6]
 

on my gentoo box I have been unable - using either winetricks or wine - to get vcrun2008 to install and work. The EVE patcher fails on a checksum of the repair tool. Is there a gentoo user who's managed to get this working?

Thanks,

EH

Spazz21
Rage For Order
Nihil-Obstat
Posted - 2011.06.21 15:11:00 - [7]
 

I get the same problem. Using that wiki page didn't help as the command for sh winetricks vcrun2005sp1 doesn't work anymore. Is there a newer thing we need to install instead? Also I would assume I would need to download a x64 instead of the x84 since I'm running 64bit.

Is there anyway to manually patch stuff? I tried copy and paste my eve files from Windows to Wine Folder and it crashes after loading screen. But if there is some correct way of moving already updated files over to Wine Install location, then I'll be golden.

P42ALPHA
Gallente
Epidemic.
THE D0MINION
Posted - 2011.06.21 20:03:00 - [8]
 

For Ubuntu 10.10. What i did was install into a new folder on my desk top, Named it EvvE or something.

When u install it there, for patching all i do is manually download the patch from

http://www.eveonline.com/patches/patches.asp

When you run the manual patch, it will ask u if the default is the correct folder, just say no, and select the EvvE folder u created and installed the game into.

I find this the easiest long term solution for a simular patching problem i was having.




 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only