open All Channels
seplocked Out of Pod Experience
blankseplocked I need help with my rig.. any takers?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

mercyonman
Caldari
SmellsOFelderbarry
ROMANIAN-LEGION
Posted - 2011.04.29 02:01:00 - [1]
 

i will give the specs of my computer at the end. but i have two problems
1) i hear crackling sounds in both headphones when the amount of models or a lot of action happening on my screen (Starcraft II or running two accounts on EVE)
2) my computer will completely freeze if i have a video and any kind of communication (IE...skype, vent etc.) running at the same time.
now before you ask about my drivers. i have updated them. rolled them back then updated them again. i also defragged my hard drive and un-installed a lot of clutter.
so i ask you what could this be?

windows 7 professional 64-bit
intel core i7 CPU 930 2.8 GHz
8 GB of ram
NVIDIA GeForce GTX460 X 2
and a 1 TB HD


Akita T
Caldari Navy Volunteer Task Force
Posted - 2011.04.29 06:37:00 - [2]
 

Sounds like there's something wrong with the onboard sound card.
Focus on that more. Maybe try to loan a standalone sound card from somebody ?

Last Wolf
Umbra Wing
Posted - 2011.04.29 14:07:00 - [3]
 

That or try and make sure you have the correct drivers. Download them directly from your MB website if that isn't where you got them.

Blacksquirrel
Posted - 2011.04.29 14:22:00 - [4]
 

Find the error code in the logs.

Possible SLI problem

doubtful but could be an IRQ problem.

mercyonman
Caldari
SmellsOFelderbarry
ROMANIAN-LEGION
Posted - 2011.04.30 04:39:00 - [5]
 

much appreciated. i plan on buying a stand alone card then..... just a side question, would the side new sound card stop the FPS from lowering?

mercyonman
Caldari
SmellsOFelderbarry
ROMANIAN-LEGION
Posted - 2011.05.01 06:23:00 - [6]
 

Performance power management features on processor 1-8 in group 0 are disabled due to a firmware problem. Check with the computer manufacturer for updated firmware.

thats the error report message

AlleyKat
Gallente
The Unwanted.
Posted - 2011.05.01 11:16:00 - [7]
 

Originally by: mercyonman
Performance power management features on processor 1-8 in group 0 are disabled due to a firmware problem. Check with the computer manufacturer for updated firmware.

thats the error report message


Go back into the BIOS and turn Intel speedstep back on.

AK


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only