open All Channels
seplocked Linux
blankseplocked Arch Linux?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Linus Prime
Posted - 2011.04.20 14:31:00 - [1]
 

Hey guys I would just like to know how well does EVE online run on Arch linux? IS any one on the forum using arch linux and playing eve? And what do you recommend?

Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2011.04.20 15:06:00 - [2]
 

I use Debian to run WINE. You may however find answers when you search the web for running WINE on Arch Linux, because this is all it needs. For example WINE - ArchWiki.

Linus Prime
Posted - 2011.04.20 16:09:00 - [3]
 

yea i know i did research, i got it installed, but every time i run it, it 1st takes me to a black screen, and then the log in menu pops up but i cant do anything! its like froozen!

Linus Prime
Posted - 2011.04.20 16:16:00 - [4]
 

its not frozen, its just going SUPER SLOW

Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2011.04.20 16:32:00 - [5]
 

Originally by: Linus Prime
its not frozen, its just going SUPER SLOW

Do you see the Sansha station with little ships flying to and from it? Do you get any frame rate at the login screen?

What graphics hardware do you have, what is your CPU, etc.. Any info on your PC?

And did you install the MS fonts?

Scorpyn
Caldari
Infinitus Odium
Posted - 2011.04.20 21:37:00 - [6]
 

Edited by: Scorpyn on 20/04/2011 21:48:11
Run
$ glxinfo | grep render

and post the results here.


Are you a member of the video group?


Also add some keys (the last one is the most important one afaik, it's the amount of ram on your graphics card, change it to whatever you have on your card).

[HKEY_CURRENT_USER\Software\Wine\Direct3D]
"DirectDrawRenderer"="opengl"
"OffscreenRenderingMode"="fbo"
"PixelShaderMode"="enabled"
"UseGLSL"="disabled"
"VertexShaderMode"="hardware"
"VideoMemorySize"="1024"


Also make sure that you have installed the appropriate drivers.

https://wiki.archlinux.org/index.php/ATI or https://wiki.archlinux.org/index.php/NVIDIA


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only