open All Channels
seplocked Linux
blankseplocked CQ on Linux in Wine
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Sleey
Posted - 2011.04.19 22:04:00 - [1]
 

Well, it's going to be happening. Has any testing been done by ccp to see if this will even load?

I will be installing duality tonight and testing tomorrow. I expect problems.

Sleey
Posted - 2011.04.21 01:57:00 - [2]
 

Loaded fine, no issues.
All settings on high, between 18-20 fps with a gtx260 and a dual core machine with 4 gigs of ram.

Technical issues:
-Lighting appears to not be working on the avatar correctly (like she is always in direct light from all sides) but only while in the quarters, it works fine on the ramp.
-Sitting on the couch actually causes her to squat in front of the couch object, in the air between sofa and the table. Double-click while sitting spins character arround even if it makes her legs go into the sofa.
-White box mouse cursor while clicking and dragging (nvidia)
-Zooming seems a bit wonky, can't really describe


Palovana
Caldari
Inner Fire Inc.
Posted - 2011.04.21 03:36:00 - [3]
 

System specs:
Ubuntu 10.10, 64-bit, 8GB RAM, Intel Core2 Quad Q9300 2.5 GHz
NVidia GTX 460, 1GB, 270.41.03 drivers (from http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu repo)
Wine 1.3.18 (from http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu repo)

Wine user.reg settings:
[Software\\Wine\\Direct3D]
"DirectDrawRenderer"="opengl"
"MaxFragmentUniforms"="1024"
"MaxVaryings"="52"
"MaxVertexUniforms"="1024"
"Multisampling"="enabled"
"OffscreenRenderingMode"="fbo"
"PixelShaderMode"="enabled"
"UseGLSL"="disabled"
"VertexShaderMode"="enabled"
"VideoMemorySize"="1024"

I have all EVE settings at enabled or highest setting except Interval Default, Antialiasing (disabled) and Post-Processing (low). Getting a solid 20 FPS walking in the CQ and 60 in space (matching monitor refresh rate). Resolution = 1920x1200 in a virtual explorer desktop.

When trying to change in-game graphics settings, the game usually crashes.

I've also noticed that when the character is outside on the balcony, the shader quality appears high, but when indoors in the CQ, it appears low. Walking through the "doorway" between the CQ and balcony, there is a spot where the character quality changes over. Regardless of apparent shader quality, his beard is always rendered grey/white.

When viewed in high shader quality my character appears to be in his late 40s to early 50s, but low shader quality he appears to be much younger.

Trying to run the game after a crash without restarting causes the textures to be full of "noise patterns" (similar to a moiré pattern). Most likely due to some process staying running I think.

I also get the click-drag white box. I seem to remember getting this in the character creator (body sculpting mode) on TQ also.

Strangely enough when undocking, I get launched out the wrong side of the station (tested in Dodixie IX Moon 20 Federation Navy market hub station).

Haven't had a go at the whole "create new Amarr character and go thru the tutorials" process yet, will try that this weekend.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only