open All Channels
seplocked Test Server Feedback
blankseplocked My Tengu is flying backwards.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: [1] 2

Author Topic

Kleiner Vance
Caldari
Posted - 2011.04.17 01:15:00 - [1]
 

Title says it all. The thing is literally flying backwards, as if the engine assembly is the front of the ship.

It looks quite funny but its annoying.

Zarniwoop VanHarl
Posted - 2011.04.17 10:14:00 - [2]
 

Edited by: Zarniwoop VanHarl on 17/04/2011 10:15:28
Have exactly the same, bug report raised. It only seems to affect certain combinations of subsystems. The only one I have found so far is
  • Tengu Defensive - Supplemental Screening

  • Tengu Offensive - Accelerated Ejection Bay

  • Tengu Electronics - Dissolution Sequencer

  • Tengu Propulsion - Fuel Catalyst

  • Tengu Engineering - Augmented Capacitor Reservoir

Swapping individual modules flip it back the right way, so looks to be the combination rather than a single module causing this problem.

Would be nice to know if anybody finds any others, or if any other ships have this problem.

cytheras wrath
Posted - 2011.04.18 11:45:00 - [3]
 

Technically, in RL space, you have to fly your ship backwords to slow down, or change your velocity vector, i think this bug is the PC god of OMGWTFishappening? telling us to take a Zero Gravity Physics class.

Isis5
Minmatar
Blue Reign
Posted - 2011.04.18 17:38:00 - [4]
 

I have the same problem with the loki, that it flies with the engines at the front.

Crazza
Posted - 2011.04.18 19:59:00 - [5]
 

I'm having the problem with the Proteus too!

Bienator II
Posted - 2011.04.18 22:57:00 - [6]
 

its not a bug its a feature. Simply drop the defensive "flying backwards to confuse the enemy" subsystem.

64bitAmmaaa

Posted - 2011.04.19 10:52:00 - [7]
 

I'm unable to reproduce this defect with the same setup. We are looking into the Logserver files you attached to the bug report. Could you supply a link to a screenshot of this issue (or better yet, a video)

Decorum'Est
Posted - 2011.04.19 10:58:00 - [8]
 


64bitAmmaaa

Posted - 2011.04.19 16:52:00 - [9]
 

Originally by: Decorum'Est
Proof


Thanks. What combo is that?

Hurlum
Posted - 2011.04.19 18:00:00 - [10]
 

Edited by: Hurlum on 19/04/2011 18:06:46
messing around in the preview mode, some subs turn the model around
e: that is some combinations

Decorum'Est
Posted - 2011.04.20 01:39:00 - [11]
 


CCP Thrustmaster

Posted - 2011.04.20 09:49:00 - [12]
 

Could you please provide details (list) on the combinations that are giving you these visual errors? It helps the artists/programmers save time on debugging the issue.

Decorum'Est
Posted - 2011.04.20 12:28:00 - [13]
 

Legion

Augmented Plating
Dissolution Sequencer
Covert Reconfiguration
Chassis Optimization
Capacitor Regeneration Matrix

Adaptive Augmenter
Dissolution Sequencer
Liquid Crystal Magnifiers
Chassis Optimization
Capacitor Regeneration Matrix

Adaptive Augmenter
Dissolution Sequencer
Covert Reconfiguration
Fuel Catalyst
Capacitor Regeneration Matrix

Adaptive Augmenter
Dissolution Sequencer
Drone Synthesis Projector
Wake Limiter
Capacitor Regeneration Matrix

Adaptive Augmenter
Dissolution Sequencer
Liquid Crystal Magnifiers
Chassis Optimization
Power Core Multiplier

Adaptive Augmenter
Dissolution Sequencer
Liquid Crystal Magnifiers
Fuel Catalyst
Power Core Multiplier

Adaptive Augmenter
Energy Parasitic Complex
Liquid Crystal Magnifiers
Chassis Optimization
Power Core Multiplier

Adaptive Augmenter
Energy Parasitic Complex
Liquid Crystal Magnifiers
Wake Limiter
Power Core Multiplier

Adaptive Augmenter
Tactical Targeting Network
Liquid Crystal Magnifiers
Chassis Optimization
Power Core Multiplier

Adaptive Augmenter
Tactical Targeting Network
Liquid Crystal Magnifiers
Fuel Catalyst
Power Core Multiplier

Adaptive Augmenter
Tactical Targeting Network
Liquid Crystal Magnifiers
Wake Limiter
Power Core Multiplier

Adaptive Augmenter
Tactical Targeting Network
Covert Reconfiguration
Interdiction Nullifier
Supplemental Coolant Injector

Adaptive Augmenter
Dissolution Sequencer
Covert Reconfiguration
Chassis Optimization
Augmented Capacitor Reservoir

Adaptive Augmenter
Dissolution Sequencer
Covert Reconfiguration
Interdiction Nullifier
Augmented Capacitor Reservoir

Adaptive Augmenter
Dissolution Sequencer
Liquid Crstal Magnifiers
Chassis Optimization
Augmented Capacitor Reservoir

Augmented Plating
Emergent Locuys Analyzer
Covert Reconfiguration
Fuel Catalyst
Augmented Capacitor Reservoir

Augmented Plating
Energy Parasitic Complex
Drone Synthesis Projector
Fuel Catalyst
Augmented Capacitor Reservoir

==============================

Warfare Processor
Dissolution Sequencer
Covert Reconfiguration
Chassis Optimization
Capacitor Regeneration Matrix

Warfare Processor
Dissolution Sequencer
Covert Reconfiguration
Interdiction Nullifier
Capacitor Regeneration Matrix

Warfare Processor
Dissolution Sequencer
Liquid Crystal Magnifiers
Chassis Optimization
Capacitor Regeneration Matrix

Warfare Processor
Dissolution Sequencer
Assault Optimization
Chassis Optimization
Capacitor Regeneration Matrix

...

and then I gave up looking through them.

CCP Thrustmaster

Posted - 2011.04.20 14:36:00 - [14]
 

Thanks, that's quite an exhaustive list and I will try to reproduce the issue using that information.

Zarniwoop VanHarl
Posted - 2011.04.22 08:19:00 - [15]
 

Originally by: 64bitAmmaaa
I'm unable to reproduce this defect with the same setup. We are looking into the Logserver files you attached to the bug report. Could you supply a link to a screenshot of this issue (or better yet, a video)


The bug report 109747 has logserver, screenshots together with a timeline of events in the logs.

Quen Odius
Posted - 2011.06.01 01:55:00 - [16]
 

my tengu is flying backwards wtf... fix your **** ccp

Star Crafter
Posted - 2011.06.01 02:05:00 - [17]
 

Originally by: Quen Odius
my tengu is flying backwards wtf... fix your **** ccp


It's a TEST server. If everything is working right then you haven't looked hard enough for the bugs.

white kight
Helljumpers
White Noise.
Posted - 2011.06.01 09:08:00 - [18]
 

Originally by: Star Crafter
Originally by: Quen Odius
my tengu is flying backwards wtf... fix your **** ccp


It's a TEST server. If everything is working right then you haven't looked hard enough for the bugs.


Actually its on TQ as well lol

Kodiii
Posted - 2011.06.01 09:33:00 - [19]
 

I had this problem earlier today. One of those fun bugs :) I didn't realise that they introduced reverse thrust in the new patch :P

To fix it, I cleared my eve cache, probably a good idea to try it.

Good luck.

Missile War
Caldari
Cell Corporation
Sexy Alliance
Posted - 2011.06.01 10:49:00 - [20]
 

Originally by: Kodiii
I had this problem earlier today. One of those fun bugs :) I didn't realise that they introduced reverse thrust in the new patch :P

To fix it, I cleared my eve cache, probably a good idea to try it.

Good luck.


^ this fixed it for me also,

Amaroq Dricaldari
Amarr
Vengeance Industrial Militia
Posted - 2011.06.01 11:27:00 - [21]
 

Wait a minute...

REVERSE THRUST! A NEW GAMEPLAY ELEMENT!

If you find a way to fix this bug but still be able to artificially reproduce it on demand, you could add a feature that allows ships to go in reverse (but at reduced speedss, meaning that they would still have to turn around to move in the other direction at full speed or to enter Warp).

Quen Odius
Posted - 2011.06.01 12:07:00 - [22]
 

Originally by: Missile War
Originally by: Kodiii
I had this problem earlier today. One of those fun bugs :) I didn't realise that they introduced reverse thrust in the new patch :P

To fix it, I cleared my eve cache, probably a good idea to try it.

Good luck.


^ this fixed it for me also,


worked like a charm, thnx man

banana lips
Posted - 2011.06.01 21:42:00 - [23]
 

Edited by: banana lips on 01/06/2011 21:47:11
Edited by: banana lips on 01/06/2011 21:46:21
http://www.youtube.com/watch?v=bSc0-gTEUqc

Zarniwoop VanHarl
Posted - 2011.06.02 06:56:00 - [24]
 

Originally by: Kodiii
To fix it, I cleared my eve cache, probably a good idea to try it.


Clearing the cache is probably something that needs to be done automatically as part of any upgrade.

Infiltrator2112
Amarr
Morsus Mihi
Posted - 2011.06.03 08:33:00 - [25]
 

****** Tengu is ******:
http://www.mediafire.com/?vmpa3xztbhvb5xg

-Accelerated Ejection Bay
-Fuel Catalyst
-Augmented Capacitor Reservoir
-Amplification Node
-Dissolution Sequencer

Davelantor
Caldari
The Resistance Movement
Posted - 2011.06.03 21:11:00 - [26]
 

Same Happened to me.
Solution that worked for me : Clear Cache

There is apparently a misfit with between the changes and cached data ... well .. not the expert .. but give it a shot :D

Cyberus
Caldari
Red Federation
RvB - RED Federation
Posted - 2011.06.04 13:08:00 - [27]
 

confirming its fly backwards

K04 78
Caldari
Space Odyssee
Posted - 2011.06.04 20:04:00 - [28]
 

btw this happens on Tranq too.
And yes, clearing Cache fixes it

Demeck
Posted - 2011.06.05 16:24:00 - [29]
 

you dont have to clr your entire cache folder..just the folder labeled ships..delete it and all is fine

Billyhill
Posted - 2011.06.21 14:47:00 - [30]
 

Edited by: Billyhill on 21/06/2011 15:02:44
Deleted.. answered own question.


Pages: [1] 2

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only