open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked EVE voice dosn't start/bugged
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Visione
Amarr
VM Labs
Quo Vadis.
Posted - 2011.04.14 11:26:00 - [1]
 

Edited by: Visione on 14/04/2011 11:26:18
hello guys, i am a bit lazy so i will copy my petition

""A long time ago i have installed windows 7. and i noticed my EVE voice isn't working anymore. everytime time i try to join EVE voice in a fleet (right clicking fleet and press join audio) my client does nothing. no messeges, no changes, nothing, it should show a audio icon over my portrait but it dosn't do it, neither can i talk or hear anybody, i don't even think the client joins the EVE voice chat.

also in the esc-menu you have the audio & chat settings, it's all setup correctly, but the echo test bar stats that i can't do a echo test while in a eve voice chat, but i am never in a EVE voice chat as i can't join them. this messege also is there right after log in, when i did not try to join any EVE voice at all. ""

it really annoys me and sometimes i even get kicked from incursions fleet's just because i don't have EVE voice. and i really like theyse incursions fleets

so are there some people that also have this issue/bug?

i am running windows 7 x64 on a dell 9200 (pentium D, 3.0 GHZ, 2GB ram and a Nvidia 9800GT)

greetings Visione

KillerBean
Caldari
Darkside of Me
Posted - 2011.05.29 21:48:00 - [2]
 

I have exactly the same problem on Windows 7 x64 running on a custom build PC. To bad there is no reply to this yet.

Wezbie
Posted - 2011.06.23 21:31:00 - [3]
 

Got the exact same problem here. Alsow running on 64-bit windows 7. Under windows XP it worked perfect.

Debbie DoesDallas
Posted - 2011.06.23 22:39:00 - [4]
 

Delete cache/settings files and see if that helps. If it doesn't you might think about a fresh install of the client.

I'm assuming all of your drivers are the latest version and windows is fully updated.

StarTrekReference
Posted - 2011.08.04 23:46:00 - [5]
 

I have the exact same problem are there any solutions yet?

StarTrekReference
Posted - 2011.08.04 23:51:00 - [6]
 

I think I have tried everything I can think of, reinstalling eve, turning off firewall running eve repair tool altering router settings nothing works, itís frustrating to say the least , no problems testing my microphone so ..... any one ???

DominusBellus
Posted - 2011.08.08 23:43:00 - [7]
 

Having the same problem.

Tried resetting everything, cache, settings, uninstalled and reinstalled the client.

Fleet comms worked *once* in testing after reinstalling the client, then stopped again.

A petition got me this

****
To be able to use EVE Voice, you have to have the following ports open in your router/firewall.

Incoming UDP port 5062

Outgoing TCP port 80 and 443

All destination UDP ports 12000-16000

To test your connection to the EVE Voice servers and to diagnose if there are any blocked ports anywhere on the route, download this program from Vivox, extract it and run

http://depot.vivox.com/files/kamal/EVE-ConnectivityTester.zip
****

That tool also gives me a clean bill of health, all the tests were passed. I'm out of ideas for now :(

CCP Aporia

Posted - 2011.08.09 13:44:00 - [8]
 

Please start the EVE client with the /vivoxlog parameter. This will write out a log file into your EVE client's cache folder, and this log file should then be attached to any filed petitions / defects about losing the EVE voice connection.

DominusBellus
Posted - 2011.08.10 07:22:00 - [9]
 

I'm guessing the log file it would output, would be in the gamelogs folder?

Calistai Huranu
Red Federation
RvB - RED Federation
Posted - 2011.08.10 14:42:00 - [10]
 

Eve voice problems here too, can listen, but push to talk is bork'd to hell and back, tried every which way to resolve it, run eve fix twice, relogged, switched audio on and off etc. but nada.

And as to a petition... Would help if the game didn't freeze up and die processing one.. I lol'd a bit when it happened tbfh, it's just so :CCP:


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only