open All Channels
seplocked Linux
blankseplocked Unable to play. 1.42 24655.7z
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Avrien
Gallente
Center for Advanced Studies
Posted - 2011.04.14 03:18:00 - [1]
 

Edited by: Avrien on 14/04/2011 03:20:44
Edited by: Avrien on 14/04/2011 03:19:19
At first there was some error after the patch that stopped me from playing. I originally had an error uninstalling which I fixed by putting wine into xp or out of it. It resolved the error 1 thing it had. Now I am reinstaling and every time I get into the install, both offline and online, it gives me a problem about the archive not being able to load and that it canceled. Am I the only one getting this. does anyone else have this? I'll post more specifics when it gets far enough for it to produce the error again.\


I'm using ubuntu 10.10 and wine 1.2.2

Romally Isengaard
Posted - 2011.04.14 03:24:00 - [2]
 

Edited by: Romally Isengaard on 14/04/2011 03:27:27
Here is how I installed eve:

Freshly installed Ubuntu 10.10 x 64
Installed updates and graphics drivers.
I downloaded wine 1.2 via the website using the ubuntu link.
I used winetricks to manually install the game's requirements via the gui provided when you click on winetricks via the wine expanded dropdown menu in applications.
The game attempted to download an older version of the game so I cancelled the download.
I downloaded the updated version from eve website.
I ran the eve.exe setup in wine
I win

Find the Jukebox folder for eve and rename it anything but Jukebox. Jukebox crashes the client
Disable shadows
Disable HDR

Play

I forgot to mention that you need to download the arial.tff fonts and move them into the fonts folder for windows in wine so you can get past the eula screen

Nora Smith
Gallente
Space Frontier Foundation
Posted - 2011.04.14 06:19:00 - [3]
 

I had problems with the patch tool in the past, and all could be solved by deleting temporary files from your Wine's profile folder. Sometimes incomplete downloads stay in the temp directory, and the patcher hashes the broken file over and over again. If you clear the temp folder (and, in some cases, .7z files in the EVE's settings directory), everything should work again.

If the patch tool still doesn't work or fail with "incompatible version", you can still try repair.exe in your EVE installation directory. The tool checksums your installation and downloads missing parts. You can even use it to patch your client after an update :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only