open All Channels
seplocked EVE General Discussion
blankseplocked Client crashing WTF
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4 5

Author Topic

Peri Simone
Steel Dawn Inc.
Posted - 2011.04.14 01:18:00 - [31]
 

Well I don't know about you lot, but I fear something terrible has happened.

Blackjack Turner
Caldari
State Protectorate
Posted - 2011.04.14 01:18:00 - [32]
 

It was me. I was buying a couple TE-2100 launchers when it happened, sorry folks. Confused

realdognose
Caldari
Biotronics Inc.
The Initiative.
Posted - 2011.04.14 01:19:00 - [33]
 

Common guys,

WHAT IS THIS?

We hae had 3 (or 4?) extended Downtimes now. Each Patch was followed another emergency down.
Now the Server keeps dropping useres all the time.

Why the hell am i paying for a 30 day subscription if i can use about 25 days per month????

Get the **** sorted out!

Mrs Brisby
Caldari
Cambridge Support
Posted - 2011.04.14 01:21:00 - [34]
 

this is CCPs fix to blob warfare

Zxenn Usasir
Posted - 2011.04.14 01:21:00 - [35]
 

I fear that all of CCP's real talent is now working on the WoD MMO and we're left with like 4 interns and a hobo servicing the EVE data center. ugh

Erid Tangor
Posted - 2011.04.14 01:21:00 - [36]
 

Warble garble warble garble warble garble!!!

Lyra Davaham
Posted - 2011.04.14 01:22:00 - [37]
 

This issue has cost me 30 goddamned drones...which I will probably be told are unreimbursable...Evil or Very Mad

Thor79
Caldari
Posted - 2011.04.14 01:23:00 - [38]
 

Listening to my corp mates mining fine in my system over TS3....I could be mining too...but...well...the status says "Unknown" for me. Same for all 5 of my clients.

Tag yourit
Gallente
Posted - 2011.04.14 01:25:00 - [39]
 

Similar 4 clients on different pcs cant connect even after reboots but can listen to friends over vent still online.

Ebbytingizotay
Minmatar
Pator Tech School
Posted - 2011.04.14 01:29:00 - [40]
 

Ebbytingizotay!!!! Razz

Elise Randolph
Habitual Euthanasia
Pandemic Legion
Posted - 2011.04.14 01:32:00 - [41]
 

I AM SPACE IMPORTANT AND I STILL CANNOT LOG IN

Tuvar Hiede
Caldari
Quovis
Posted - 2011.04.14 01:32:00 - [42]
 

Anyone on Comcast? or not Comcast for that matter.

bacon isGood
Invictus Australis
BricK sQuAD.
Posted - 2011.04.14 01:34:00 - [43]
 

WORKING AS INTENDED

and yes on comcast as well

NUXI7
Dreddit
Test Alliance Please Ignore
Posted - 2011.04.14 01:35:00 - [44]
 

Comcast is working for me. Who batphoned CCP?

Ruairi Maguidhir
Posted - 2011.04.14 01:35:00 - [45]
 

I doubt the folks in Europe are having "Comcast" problems

Vernn Miller
Caldari
Dreddit
Test Alliance Please Ignore
Posted - 2011.04.14 01:36:00 - [46]
 

**** this I`m going to bed.

Didn`t want to be in a fleet tonight anyway YARRRR!! .

Palovana
Caldari
Inner Fire Inc.
Posted - 2011.04.14 01:36:00 - [47]
 

Originally by: Tuvar Hiede
Anyone on Comcast? or not Comcast for that matter.


Comcast, USA.

Cycling between "Checking Status..." and "Status: Unknown"

Mrs Brisby
Caldari
Cambridge Support
Posted - 2011.04.14 01:36:00 - [48]
 

Originally by: Tuvar Hiede
Anyone on Comcast? or not Comcast for that matter.


On Comcast here and i'm DOA

Eran Mintor
Minmatar
Knighthood of the Merciful Crown
Posted - 2011.04.14 01:36:00 - [49]
 

Edited by: Eran Mintor on 14/04/2011 01:37:36
Am on Comcast, not working.

Edit: I guess I'll note I don't use Comcast's DNS either, if that makes any difference.

pretezels
Posted - 2011.04.14 01:37:00 - [50]
 

Question are the servers up or did my hamster die?

Thor79
Caldari
Posted - 2011.04.14 01:37:00 - [51]
 

Edited by: Thor79 on 14/04/2011 01:37:29
Comcast Business Class in Chicago (at home, use it to get rid of the cap)

Don't use their DNS though, have OpenDNS for that.

Still seeing "Unknown" here.

Tuvar Hiede
Caldari
Quovis
Posted - 2011.04.14 01:37:00 - [52]
 

Yea everyone on TS with issues is on comcast so looking like a Comcast issue maybe?

pretezels
Posted - 2011.04.14 01:39:00 - [53]
 

Comcast here also. It would appear that comcast doesn't like eve tonight.

Bloody Mary DeVain
Posted - 2011.04.14 01:39:00 - [54]
 

north eastern usa here
comcast

status unknown following a crash to login


jason zender
Posted - 2011.04.14 01:41:00 - [55]
 

North west USA, Comcast, connection unknown!!! WTF

Eran Mintor
Minmatar
Knighthood of the Merciful Crown
Posted - 2011.04.14 01:41:00 - [56]
 

CCP would have had to change something in the middle of the day for Comcast to be an issue so I'm seriously doubting that. Was not having connection issues until about 40 minutes ago, and now I can't even log back in.

Chakakhan Maulerant
Posted - 2011.04.14 01:41:00 - [57]
 

On Comcast, crashed several times in the last few hours, now can't find server at login. Rebooting servers or routers?

Tuvar Hiede
Caldari
Quovis
Posted - 2011.04.14 01:42:00 - [58]
 

We have a winner it seems. Some corpies are losing access the the site after cycling thier modems

WittyName Here
Posted - 2011.04.14 01:42:00 - [59]
 

bummer:(

North Eastern region, with comcast too

Chakakhan Maulerant
Posted - 2011.04.14 01:44:00 - [60]
 

Originally by: Eran Mintor
CCP would have had to change something in the middle of the day for Comcast to be an issue so I'm seriously doubting that. Was not having connection issues until about 40 minutes ago, and now I can't even log back in.


Could be a Comcast routing change. It acts like packets are getting lost before it crashes.


Pages: 1 [2] 3 4 5

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only