open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Radeon 9700 + Nforce2 chipset
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Cuisinart
Caldari
Midas Tycho
Posted - 2003.07.01 13:32:00 - [1]
 

I had constant crashes with Eve using this combination until I finally found the fix. As you may know, the Nforce2 chipset allows dual-ddr. Any self respecting gamer will be quick to take advantage of doubled memory bandwidth, myself being no exception. It seems though, that it is very picky. I switched to Hyper-X (kingston 2,2,2,5) Ram and this helped, but didn't fix the problem completely. What did was adjusting my RAM timings in bios. I bumped the Cas latency back up to 2.5 and the Cas to Ras up to 6 and viola. Perfectly stable and playable EvE! I have only experienced 2 ctd's in the past 3 weeks or so, those seeming to be due to lag issues (trying to perform an action in game when there is high latency for example). I hope this helps someone, I know I was close to my wits end when I finally figured it out.

Nova Star
Gallente
Gurgleblaster Industries
Posted - 2003.07.01 13:50:00 - [2]
 

I have this combination too and it's running without problems. However, I was a bit worried and curious in the beginning how would the combination of ATI + nVidia work together :)



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only