open All Channels
seplocked Linux
blankseplocked The installed client is already compatible with the build number
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

velusip
Woopatang
Posted - 2011.04.07 14:46:00 - [1]
 

"The installed client is already compatible with the build number..."

If you get this error navigate to your EVE install directory and edit the file common.ini and change the 'build' variable to the last version of EVE. You can find this information from the patch site itself: http://www.eveonline.com/patches/patches.asp

Not really sure why the patcher cannot figure this out on its own.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only