open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.4 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (16)

Author Topic

Rogue1004
Caldari
Eye of God
Intergalactic Exports Group
Posted - 2011.04.06 21:18:00 - [91]
 

Eve patch installer/repair tool seems to be bugged, got a error message the same as previously mentioned in this forum, when tried to patch again, got the same error message.

Now downloading a new client, no eve for me this evening as am in the UK and we still use snails to send our messages aparently....

CCP Fallout

Posted - 2011.04.06 21:18:00 - [92]
 

Originally by: Carmen Estacado
The "Tuck 1" option for the trousers results in 1 inch wide calves, almost as if the mesh snaps to the bone (see attached image).

http://img576.imageshack.us/i/tuck1.png/


Got hungry. Sorry :/

Dead Azrael
Com-Star
SOLARIS - SYNDICATE
Posted - 2011.04.06 21:20:00 - [93]
 

If you jump with active module (e.g. Damage Control) trough a stargate, the the activation timers are still running on the other side of the gate.

If you activate this module again(during "old" activation timers is running), then the activation timers will not be resettet. The are finishing the cycle and then the module looks like deactivated, but it's active.

Bug report is already created...

Firvain
Wildly Inappropriate
Goonswarm Federation
Posted - 2011.04.06 21:21:00 - [94]
 

Edited by: Firvain on 06/04/2011 21:26:40
Edited by: Firvain on 06/04/2011 21:22:38
I got this issue since the patch. 2 towers where reinforced yesterday.

Tower 1 came out at 17:50. That was an hour befor DT. Upon loggign in we saw the tower was bugged: http://usny.co.uk/uploads/files/temp/2011.04.06.19.07.44.jpg . As you can see, no shields and well weird message.

Tower2 came out at 22:40. Upon lookign at that tower it looked same, not reinforced, but offline/bugged. I then onlined shields again, but hey that didnt work out as planned: http://usny.co.uk/uploads/files/temp/2011.04.06.19.38.45.jpg . That is my shiney rifter(http://wialliance.killmail.org/?a=kill_detail&kll_id=9316783) exploding while beeing inside the pos shields. http://usny.co.uk/uploads/files/temp/2011.04.06.19.39.03.jpg Here you can see me in a pod in the pos shields beeing targeted. And shot and killed coz I already got the clone message. Look at this one: http://usny.co.uk/uploads/files/temp/2011.04.06.19.41.49.jpg Drones in my pos woot!

So I warped to the first tower in my cloaky hualer and dropped stront in the tower because it was showing at 60% shields. But well that didnt do much good: http://wialliance.killmail.org/?a=kill_detail&kll_id=9316573

Those same bad peoples then went to the next tower and started shooting that. Which shoudl have still been way in reinforced, hell they even managed to knock out mods inside the tower: http://wialliance.killmail.org/?a=kill_detail&kll_id=9316777 . Not sure but if a tower is susposed to be reinforced I dont believe you shoudl be able to shoot it or kill mods that are inside the shield. We managed to scare the bad people away, and put some holes ina few of them, befor they could blow up teh second tower.

So yeah, something aint right here. Now I am stuck with a pos that cant do crap and is sitting at 49% struct

ninja edit: fail links are fail
edit2: more fail links

kkawabangor
Posted - 2011.04.06 21:22:00 - [95]
 

NPC Sensor Jamming:

I am currently doing the mission Mordus Folly 2/2 which spawns two jamming cruiser.

I am completely jammed by only 1 (!) of them sitting in my sleipnir fitted with an active ECCM - Ladar II and a Ladar Backup Array II.

Thats not working as intended, right ?

Neutral

Athena Daniels
Minmatar
Proxima Fleet Systems
Posted - 2011.04.06 21:27:00 - [96]
 

Edited by: Athena Daniels on 06/04/2011 21:30:20
Starting 1 client in windowed mode, refresh rate is set to interval default. CTRL+F tells me I'm running 60fps. All's good so far.
Starting my 2nd client, using the same settings. Now the window that is in front runs at HALF of 60 = 30fps. The only way to get my 60fps back is to minimize the other window, which makes dual boxing incredibly clumsy. Pre-1.4 I could simply click the wanted window/client on the taskbar to bring it to focus and it would run at 60fps.

Same issue when running in fixed window mode.

Vedrea
Posted - 2011.04.06 21:28:00 - [97]
 

System Scanning screen - probe trails when warping/returning bugged about 25% of the time - animation for the moving probe goes way too fast and loops repeatedly.

Stalking Mantis
Caldari
Agony Unleashed
Agony Empire
Posted - 2011.04.06 21:29:00 - [98]
 

I was downloading the patch and when it reached completed doawnload during the install part my computer went blue screen error on me. It restarted now when i start my eve client i get the below eror window:

The Procedure entry point PySacklessIoDispatchEvents could not be located in the dynamic link library python27.dll

Whats up?

Brycesv1
Caldari
Elko Bail Bonds
Lonely Maple Conglomeration
Posted - 2011.04.06 21:30:00 - [99]
 

so CCP took forever to release a bunch of insubstantial updates and "fixes". then in the end... they broke it worse than before... does this seem a little ass-backwards to anyone else? QA department needs to be replaced -_-

Arushia
Nova Labs
New Eden Research.
Posted - 2011.04.06 21:32:00 - [100]
 

Originally by: Mullethead
Originally by: Charlotte Yakamoto
--------------------------------------------------------------------------------
The storing of fittings on the server does not work for me on this character. I get a popup asking me what fittings I wish to store on the server. Pressing the OK button however doesn't do anything, no matter if I have no fittings selected, all of them, or just a random selection. Also, emptying my fittings folder does not help, neither does clearing my cache.
--------------------------------------------------------------------------------



Likewise. As there is no way to skip this broken upload fittings screen, I can no longer access any saved fittings.

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2011.04.06 21:33:00 - [101]
 

My overview gets sorted randomly after each jump.

Samuel Apoc
Posted - 2011.04.06 21:47:00 - [102]
 

Originally by: CCP Fallout
For those of you who are experiencing a flashing splash screen, have you updated your video drivers?
Running the latest nvidia drivers: 266.58

EnilToor
Posted - 2011.04.06 21:49:00 - [103]
 

Incursion, "Incurring more failed attempts at patching that we have ever before!"

Welcome to 1.4 days of madness following by more patches of the same :D


Kali Ope
Posted - 2011.04.06 21:53:00 - [104]
 

Client crashes when I try to re-customise the character (Wind 7 - 64 bit).
Also you may want to have a look on the 'no cycle time' weapons and lots of bugged POS'es - they are picking up like flies ... just a thought.

KO

Venge Daveed
Posted - 2011.04.06 21:54:00 - [105]
 

Mac update broken. Trying Mac repair tool posted earlier. After downloading "update" it proceeded to make it part of the way before a "File modified" error appeared. Tried again. Same error. Downloaded update straight from site. Same error. Guess if the repair tool fails I'll try downloading the entire client.

Devin Ogan
Posted - 2011.04.06 21:57:00 - [106]
 

Edited by: Devin Ogan on 06/04/2011 21:57:58
Originally by: Vedrea
Originally by: CCP Bella Bee
Originally by: Vedrea

...

Had the same problem as above with the character creator losing my changes after a cache reset. Re-customising with the in-station option seems to have saved it.


When you customize your character, a temporary portrait is created and stored in your local cache while the server processes the rendering for the image server. When the server-rendered portrait is ready it will replace the temporary one. If you clear your cache in the meantime, you will get the old portrait from the image server. As soon as it's done rendering you will get the new one, and also as you've seen if you again customize your character you will get a new temporary client-rendered image while the server processes the new one.


Thanks, I understand that now. And the ship bobbing? It's seriously making me feel ill looking at a static ship. Like I've just walked off a boat after a long time sailing.


Yeah the no bobbing thing. Whats the deal with this? I assume it's a bug as there's nothing in the patch notes. I too am feeling queasy looking at a static image.

Bomberlocks
Minmatar
CTRL-Q
Posted - 2011.04.06 21:58:00 - [107]
 

Confirming that activated mods are still running on jumping through a gate and immediately uncloaking.

ISquishWorms
Posted - 2011.04.06 21:59:00 - [108]
 

Edited by: ISquishWorms on 06/04/2011 22:00:24
Originally by: Saul Caris
Edited by: Saul Caris on 06/04/2011 20:44:56
Originally by: CCP Fallout
For those of you who are experiencing a flashing splash screen, have you updated your video drivers?


I have the horrendous flash, but not limited to the splash screen, applies in game too. I'm on the latest Catalyst 11.3 which gave me no problems before. This specifically began after using the in-station recustomizer. I also was told to recreate my character before it would allow me to recustomize, then the client crashed, then the flickering started.

I also get massive motion blur when spinning a ship in hangar now. Shocked The game's unplayable.Neutral


I flash too and I am not talking about the kind that involves a long black coat and dark corners.

System : Windows XP Pro (SP3)
Graphics Card: 6800 GT/XT (Old I know but supposedly still supported at the moment)
Drivers : Latest available for this card updated 2 weeks ago (NVidia Driver Version 6.14.12.6658 07/01/2011)

Linda Shadowborn
Gallente
Dark Steel Industries
Posted - 2011.04.06 22:00:00 - [109]
 

Edited by: Linda Shadowborn on 06/04/2011 22:10:09
Edited by: Linda Shadowborn on 06/04/2011 22:01:57
Originally by: CCP Mindstar
Originally by: Sinq Arnolles
So one of my characters portraits just got rendered by the server and the quality looks considerably lower.

I viewed it in my browser and the quality is considerably worse than the client one. Well the lighting is better on the server render but the texture quality is horrible.. specifically on the shirts textures and parts where the skin joins the shirt looks very stretched and the hair looks extremely jagged.


Which character is it? Can you link me to the image?

Thanks
Mindstar


I got similar problem piccy the little pics looks HORRIBLE now. so low quality i can see pixles for crying out loud.

Just made a comparison pic with one image that looks normal (Naween) but poor shadowborn looks like a monster comparison

shinson20022
Gallente
Posted - 2011.04.06 22:01:00 - [110]
 

Got a error when installing, have to use repair feature. If that doesn't work i'll have to re-download the entire client.

Gosh ccp,, is it that hard to create a viable update system that doesn't screw up every single time.

CopperCoyote
Posted - 2011.04.06 22:03:00 - [111]
 

Quote:
Mining Lasers
Mining lasers that have been deactivated need to wait until the cycle is done before they can be reactivated.
Workaround: None at this time, however, we are aware that this is an issue.


In addition to needing to wait for the full cycle to end the percentage of the way through the cycle that you end the laser is what gets transported to your hold.

For ease of demonstration imagine a laser mines 1000 m per cycle. If it is ended at 50% 500 m is put into your hold immediately, but at the end of the cycle the remaining 500 m is lost. Furthermore if you end the laser at a percentage that would pop the asteroid you get the remaining ore from the asteroid and EVE plays the message that the asteroid has been mined out, but your lasers still continue to the end of the cycle.

As mentioned prior the cycles still continue through warp even if ended and after jumping through a gate (like the DCU apparently)

If its pertinent I'm running on an XP computer that is rickety and old.

I would please like to know if the cycle continuing to the end of the duration was meant to be implemented or if it is accidental. "Issue" does not tell me which one it is for sure, but I hope it means its accidental

Boris Kartoffel
Posted - 2011.04.06 22:05:00 - [112]
 

Originally by: Samo Zuo
Edited by: Samo Zuo on 06/04/2011 20:03:59
When I undock or jump through gate everything disappears I have cinema view and cannot do anything even esc does not work. Have to actually kill eve process. ugh

System - Windows XP



I'm using Ubuntu Linux and Wine and I have similar problem. Only difference is that for me it happens when jumping or docking. Undocking works fine.

Makes Eve practically unplayable for me. Travelling any distance requires as many client restarts as there are jumps Crying or Very sad

Xeovar Stoner
C0VEN HOLDING COMPANY
C0VEN
Posted - 2011.04.06 22:08:00 - [113]
 

Autopilot navigation went crazy.
Setting shortest route from 0SUF-3 to 1-NJLK yielded 40+ jumps instead of 7. Workaround: switch AP mode from shortest to prefer null-sec/lo-sec.

Also experienced dc and hards remaining active after jump.

Dead Azrael
Com-Star
SOLARIS - SYNDICATE
Posted - 2011.04.06 22:11:00 - [114]
 

Originally by: Xeovar Stoner

Also experienced dc and hards remaining active after jump.


They are not really active... check it in the fitting screen. The activation timers are running. but the module is not active.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.04.06 22:13:00 - [115]
 

Originally by: Don Pellegrino
NPC's now scan the Orca's corp hangar for contraband.

It has never been that way before and it is going to ruin the whole highsec smuggling profession if that bug isn't fixed.


loving this change already, as a matter of a fact all the bugs this patch (re)introduced just stopped mattering to me :)
I hope cargo scanners can also see corp hangar :)

Venge Dahveed
Posted - 2011.04.06 22:16:00 - [116]
 

Originally by: Venge Daveed
Mac update broken. Trying Mac repair tool posted earlier. After downloading "update" it proceeded to make it part of the way before a "File modified" error appeared. Tried again. Same error. Downloaded update straight from site. Same error. Guess if the repair tool fails I'll try downloading the entire client.

Ok .... After MAC repair tool EVE is a big black empty screen. Guess I'll try rebooting before downloading the entire client.

Rasz Lin
Caldari
Uitraan Diversified Holdings Incorporated
Posted - 2011.04.06 22:17:00 - [117]
 

Originally by: Juil
intresting i've noticed so far every one with the 'flicker' is reporting on a ATI card.. any nvidia cards having the issue? (Gt 420m with no issues here).. it's just i noticed a lot of CCC 11.x being mentioned.


I predicted that, its a silent ATI nerf. You need Nvidia, preferably two cards (one for physX).

Gripen
Posted - 2011.04.06 22:20:00 - [118]
 

"showFitting" IGB function doesn't work (don't show anything). Used to work fine just yesterday.

Bluesgogo
Posted - 2011.04.06 22:21:00 - [119]
 

Having also bad Flickering when i start the client.

ATI x1650...newest drivers installed..

Celestis VanBuuren
Posted - 2011.04.06 22:23:00 - [120]
 

does this mean another extended downtime? seriously, im in the australian timezone and im getting really sick of coming home from work at 6pm to find an extended DT about to happen, which lasts for the rest of the night.


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (16)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only