open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.4 Issues Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 8 9 10 11 12 13 14 15 [16]

Author Topic

PhallusDei
Posted - 2011.04.19 22:36:00 - [451]
 

Since the 1.4 update i'm experiencing a laggy character creator.Note that unchecking physically simulated clothes and hairs change nothing.
The freeze ( about 2seconds ) occurs everytime i change something on the right side menu.

I have an ATI radeon 4800 series with 8.771.0.0 drivers.


Pai Suree
Posted - 2011.04.20 01:57:00 - [452]
 

Well, the character editor is still unusable with textures dropping out or being corrupted. Now it appears to have spread to the main interface. As much as I like the idea of solid black starships, the solid gray buttons are kind of hard to use.

Each game state change eats a few more textures. Cache dump clears it out, but I really don't want to go back to the days of having to dump cache a few times every gaming session.

Model Name: MacBook Air
Model Identifier: MacBookAir3,2
Processor Name: Intel Core 2 Duo
Processor Speed: 2.13 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBA31.0061.B01
SMC Version (system): 1.66f54
Chipset Model: NVIDIA GeForce 320M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x08a3
Revision ID: 0x00a2
ROM Revision: 3571

1OF NINE
Minmatar
WE BLOCK SANCTUMS
Posted - 2011.04.24 12:04:00 - [453]
 

server starting up 5,4,3,2,1 ... unknown ... 5,4,3,2,1.....

nice game.. do I pay for?

Fred Kyong
Caldari
EWH NanoTex
Posted - 2011.04.27 03:39:00 - [454]
 

Fitting Browser seems to be broken. Does nothing for me either anymore.

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.04.27 16:15:00 - [455]
 

Originally by: Hakaru Ishiwara
Originally by: CCP Bella Bee
Originally by: Hakaru Ishiwara
Originally by: CCP Bella Bee

On behalf of CCP Soundwave I can confirm that the fix for re-spawning was applied during today's downtime. I will keep on watching this thread, if you still feel there's something wrong please let us know.
How will we know if something is wrong, or right, for that matter? Spawn rates are still not clearly defined from the initial dev blog by CCP Big Dumb Object.

Please set some clear guidelines on what we should expect.

You should at least not expect to see numbers decreasing over the course of a server run, so you have maybe 5 sites soon after downtime and none 12 hours later.
Do you mean to say that if a given null-sec system has x cosmic signatures (Combat / DED, Mag, Radar or Ladar) and those signatures are probed and run that new signatures will spawn after a period of time and w/in the scope of a server run(*) in order to consistently maintain x amount of signatures in that system?

Also, is the number of signatures tied to the Entrapment Array IHUB upgrade value? We have seen such inconsistent performance across multiple systems and regions with an IHUB and the Entrapment upgrades that the justification for sinking ISK into that upgrade is not warranted based upon historical experience.

It is understandable if there is proprietary information related to NPC spawn rates, but we will need enough information to be able to report the [working] status of these exploration sites.

(*) - where a "server run" is the period of uptime between DTs?
Bump. In a very small sampling of systems (-.45, -.49, -.56 and -.70), we are consistently not getting any Cosmic Signatures (Ladar, Magnetometric, Radar, Combat, Wormhole) other than gravimetric sites in systems with the industrial upgrade.

Understandably, this is a minuscule sampling of null-sec systems and they may not be representative of broader null-sec system behavior.

What should we typically expect to see in null-sec systems? And is it now a requirement to have certain IHub-based upgrades installed before certain Cosmic Signatures spawn in a system?

Is there another thread that officially addresses these questions? My search for such a beast hasn't been fruitful. Thx.

p.s. had to remove a nested quote per forum mechanics. Rolling Eyes

CCP Bella Bee

Posted - 2011.04.28 15:36:00 - [456]
 

Originally by: Hakaru Ishiwara
Bump. In a very small sampling of systems (-.45, -.49, -.56 and -.70), we are consistently not getting any Cosmic Signatures (Ladar, Magnetometric, Radar, Combat, Wormhole) other than gravimetric sites in systems with the industrial upgrade.

Understandably, this is a minuscule sampling of null-sec systems and they may not be representative of broader null-sec system behavior.

What should we typically expect to see in null-sec systems? And is it now a requirement to have certain IHub-based upgrades installed before certain Cosmic Signatures spawn in a system?

Is there another thread that officially addresses these questions? My search for such a beast hasn't been fruitful. Thx.

p.s. had to remove a nested quote per forum mechanics. Rolling Eyes

Nothing about cosmic signatures should have changed in the last few months and as far as I know there aren't any sites that require an upgrade to spawn. Because of the way the distribution works, itís almost impossible to say from such a small sample of systems whether there are distribution issues. Unless this is over an extended period of time (like a month) with no spawns for significant periods (how often during the day are you checking?), this is probably normal operation.

Ellie Aroway
Disturbed Capsuleers
Posted - 2011.04.28 17:45:00 - [457]
 

STILL not able to view my saved fittings on my main.

I have tried clicking the "OK" on popup box (for moving fittings to server) with all, some and NO fittings at all selected, all with the same result - and that is no result..

The stupid f****** popup box just sits there and doesnt respond at all, no matter how many times I press ok, reset cache and settings etc,meaning I have no access to my loadouts whatsoever

I did file a petition about this, but instead of being helpful, the response was, "file a bug report" with a link to the "how to".
I do apologise, but I'm sure Im not the only one thats gone to the "how to" link for bug reporting, seen how much has to be done with logs, running software in the background etc and thought "whooaa thats WAY over my head - you got no hope of getting me to do that".
Some of us arent tech savvy enough to be confident in doing that, so dont insult us with patronising "file a bug report" replies to our petitions please.


You have people that are PAID to do that kind of stuff, I just pay to play my game, I want it to work how its supposed to, its not my job or any other player's job for that matter, to find your **** ups for you.

Fix it already pls, access to your loadouts is an essential part of the game.




Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.04.28 20:29:00 - [458]
 

Originally by: CCP Bella Bee
Originally by: Hakaru Ishiwara
stuff

Nothing about cosmic signatures should have changed in the last few months and as far as I know there aren't any sites that require an upgrade to spawn.
Erm, what about the addition of the new DED sites per CCP Big Dumb Object's blog posting and the Incursion 1.4 patch notes? Additionally CCP Big Dumb Object wrote that we should be seeing a cosmic signature per Entrapment Array upgrade level. That is a huge change from previous game behavior where that upgrade *never* impacted the number of cosmic signatures in-system despite its description.

Originally by: CCP Bella Bee
Because of the way the distribution works, itís almost impossible to say from such a small sample of systems whether there are distribution issues. Unless this is over an extended period of time (like a month) with no spawns for significant periods (how often during the day are you checking?), this is probably normal operation.
I have been checking once a day at the most.

During the past 2+ years of probing down stuff (since Apocrypha), I have never seen null-sec systems re-populate cosmic signatures that have been cleared that same day. Once a system was cleared of cosmic signatures for the day, only worm holes had a chance of popping up in a cleared system. Has this mechanic changed? If so, when?

[As an aside, this is the reason why so many USTZ players complain about Cosmic Signature spawn rates as most valuable signatures are cleared by players who are able to get online right after the 11:00 downtime. By the time USTZ players get home from school or work (around 21:00 at the earliest), the signatures are cleared and there is nothing left but belt ratting and the odd DED 10/10 anomaly escalation.]

In the current game environment, should we be expecting to see same-day cosmic signature re-population behavior in null-sec systems? If so, something is definitely awry.

And just to be clear, I am not referring to cosmic anomalies. Specifically, I am inquiring into Unknown, DED, Combat, Magnetometric, Radar and Ladar sites that require several core scanner probes to locate. Thx.

MuppetsSlayed
Minmatar
Posted - 2011.04.28 22:45:00 - [459]
 

Edited by: MuppetsSlayed on 28/04/2011 22:45:19
Originally by: CCP Bella Bee
Originally by: Hakaru Ishiwara
Oh god, finally a CCP representative addressing chat window issues. Ever since the UI got a back-end overhaul last Fall and through to this day, all chat windows have been bugged for me.

Issue #1 - Across every chat window and multiple clients, sometimes lines of chat will overlap by a single line. This issue is highly repeatable and is resolved by resizing the chat window.

Specifically, the bottom line of the next to last chat entry overlaps with the top of the most recent chat entry. My chat is configured to display time stamps and show only text.

Issue #2 - Possibly related to the above, when a chat window has enough text to initiate scrolling, the very last line of the most recent wrapped chat entry is not viewable without resizing the window. This issue is highly repeatable.

Thank you, I've made sure these issues have been properly filed and they will get addressed.



This has been bugging me for ages. I resize part of my chat windows all the time making the bit where the character list is a pixel or two shorter or larger and the text magically fits properly. I cant believe that for god knows how long nobody at CCP noticed.

I think you have confirmed what a lot of people have been saying for some time. You guys at CCP do not play eve and havent really got a clue about even some of the most basic aspects of the game when it comes down to it. Otherwise you would have noticed this one within minuites. If you run a haven or mission or two the spam in local about new waves would have showed this quite clearly to you.

MuppetsSlayed
Minmatar
Posted - 2011.04.28 23:00:00 - [460]
 

Originally by: MrLobster
When using "Board Ship" from the ship array menu, before 1.4 the ship your currently in was placed into the array and the ship your boarding was ejected and boarded.

Now the ship your leaving stays in space.


Actually, this often happens. A lot of times due to something silly like having a container in your ship. But othertimes for no reason I ever managed to work out - likely random.

I have in the past had "unlucky" ships the often didnt store on a board ship command and "unlucky" SMA's that often didnt store ships when changing sessions. This meant I had to wait 30 seconds, reboard a ship in space, wait 30 seconds, store this one, wait 30 seconds, get back into the ship I wanted - now with what appears to be double the shield hitpoint and cap penalty than u normally get using SMA's over undocking from a station. If you have ever boarded a buffer shield tanked battleship, like a fleet fit alpha maelstrom, you will understand what I mean by "penalty" to shield hitpoints.

I now always store, wait out the session timer and board the ship I want. If this is actually properly fixed I want all those 30 seconds back.

Anyone else experienced lucky / unlucky ships or arrays when it comes to changing ships? I always used to think it was connected to number of ships in there, but I was moving a pos once and this happened with only a single ship inside.

CCP Greyscale

Posted - 2011.04.29 14:19:00 - [461]
 

Originally by: Hakaru Ishiwara
Originally by: CCP Bella Bee
Originally by: Hakaru Ishiwara
stuff

Nothing about cosmic signatures should have changed in the last few months and as far as I know there aren't any sites that require an upgrade to spawn.
Erm, what about the addition of the new DED sites per CCP Big Dumb Object's blog posting and the Incursion 1.4 patch notes? Additionally CCP Big Dumb Object wrote that we should be seeing a cosmic signature per Entrapment Array upgrade level. That is a huge change from previous game behavior where that upgrade *never* impacted the number of cosmic signatures in-system despite its description.

Originally by: CCP Bella Bee
Because of the way the distribution works, itís almost impossible to say from such a small sample of systems whether there are distribution issues. Unless this is over an extended period of time (like a month) with no spawns for significant periods (how often during the day are you checking?), this is probably normal operation.
I have been checking once a day at the most.

During the past 2+ years of probing down stuff (since Apocrypha), I have never seen null-sec systems re-populate cosmic signatures that have been cleared that same day. Once a system was cleared of cosmic signatures for the day, only worm holes had a chance of popping up in a cleared system. Has this mechanic changed? If so, when?

[As an aside, this is the reason why so many USTZ players complain about Cosmic Signature spawn rates as most valuable signatures are cleared by players who are able to get online right after the 11:00 downtime. By the time USTZ players get home from school or work (around 21:00 at the earliest), the signatures are cleared and there is nothing left but belt ratting and the odd DED 10/10 anomaly escalation.]

In the current game environment, should we be expecting to see same-day cosmic signature re-population behavior in null-sec systems? If so, something is definitely awry.

And just to be clear, I am not referring to cosmic anomalies. Specifically, I am inquiring into Unknown, DED, Combat, Magnetometric, Radar and Ladar sites that require several core scanner probes to locate. Thx.


Yeah, sorry, the cosmic signatures info is my bad WRT BDO's blog, I totally forgot we'd added them. Happily, in this case it makes no impact on site numbers, because those new DED sites were all being swapped in for existing sites in distributions, so while site types should have changed, total site numbers should be the same before and after. I'd also like to clear up that BDO didn't mean to imply that there will be fixed site numbers as there are with cosmic anomalies, but rather just that you have a chance at a different site with each upgrade rather than potentially just "rolling" (mechanic is not actually a per-system dice roll) five times for the same site.

WRT site respawn, there should be no daily limit or count on anything and no downtime-only restriction on respawns. Downtime does reset respawn delay counters, so for some sites it's likely that they'll get one spawn right after DT and another x hours later (where x is the respawn delay), but I don't believe that's ever more than ~12h. (When it's this high it does of course mean that if Euro players are clearing them, they'll generally skip US TZ and respawn later in the day; this is something I'm looking at rectifying.)

HoboJoe720
Minmatar
Shogunate.
Posted - 2011.04.29 15:55:00 - [462]
 

Edited by: HoboJoe720 on 29/04/2011 15:56:48
just a little text error i noticed. if you select a ship and view the dynamic preview of the ship. the 4 lines in the top left of the screen where you get the dialog menu. if you hover over it it comes up with the text "List Items In Solarsystem"

not complaining just though it should be pointed out..

also i did check all ships. but it does it on a scimitar and a stiletto

:)

hobo

Hakaru Ishiwara
Minmatar
Republic Military School
Posted - 2011.04.29 17:28:00 - [463]
 

Originally by: CCP Greyscale
stuffs on exploration
Appreciate the clarification.

So, it is true to assume that a system with, say, the Entrapment Array III upgrade will have the chance of spawning at least one of three different cosmic signatures (DED 6 / 10, DED 7 / 10, DED 8 / 10, for example) on a given day?

And is it also true that a given null-sec system might go an entire week or two without spawning a single cosmic signature due to the chance based nature of spawn rates? [This is a scenario that we are seeing play out on a very limited scope right now. Across other systems, we are seeing a drastic reduction in signature spawns since the Incursion 1.4 patch.]


CCP Greyscale

Posted - 2011.04.29 18:40:00 - [464]
 

Originally by: Hakaru Ishiwara
Originally by: CCP Greyscale
stuffs on exploration
Appreciate the clarification.

So, it is true to assume that a system with, say, the Entrapment Array III upgrade will have the chance of spawning at least one of three different cosmic signatures (DED 6 / 10, DED 7 / 10, DED 8 / 10, for example) on a given day?

And is it also true that a given null-sec system might go an entire week or two without spawning a single cosmic signature due to the chance based nature of spawn rates? [This is a scenario that we are seeing play out on a very limited scope right now. Across other systems, we are seeing a drastic reduction in signature spawns since the Incursion 1.4 patch.]




Yes, that seems fairly accurate. It's always hard to judge whether these sorts of large, random systems have issues without large sample sizes. We did have something break noticeably a month or two back but that was patched up pretty quick.

shozzle
Posted - 2011.04.29 22:50:00 - [465]
 

Edited by: shozzle on 29/04/2011 23:32:02
Edited by: shozzle on 29/04/2011 23:00:28
Edited by: shozzle on 29/04/2011 22:50:35
Originally by: CCP Greyscale
....the clarification.

....seems fairly accurate ..... to judge whether these sorts of large ..... issues did .... break noticeably .....


I had to remove a few words to get to the bottom of what you were implying here.



I am curious as to when you plan to respond to this thread CCP Greyscale.
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1487231

There are literally thousands of comments questioning the recent changes to isk generation in parts of 0.0 space, many asking you to provide some evidence that the recent changes to 0.0 anomolies have had any of the effects you said they would.

Hanro Gaishou
Pator Tech School
Posted - 2011.04.29 23:36:00 - [466]
 

Originally by: 1.4.2 Patch Notes


EVE Voice, Mail & Chat

An issue with the text in chats not wrapping properly has been resolved.


Sadly this is not fixed Sad

Zarnk
Posted - 2011.04.30 17:27:00 - [467]
 

hello there,

Don't know if we can consider that as a bug but :

I live in a WH c4 for a really long time now and since last modifications i noticed some changes :

- my static c247 is now 24H instead of 16H before last patches.
- gravimetrics/ radar / ladar / etc don't spawn like they used to.
It's like 1 /2 spawn per week for total instead of 4/5 before last patch.

so here comes the question dear CCP :

is my WH bugged or is it the new rules ?

Elaine Solarheart
Posted - 2011.05.01 13:37:00 - [468]
 

Edited by: Elaine Solarheart on 01/05/2011 13:39:19
The drone box does not save changes (say, when you place a flight of hobs into your "Hobgoblin" Group folder), past a session change (dock/jump gate etc.)

Also, SOMETIMES clicking the "Export" button under "My Orders" opens up the IGB.

Lastly......chat boxes refuse to remember their "blink off" settings.

Anyone else experiencing these issues?

Edit: I've tried cache clearing and repair.exe, neither seems to affect any of these problems.

Banana Moneky
Posted - 2011.06.22 05:20:00 - [469]
 

im having trouble deploying the patch im putting it in the same place as i put all the patches i have to manuely do but this one just doesn't wont to work it keeps coming up with.

'Versions do match. Found version 267203 when expecting 271024.'

Any suggestions? And ive tryed putting it in different folders.

Kemoc Tregarth
Gallente
Posted - 2011.06.22 05:26:00 - [470]
 

gt7300, insufficient graphics card detected shader blah blah needed, good bye eve it was nice knowing you. Fortunate that only a few days were left in my sub. See yo again some day Adios.

Chun swift
Caldari
Ubuntu Inc.
Lonely Maple Conglomeration
Posted - 2011.06.22 05:56:00 - [471]
 

Make it so
So Make it

Ellan Thrace
Caldari
Tadakastu-Obata Corporation
The Honda Accord
Posted - 2011.06.22 07:39:00 - [472]
 

Ok, so every patch lately turns into a UI treasure hunt to find out where things have been moved to. Now I see that I cannot see the NPC standings of new members applying to my corp. I used to be able to go to the standings tab of their character info page and see if they would end up tanking our jump clone standings but now all I can see is the direct standings of the character and myself/corp/alliance.

So where did the the character standings for NPC corps go this patch CCP?

Ellan

Fred Evil
Posted - 2011.06.22 17:39:00 - [473]
 

After Incarna's deployment, the Eve client now blue-screens my system. I tried a repair, no go, then a delete and full reinstall with same issue.

Error 0x7f, additionally, my wireless network refuses to connect for 2-3 minutes after the blue screen.

Running Windows XP Sp3, on an HP Pavilion DV6000 - nVidia GeForce Go 6150 video card.

Mister Rocknrolla
Posted - 2011.06.22 17:46:00 - [474]
 

Originally by: Ellan Thrace
Ok, so every patch lately turns into a UI treasure hunt to find out where things have been moved to. Now I see that I cannot see the NPC standings of new members applying to my corp. I used to be able to go to the standings tab of their character info page and see if they would end up tanking our jump clone standings but now all I can see is the direct standings of the character and myself/corp/alliance.

So where did the the character standings for NPC corps go this patch CCP?

Ellan


That was removed in the patch prior to the Incarna expansion. Info is still available out of game via API, but not longer visible in-game.


Ellan Thrace
Caldari
Tadakastu-Obata Corporation
The Honda Accord
Posted - 2011.06.22 18:58:00 - [475]
 

Originally by: Mister Rocknrolla
Originally by: Ellan Thrace
Ok, so every patch lately turns into a UI treasure hunt to find out where things have been moved to. Now I see that I cannot see the NPC standings of new members applying to my corp. I used to be able to go to the standings tab of their character info page and see if they would end up tanking our jump clone standings but now all I can see is the direct standings of the character and myself/corp/alliance.

So where did the the character standings for NPC corps go this patch CCP?

Ellan


That was removed in the patch prior to the Incarna expansion. Info is still available out of game via API, but not longer visible in-game.




Thanks for the info. That was a horrible decision by CCP to remove that from in game. Now trying to make sure you don't accept members that would damage important standings seems impossible!

Ellan

La'El
Posted - 2011.06.22 19:56:00 - [476]
 

What should be "normal" RAM usage per client? My clients use 1Gb of memory each and
that seems a bit to much. Windows 7, AMD X2 550, ATI 4770, 4Gb RAM.

Thanks

Essen'nar
Posted - 2011.06.22 20:12:00 - [477]
 

The warp tunnel animation is gone, tried relogging, tweeking the graphics a bit, nothing. Seems other ppl experience this as well?

Slidepot
Posted - 2011.06.22 23:20:00 - [478]
 

Edited by: Slidepot on 22/06/2011 23:22:43
Hey Fred,

I'm in pretty much the same boat. I just discovered this little gem...

http://support.eveonline.com/Pages/KB/Article.aspx?id=124

They have changed the Minimum system requirements to 128MB video memory and don't offically support the 6000 Geforce cards, which mine is the same as yours.

The Shader 3 only... is a lie

Edit, I'm pretty sure that makes the only 9000 or whatever the estimated number who didn't have shader 3 capability, a much higher number who in reality can't play now, and realistically can't until they get a new PC. No upgrading my laptop.

Originally by: Fred Evil
After Incarna's deployment, the Eve client now blue-screens my system. I tried a repair, no go, then a delete and full reinstall with same issue.

Error 0x7f, additionally, my wireless network refuses to connect for 2-3 minutes after the blue screen.

Running Windows XP Sp3, on an HP Pavilion DV6000 - nVidia GeForce Go 6150 video card.

Drakuruu
Posted - 2011.06.23 13:12:00 - [479]
 

While doing missions or mining or clicking on anything in the overview i am auto zooming and auto targeting randomly. a patch or 2 ago it was real bad. now it is far less frequent but still happening. I also made sure i didnt hold control or alt while clicking a few times and it still happened. Just a heads up. Thx


Pages: first : previous : ... 8 9 10 11 12 13 14 15 [16]

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only