open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.4 Feedback Thread
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 5 6 7 8 9 [10] 11 12 13 : last (13)

Author Topic

CheezeChips
Posted - 2011.04.07 13:36:00 - [271]
 

cmon dont loose your cool, these guys been doing the inposible. but yeah lets face it

ETA's is what cpp suck at. and the grid is usaly a lil funky couple of days after,
this been this way for years, and not only ccp tends todo this.

the other bad thing is that ccp tends to nerve good things. but we only had buffs lately.

but theres defently something wrong with the cycling of modules, i dont mine but serously go find bigger rock till they figer it out?

from what i learned about online games the more orginal they get the more maintance they need, lets not name anny games but i remeber downtimes taking days. ccp always been ontop of a problem conserning grid things.
i sometimes wonder what type of coffee they feeding the staff.

Seargent Douche
Posted - 2011.04.07 13:41:00 - [272]
 

Edited by: Seargent Douche on 07/04/2011 13:41:57
Edited by: Seargent Douche on 07/04/2011 13:41:02
Wouldn't it be nice if for a change we could not rip the **** out of the CCP staff and actually give credit where it is due, think of it this way, if it was not for the fact that these guys actually got thier **** together and made this game, then you would have nothing to QQ about, fact is the only reason you are crying so much is that this game is so damn good you want to spend more time playing it and less time in DT, this is fair enough, but do you not think that if we just let them get on with thier jobs, they might actually get **** done faster? granted there are issues that need to be resolved, but if we all sit here *****ing at them and complaining everytime they happen to fart in the wrong direction they may well just get fed up of your bull**** and say "**** it", hell, i know i would, jeez.

Edit, this should have been posted as my main but i forgot to change it, bummer.

JTDaBeast
Posted - 2011.04.07 13:41:00 - [273]
 

\O/

Narisa Bithon
Caldari
The Motley Crew Reborn
Posted - 2011.04.07 13:41:00 - [274]
 

Originally by: cta drone
Strip Mining turrets now run their full 3 minute cycle even after being turned off making em useless on smaller roids ya killing my isk income with this fact anyone wanta buy a orca and 2 hulks cheap if its not fixed soon?


grow balls and mine in 0.0 where the roids are huge

M'jolnir
Posted - 2011.04.07 13:43:00 - [275]
 

And thats better, got my damn toon right this time.

Blood Mace
Posted - 2011.04.07 13:48:00 - [276]
 

Any member of corporation can accept contract assigned to his corporation even if corp member has no roles.

Maximillian Dragonard
Posted - 2011.04.07 13:57:00 - [277]
 

Edited by: Maximillian Dragonard on 07/04/2011 13:59:46
Well, 1.4.1 still hasn't fixed the current flashing login... seems to run fine once logged in, but after lauching client, screen begins to flash repeatedly until the login screen appears. Nvidia 8800gtx with latest drivers.

Awendia
Minmatar
The Confederation of Eves good Knights
Destiny's Call
Posted - 2011.04.07 14:13:00 - [278]
 

Originally by: Maximillian Dragonard
Edited by: Maximillian Dragonard on 07/04/2011 13:59:46
Well, 1.4.1 still hasn't fixed the current flashing login... seems to run fine once logged in, but after lauching client, screen begins to flash repeatedly until the login screen appears. Nvidia 8800gtx with latest drivers.



Same here. ATI Radeon X1950 GT.

Loquitur
Gallente
Clan Shadow Wolf
Fatal Ascension
Posted - 2011.04.07 14:18:00 - [279]
 

Originally by: Blood Mace
Any member of corporation can accept contract assigned to his corporation even if corp member has no roles.


This is not a new thing, and has been the case for ever, it seems. It caught me out too a little while back, but now that I think aobut it I see why it is that way. However I think it suggests a need for a feature change, and have posted my proposal here.

It hasn't really gotten much attention so far, please feel free to give it some support.

Hurrakan
Minmatar
Posted - 2011.04.07 14:42:00 - [280]
 

Originally by: Narisa Bithon
no it typically takes 24hrs for the server's copy of your new portrait to update.

Also clear your cache to have your client side update



No I re-made my portrait shortly after the character creator was first released (much longer than 24 hours ago).

However the portrait displayed here in the forums is the correct one.

<--

WEEZZIE
Posted - 2011.04.07 15:50:00 - [281]
 

I've seen a few post about this on earlier pages in this thread. I'm sure there are more but don't have time to scan for blue post about it. (struggle enough just to find time to play the game)

Bring back the existing fitting management! WTF are / were you thinking?

My main character has over 180 fittings and they're not all named with descriptive names. How am I to choose which 50 I'll Keep without looking at the fit before I keep it. Some corp members are reporting they clicked OK without selecting fittings and all fittings are now gone. I've pulled all my fittings into EFT for safety but should I need a third party app to fix / safe guard against a new "feature." By the way the only benefit I see of storing fittings server side is if you play EvE on multiple computers. I may be totally off base here but the percentage of user that fall into this category is probably very low unless you count dual boxing on two or more separate systems. The dual boxers would have long ago figured how to move their fittings easily as would for that mater anyone else.

Just Bring back fittings management the way it was, it was just fine and working well.

Nate21
Posted - 2011.04.07 15:56:00 - [282]
 

Is 1.4.1 a big download as well?

I am tired of these big downloads. Not all of us have uber internet. Took me over 4 hrs to download that patch yesterday. If this patch is big as well then I am going to lose my escalation site that has a possible 600+ mil mod drop.

Figure things out the first time and collaberate with experienced players before you startsending out patches. Don't just patch to patch then have to patch the patch and extend the DT for multiple hours. Its ridiculous.

Jayde Emeraude
Angels of Anarchy
Posted - 2011.04.10 03:00:00 - [283]
 

Please Please stop 'fixing' s*** - my fittings are now nerfed, overviews have huge issues, my screen flashes on login.

FFS - leave things alone. Do it one at a time, a little here and there until you test it.

JD

ORJI
Posted - 2011.04.10 03:22:00 - [284]
 

Originally by: Florestan Bronstein
Originally by: Mattias Kerensky
Originally by: Charlotte Yakamoto
The storing of fittings on the server does not work for me on this character. I get a popup asking me what fittings I wish to store on the server. Pressing the OK button however doesn't do anything, no matter if I have no fittings selected, all of them, or just a random selection. Also, emptying my fittings folder does not help, neither does clearing my cache.

It works perfectly fine on another account using the same client however.


I have this problem also, and it's INSANELY ANNOYING. Just saying.

experiencing the same issue


Same issue here. I have to manually fit ships until this is corrected and would have to agree on the annoyance factor.

Lederstrumpf
Posted - 2011.04.10 05:11:00 - [285]
 


RUS Comannder
Posted - 2011.04.10 11:22:00 - [286]
 

Edited by: RUS Comannder on 10/04/2011 11:26:41
I read in this forum about cycle times and decided to see for myself. My report is everything regarding cycle times works fine and has since at least 1.4.1 I tested mining cycles with a t2 miner and a t2 and t1 ice miner. I tested weapons, ecms, eccms, energy vamps, energy destabilizers and all of the reppers

No problems with those things, howsomewhatever,it takes a long time now for my ssd equipped system to get eve to the login page after I click on the .exe. The longest instance was 18 seconds, where it had been 4/5 seconds pre-patch before seeing the username / pw screen and once completing that page the wait is also longer post patch. Nothing has been changed on my end except for d/l the patch and installing. I was amazed at how my ssd sped up everything such as going from a cold boot to opening microsoft word and then opening a document - all in 11 seconds. With that said, I don't think your program is waiting for my computer to plod on to the next step, but that it is the other way around.

Ed Rush
Erasers inc.
Controlled Chaos
Posted - 2011.04.10 14:37:00 - [287]
 

Lag still around. Incursion didn't fix it.

Nom Nom Nom
Posted - 2011.04.10 15:02:00 - [288]
 

Originally by: RUS Comannder
...howsomewhatever,it takes a long time now for my ssd equipped system to get eve to the login page after I click on the .exe. The longest instance was 18 seconds, where it had been 4/5 seconds pre-patch before seeing the username / pw screen and once completing that page the wait is also longer post patch. Nothing has been changed on my end except for d/l the patch and installing.


My eve-friends and I are also having this same issue as are many of the posters in this thread. The client since 1.4 just takes an eternity to get to the login/pw screen. I hope this is an issue that is known by the programmers. Looks like this happens with just about everyone, so I don't really know how they could have missed it to begin with.

It's not mentioned at all in the first post of the issued thread.

Nikgah Plz
Posted - 2011.04.10 21:11:00 - [289]
 

Originally by: Nom Nom Nom
Originally by: RUS Comannder
...howsomewhatever,it takes a long time now for my ssd equipped system to get eve to the login page after I click on the .exe. The longest instance was 18 seconds, where it had been 4/5 seconds pre-patch before seeing the username / pw screen and once completing that page the wait is also longer post patch. Nothing has been changed on my end except for d/l the patch and installing.


My eve-friends and I are also having this same issue as are many of the posters in this thread. The client since 1.4 just takes an eternity to get to the login/pw screen. I hope this is an issue that is known by the programmers. Looks like this happens with just about everyone, so I don't really know how they could have missed it to begin with.

It's not mentioned at all in the first post of the issued thread.


Rain rain go away CCP nerf us another day! - The anti nerf slogan

CCP Bella Bee

Posted - 2011.04.10 22:13:00 - [290]
 

Originally by: Nom Nom Nom

My eve-friends and I are also having this same issue as are many of the posters in this thread. The client since 1.4 just takes an eternity to get to the login/pw screen. I hope this is an issue that is known by the programmers. Looks like this happens with just about everyone, so I don't really know how they could have missed it to begin with.

It's not mentioned at all in the first post of the issued thread.


Yes we are aware of these reports and we are investigating.

Michigan Ex
Posted - 2011.04.10 22:22:00 - [291]
 

0.0 Systems which lost Sanctums and Havens and still have Military Index V only have 21 anoms instead of 25. Shouldn't the lost Sanctums and Havens be replaced by something else or is less valuable nullsec getting the shaft on number of anoms as well?

Cornmuffin
Posted - 2011.04.11 01:15:00 - [292]
 

Since the patch, my ships seem to be draining cap more than they did before. For instance, my ratting proteus is cap stable at 27% according to evehq and is 33% stable according to in game fitting screen (I don't know why there is a discrepancy between the two, but that is not my concern here). These are the same numbers as before the patch, and my ship always sat around 30% while ratting. Since the patch I have noticed my cap now sits around %10. I am seeing similar results across multiple characters, for instance a 50% stable harby dipping to %15 and staying there. None of this happened before the patch and no pertinent skills or modules were changed. Anyone else seeing this?

Replacement 234
Posted - 2011.04.11 11:10:00 - [293]
 

Edited by: Replacement 234 on 11/04/2011 11:20:19
Edited by: Replacement 234 on 11/04/2011 11:18:46
Thank You CCP Bella Bee! I have the same problem as the OP Rus Comannder.

I also have a SSD for my hard drive and it made the opening of everything very quick. Pre-patch, my Eve loaded much quicker after the SSD was installed, but alas... post-patch and it is now way slower than ever.

I will be glad to send you a DXDIAG if it would help you to replicate the problem.

Again, thanks for demonstrating that it is not only angry players wanting to do everything from boycotting Iceland until the sanctums are restored to people threatening to leave Eve: your post was confidence inspiring to me. Sometimes a little thing one does for others can carry a lot of weight a long ways.

Pau Tia
Posted - 2011.04.11 13:26:00 - [294]
 

I am going to stick me hand up and "SHOUT" that Nurfing Nul Sec is going to cause more dead systems the CCP are trying to get rid off.

Now renters are leaving space as they canít get the ISK to pay for it. The good systems are going to have a concentrated core of players earning good ISK. So if a new alliance wants in and get a into nul sec and take a low sec system, they will never be able a afford the upgrades to the systems / Rents to even bother challenging the established guys for their space.

Congrats CCP...

From one very disgruntled PVP Nul Sec player.Confused

FOKAActive
Posted - 2011.04.11 18:58:00 - [295]
 

I think that guys make fun of us, after that there are only a few anomalies in systems and some not have rats in them.

I pay this game for what? For a beta? Patch after patch bug after bug ..I pay somehow with a fake money?

Troggor
Posted - 2011.04.12 08:02:00 - [296]
 

Is there away for autoplot to quit cutting off the autopilot settings keep resetting after every jump or dock. really bad hauling

Mar Ioneta
Posted - 2011.04.12 11:39:00 - [297]
 

ccp is cleaning the regions of 0.0, with its great idea nerf systems with their security will get drained more than 60% of 0.0, what a great idea .... this is sarcasm. I've been playing this game since 2004 and we are returning to the old days. when 0.0, 4 cats lived. all empty least with station systems and surroundings. and step back out again when you could fit 2 MWD. lol

Athena reekoo
Posted - 2011.04.12 12:10:00 - [298]
 

ccp devs,

I have a few observations to make...

1. It does'nt look like you guys changed any of the systems nul sec values. This has made certain systems far better than others (the point right?) have you concidered what this will do to the distribution of players accross server nodes (systems). It seems a little backwards concidering you went to all that effort to make lvl 4 missions spawn in quite systems to reduce lag?

2. You guys stated in the dev blog about sanctum changes that you belived this would make it easier for start-up/smaller alliences to get a foothold in nul... I dont quight understand the logic please enlighten me.

3. Whatabout broken truesec regions.. what?.. yes you know what regions im talking about. are you going to fix that or what?

4. It would be nice if every region had somthing "useful" in it. Im not saying everything but at least somthing comon. Your killing it here. It might seem like a cheap way to achive what you are looking for but its dangerous. fire whatever accountant manages ur programming teams. accountants should NEVER be in charge because all they do is think about the bottom line which leads to crap decision making... its not always about the cash..

5. unrelated to patch but it exists in this version so this point is still valid OKAY... stations can never be destroyed... i think realistically this needs changed... unless u plan on adding more space.

6. hire some better information architects. if you even have any...

7. botting is reli becomming an issue here. DO SOMTHING FFS every noob and his grandmother have a macro now.

who stands to benefit from the sanctum nerf... botters...Shocked



Mr LaForge
Posted - 2011.04.12 12:34:00 - [299]
 

Anomolies and exploration sites are not respawning throughout the day as they did before the patch. Only Wormholes are.

Katie Tanaka
Posted - 2011.04.12 13:20:00 - [300]
 

Any guesses what's in 1.4.2 "The Mystery Patch"? Extended downtime should end in ten minutes and there aren't even any patch notes...


Pages: first : previous : ... 5 6 7 8 9 [10] 11 12 13 : last (13)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only