open All Channels
seplocked EVE General Discussion
blankseplocked Broken POS siege mechanics
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Andrian Caldar
Posted - 2011.03.31 08:44:00 - [1]
 

So I put this POS into reinforced, but the labs and other modules are still 'online'! I then blow up the POS after strontium runs out, and the modules are still 'online', floating in space with no control tower. How is that possible?

Anyone know a workaround for this issue? (Other than not attacking POS'es...)

Marija Vanszar
Caldari
The Warp Pub
Posted - 2011.03.31 08:45:00 - [2]
 

Edited by: Marija Vanszar on 31/03/2011 08:45:40
Fill a bug report
then Attack the mods ^^

mkmin
Posted - 2011.03.31 08:48:00 - [3]
 

Are you sure it's not just a UI bug?

POSes are some of the buggiest things in the game. You'll get towers destroyed but the guns continuing to shoot, you get settings not saved, you get weird broken graphics, etc. It would not surprise me even a little if those didn't actually offline. Can you unanchor and scoop them?

Declan Intaki
Posted - 2011.03.31 08:52:00 - [4]
 

Edited by: Declan Intaki on 31/03/2011 09:03:05
Definitely NOT a UI bug.
I can't "scoop to cargo hold", and I can't "Unachor" any of the modules. They are definitely still online...

(Oops. Wrong toon...)

Vincent Athena
Posted - 2011.03.31 17:58:00 - [5]
 

We had a POS popped in our W-system, and some guns could not be unanchored (so we could move them to another POS). Had to petition it, petition was successful. They removed the offending guns, and gave us new ones.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only