open All Channels
seplocked Linux
blankseplocked An application has made an attempt to load the C runtime library...
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Revolution Rising
Serenity Engineering and Transport Company
Fatal Ascension
Posted - 2011.03.30 18:23:00 - [1]
 

Edited by: Revolution Rising on 30/03/2011 18:25:44
An application has made an attempt to load the C runtime library incorrectly.

This happens when trying to upgrade the version from 224393 to 237081.

I've rerun the winetricks scripts and made sure everything is up to date. Still no go.

Help ? :)

Thanks

Kayen Qeid
Federal Navy Academy
Posted - 2011.03.31 17:31:00 - [2]
 

Edited by: Kayen Qeid on 07/04/2011 05:41:53
Edited by: Kayen Qeid on 31/03/2011 18:15:52
Having the same problem with a new client install through wine with version 237081 will try the offline installer now and see if I get the same error.

--- EDIT ---
I got it to work with the offline installer(full). Following this guide http://danielj.se/2010/11/14/how-to-install-eve-online-in-ubuntu-10-10/

I'm using Nvidia GTX460 on ubuntu 10.10.

Revolution Rising
Serenity Engineering and Transport Company
Fatal Ascension
Posted - 2011.04.03 13:33:00 - [3]
 

Thanks, I'll try it today.

Kayen Qeid
Federal Navy Academy
Posted - 2011.04.07 05:40:00 - [4]
 

Edited by: Kayen Qeid on 07/04/2011 06:26:03
Edited by: Kayen Qeid on 07/04/2011 05:40:50
Got the same error again when the new patch arrived 246350

Found a solution to the problem here. The only difference is that EVE requires the 2008(VC90) version and not the 2005(VC80) version. http://wiki.jswindle.com/index.php/General_Wine_Troubleshooting#R6034_An_Application_has_made_an_attempt_to_load_the_C_runtime_library_incorrectly

But in the end the repairtool tried to fix the issue but it did just hang at 100%. Now I'm downloading the full client again. I'm lucky to have 100Mbps.

----- EDIT -----
Yes, the full install works just fine. I suppose the repair tool uses some features that isn't implemented by wine.

Vrea Astare
Minmatar
Posted - 2011.04.12 18:31:00 - [5]
 

I found my best solution was to just download the patch directly from eveonline and then apply it directly. I did that for today's patch because the repair tool failed.

The auto-patcher and the repair tool keeps throwing the same error. Every time I think I've caught it, it shows itself again. I've "winetricks"ed vcrun2005, vcrun2005sp1 and vcrun2008 and they were working until today (1.4.2)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only