open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Game client crashes frequently and unexpectedly
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

randprin
Posted - 2011.03.29 06:09:00 - [1]
 

i keep getting the same error over and over, the game freezes over and the application stop working. I've had this happen to me as fast as 20 seconds after logging in and as slow as 15 minutes, and this has happened everywhere (inside a station, in warp, in a belt etc).
I've tried fiddling with the EVE graphic settings, setting the client to just about every mode possible. made sure all my ports were open on the firewall and that the EVE client had permissions to write anywhere on the disc, plus ran the client as administrator. all to no avail.

the machine i'm running EVE on is an i7 processor, 6gigs RAM, win7 32bit professional with NVIDIA Gforce GTS 250.

does anyone have a solution or a workaround for this problem? i'd hate to cancel my account just as i decided to come back to the game.

i am also including the error dump from windows error files.

Version=1
EventType=AppHangB1
EventTime=129458515861289062
ReportType=3
Consent=1
UploadTime=129458515889130859
ReportIdentifier=d0a9ca07-59c8-11e0-a491-6c626d029293
IntegratorReportIdentifier=d0a9ca08-59c8-11e0-a491-6c626d029293
Response.BucketId=1676388336
Response.BucketTable=5
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=ExeFile.exe
Sig[1].Name=Application Version
Sig[1].Value=6.40.22.4320
Sig[2].Name=Application Timestamp
Sig[2].Value=4d400b6d
Sig[3].Name=Hang Signature
Sig[3].Value=4b77
Sig[4].Name=Hang Type
Sig[4].Value=0
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7600.2.0.0.256.48
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1037
DynamicSig[22].Name=Additional Hang Signature 1
DynamicSig[22].Value=4b77c1a712d116bf93bf4e039144b34d
DynamicSig[23].Name=Additional Hang Signature 2
DynamicSig[23].Value=88e7
DynamicSig[24].Name=Additional Hang Signature 3
DynamicSig[24].Value=88e7b1e9cfee5f7307381aed023703ef
DynamicSig[25].Name=Additional Hang Signature 4
DynamicSig[25].Value=4b77
DynamicSig[26].Name=Additional Hang Signature 5
DynamicSig[26].Value=4b77c1a712d116bf93bf4e039144b34d
DynamicSig[27].Name=Additional Hang Signature 6
DynamicSig[27].Value=88e7
DynamicSig[28].Name=Additional Hang Signature 7
DynamicSig[28].Value=88e7b1e9cfee5f7307381aed023703ef
UI[3]=CCP ExeFile is not responding
UI[4]=If you close the program, you might lose information.
UI[5]=Close the program
UI[6]=Close the program
UI[7]=Close the program
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=DataRequest
State[1].Value=Bucket=1676388336/nBucketTable=5/nResponse=1/n
FriendlyEventName=Stopped responding and was closed
ConsentKey=AppHangXProcB1
AppName=CCP ExeFile
AppPath=C:\Program Files\CCP\EVE\bin\ExeFile.exe
ReportDescription=A problem caused this program to stop interacting with Windows.

Hayaishi
Gallente
Aperture Harmonics
Posted - 2011.03.29 08:50:00 - [2]
 

Have updated your graphics drivers to the latest?

Swynet
State War Academy
Posted - 2011.03.29 12:03:00 - [3]
 

Edited by: Swynet on 29/03/2011 12:06:33
Edited by: Swynet on 29/03/2011 12:03:52
Originally by: Hayaishi
Have updated your graphics drivers to the latest?


In his log CCP.exe is not responding, does it have something to do with graphics? -Maybe, but I would start by running the Eve repair tool then test conexion's ping (pingploter).

Try to right click on eve.exe icon and "execute has admin" and find out if it does the same [stuff]

It can also be graphic issues: your card does not support SS2, however if this one has about 1 or 2 years you should be able to find new drivers and be able to play eve with minimal resolution/graphic settings.

Here's the link to your latest graphic card drivers if you haven't already updated.






randprin
Posted - 2011.03.29 17:36:00 - [4]
 

latest graphic drivers - check.
run as administrator - check.
trace route to EVE's servers- check.
minimal graphic settings - check.

still freezes, same problem.

randprin
Posted - 2011.04.01 10:22:00 - [5]
 

ok, this is real bullcr*p, i upgraded my graphics card to gtx570, installed the latest drivers, and the game still freezes on startup.

anyone has any idea what if anything can be done?

braduk Melkan
Posted - 2011.06.27 14:44:00 - [6]
 

same here. cant log on my main cherecter... keeps telling me ccpexefile stoped working. and it does it on almost all computers not just my computer.
i created an alt and the game work just fine with the alt. any idea??

CCP Sputnik


C C P
C C P Alliance
Posted - 2011.06.27 15:03:00 - [7]
 

Could you guys link me the crash report you've submitted?

Additionally:
1. Have you installed all the client updates?
2. Which process are you using to patch your clients?
3. Have you already cleared you cache (sorry to sound like a broken record but that's often an issue)
4. Which Anti-Virus Software/Firewall are you running?


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only