open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Can't load Eve, Help Please
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

1jitadude
Posted - 2011.03.29 03:46:00 - [1]
 

Edited by: 1jitadude on 29/03/2011 03:47:11
Ok, I have an old crappy computer that used to play eve, approximately one year ago. Not sure what expansion pack was out then, but i know it worked fine and I had no problems with it.

My computer is an intel pentium 4 cpu, 2.4ghz, with 1.0 gig of RAM. My video card is a EVGA GeForce 6200 with 512mb of video ram.

I know this is on the low side of the system requirements but it _should_ work, and used to work fine. I quit playing for a year and tried to load it up recently on this computer.

I reinstalled Eve, had to use the manual install as the online install didn't work. Manual install seemed ok, then I went to load up the game, it would show the splash screen and access the HD for about 10 or 15 seconds, then the splash screen would dissapear and the game file would stop accessing the hard disk. Task manager still shows Exefile.exe running. Waiting any amount of time doesn't seem to help.


Since then, I've done a fresh install of Windows XP, installed service pack 3, updated it to the latest windows files. Formatted the HD as well so no old eve files could possibly be lingering around.

I've reinstalled the original chipset and drivers that the computer came with, with their latest drivers. I've got the latest nvidia drivers as well.

Ran another install of eve, this time the online downloader works ok. Tried to boot it up and same problem.

Ran the log server, but the log file is way too big to paste in here, not sure if i can attach it but I will email it to anyone who wants to look at it.

Thanks for any help.


** just read like two posts down. Going to try and download dot net framwork v2... will see what happens.



Hayaishi
Gallente
Aperture Harmonics
Posted - 2011.03.29 04:03:00 - [2]
 

You could also try installing DirectX.

1jitadude
Posted - 2011.03.29 04:04:00 - [3]
 

Edited by: 1jitadude on 29/03/2011 04:05:05

Worked... Damn, that MS Dot Net 2.0 is a real pain in the ass

If its needed for the game, why not include it with the damn game, or at the very least prompt the user to download it...

Thanks for wasting about 10 hours of my time CCP!

Evil or Very Mad

Oh well at least I get to play now Smile

Edit- Forgot to mention I already had installed the latest directx update they released for windows xp. It was definitely that MS Dot Net 2.0

Swynet
State War Academy
Posted - 2011.03.29 12:16:00 - [4]
 

Edited by: Swynet on 29/03/2011 12:30:58
Originally by: 1jitadude
My computer is an intel pentium 4 cpu, 2.4ghz, with 1.0 gig of RAM. My video card is a EVGA GeForce 6200 with 512mb of video ram.


1GB Ram is the main issue.

Win xp 2GB recommended and if you play on line (current on line games) you'll need at least 4GB DDR 3 900 to play properly, your graphic card is a little bit limit too but it works with Eve if you add base DDR.

I learn how to change my RAM

NET.framework dowloading page

1st step: identify your motherboard (MSI/ASUS/Gigabyte etc) then it's commercial series (PX*** etc)

2nd step: get to the motherboard builder internet site and find out the max Ram type/speed this motherboard can handle.

3rd step: buy/install your new memory

Recommendation: if you keep your existent DDR model then you must buy exactly the same type (DDR2 or 3) and speed (333/400 etc)
if you will pay attention to your memory slots: if 4 you have 4different channels and will use them by pair like
chanel 1 and 3 then 2 and 4 or A+C and B+D

It's also a good idea to update your motherboard bios but this operation is something needing some knowledge, so if you don't know how to do it take a look at this


Drexel X
Posted - 2011.04.02 01:47:00 - [5]
 

Yep, same happened to me, and the MS Dot Net fix is the key. Thanks for the help ;)ugh

Echo Watts
Posted - 2011.04.02 03:46:00 - [6]
 

I'm having the same issue after a reformat fresh install of WinXP.

- no cache folder
- tried it in 640x480 compatibility mode
- installed .NET framework
- installed DirectX
- installed latest video drives

- tried to run Eve regular
- tried to run Eve in Safe Mode
- tried to run Repair from the Eve folder
- tried adding /end /LUA:OFF to the shortcut
- tried hitting ALT+ENTER

I get the spash screen, then it disappears no error, just disappears and never get to the log in screen.

ugh

therealcaptainjack
Black Salmon
Posted - 2011.04.04 15:19:00 - [7]
 

same issue


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only