open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Upgrade Question
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Henry Haphorn
Gallente
Posted - 2011.03.27 05:45:00 - [1]
 

I have a Dell XPS desktop with an Intel Quad Core processor 2.4GHz, 32-bit Windows Vista operating system, Nvidia Geforce 8800 GTX, and 4GB Ram. Since Eve Online has become mainly a Shader 3.0-based client and might one day require DX11, do you think my current setup can meet those standards or do I have to invest in upgrading?

Pardon me if I don't sound very tech savy as I don't know the full extent of my hardware's capabilities.

Hayaishi
Gallente
Aperture Harmonics
Posted - 2011.03.27 06:51:00 - [2]
 

Your card supports up to shader model 4.0, as per this.

Lork Niffle
Gallente
External Hard Drive
Posted - 2011.03.27 11:00:00 - [3]
 

Dropping standards such as Shader model 1 and Shader Model 2.0 will mean that very old graphic cards become unusable, usually from the -2003 period, modern standards such as shader model 3 and 4.0 are much more widespread in modern machines are will therefore last a lot longer.

Anything from a Geforce 8000 and Radeon 2000/X1000 series card will have no issue playing EVE for a long time.

DirectX compatibility is dependant on how quickly XP gets dropped from public use, and since XP is one of the largest used OS' ever it will take a while until DirectX 9 support is dropped from many games since it would require people to buy both a graphics card and an OS (and any other upgrades that are required for that)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only