open All Channels
seplocked Test Server Feedback
blankseplocked Sleeper Neuts broken again on Sisi?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Qui Shon
Posted - 2011.03.24 13:35:00 - [1]
 

Now I'm not 100% sure which is why I'm making a thread instead of a bugreport, but when I tested some sleeper ratting it seemed to me there was no neuting to speak of.

Even got some help from corpies and we spawned 20 extra Sleepless Guardians in a C6 combat site, and I still couldn't detect any neuting going on.


Now I haven't actually done any sleepers on Tranq in about 8 months so I don't know how much they're supposed to neut, but it was my understanding that I should definitely notice it. I didn't now, on Sisi.


Anyone else try it out lately?

Catari Taga
Centre Of Attention
Middle of Nowhere
Posted - 2011.03.24 14:52:00 - [2]
 

can't be bothered to probe a wh on SiSi to confirm but yes, you should notice the neuting fro 20 sleepless guardians.

Llauron
Aperture Harmonics
K162
Posted - 2011.03.24 22:00:00 - [3]
 

I can confirm that on tranquility, sleeper neuts have been noticable. At least in the sites i have done, which are c6 combat sites (even without extra guardian spawns you feel the neuts) and high end ladar sites.

Beyond my personal experience, i have heard many reports that sleeper neuts work in... well every site they should be neuting, in every class wormhole on TQ.

I haven't ran any combat sites on sisi, so can't confirm if they stopped neuting. If this indeed is the case, i would suspect it to be an unintentional effect.

Biggles AU
Posted - 2011.03.25 11:01:00 - [4]
 

Edited by: Biggles AU on 25/03/2011 11:02:27
I can confirm that on sisi, sleeper neuts are being lame and not working. not happy jan.

Hayaishi
Gallente
Aperture Harmonics
Posted - 2011.03.26 08:20:00 - [5]
 

It would be interesting to know what they changed in order to either break sleeper neuts... or whether they actually decided to remove them again?

Biggles AU
Posted - 2011.03.26 08:53:00 - [6]
 

Sorry forgot to mention also that sleeper's didnt seem to web or warm scram.

Caldari Citizen20090217
Posted - 2011.03.28 19:49:00 - [7]
 

Edited by: Caldari Citizen20090217 on 28/03/2011 19:53:19
Confirming that (as of a few days ago) sleeper sites in a c4 did not appear to use any visible ewar stuff - neuts, web, scram, cannot confirm or deny RR between them.

Edit: J105433, anomaly sites - frontier barracks or command post inc. neuting BS and cruisers, webbing frigs etc.

CCP Habakuk

Posted - 2011.03.28 20:06:00 - [8]
 

Hey, just a fast comment: We identified a issue with many NPCs, which had more than one attack / ewar effect. This should be fixed with the next patch. This will most likely also fix the issues with sleepers.

PS: Thanks to the guy, who wrote a bugreport about Blood Raiders not attacking properly!

Qui Shon
Posted - 2011.03.29 09:43:00 - [9]
 

Cheers Habakuk, and that one guy Smile


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only