open All Channels
seplocked EVE General Discussion
blankseplocked Post-Patch Feedback and Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 5 [6] 7

Author Topic

Percivs
Sebiestor Tribe
Posted - 2005.02.02 17:42:00 - [151]
 

Originally by: Pentara
Didn't see it in the patchnotes, but it seems you have changed it so that you can no longer place cans inside of station containers. I'd just like to say that that is a silly change to make. First, no one will be transporting station containers so that which you fear with normal containers (putting lots of small secure containers into a large secure container to increase cargo capacity very unfairly) isn't an issue. Secondly, even if it were, who would need extra space inside a station container when it's near impossible to fill them up as it is. The reason to use cans inside a station container was, same as a hangar, to organize items.

Saying all that, if you decide not to fix this, at least allow the placing of bubble-wraps (box off of escrows) into station container. They aren't "PLANK" containers since they don't hold more than they take, I personally stored items in such a way inside my station container. (Ex: box containing mining setup for apoc or collection of minmatar frigates or 100 corpses.)


Pentara

Were there a search function, I would find you the Dev post where they said that they made this change because certain unnamed people were intentionally using this feature to cause systems to become stuck.

Something about the placing of a container in a container causes the database to breakdown, the world to end, and cats to meow frantically in fear.

ugh

Dumaal
Posted - 2005.02.02 18:16:00 - [152]
 

Originally by: Dumaal
When I target something, I no longer see the locking target sequence, yet I can hear it and the target does show up locked as usual.


This happens only when you hold ctrl and click on object to target.

Dame Sneakers
Caldari
FinFleet
Posted - 2005.02.02 18:34:00 - [153]
 

Please bring back the "Refresh" option for loot cans out it space. Well, actually, it seems like the "Refresh" option has gone away for everthing, like cans, cargo holds and hangers.

Sokudo
Gallente
Posted - 2005.02.02 19:42:00 - [154]
 

Please, please, PLEASE, fix the name-sort problem... it's driving me up the wall when I have to sort each time I dock just to find the right station can.

Otherwise, few problems here...

Sokudo
Gallente
Posted - 2005.02.02 19:45:00 - [155]
 

Originally by: jules winnfield
Originally by: Kelso Bluebane
example:- corp m8 and i following same route using same bookmarks, i land by the gate ( within 2km) and he misses by 5km.


I'm gonna take a wild guess and say this is there fix for bumping, never let 2 ships get near each otherRolling Eyes

Jules


I suspect it's actually a fix for insta-jumps... 2km might be enough to put them outside the jumpgate radius... 5km certainly is.

bUBbLeS
Minmatar
Evolution
IT Alliance
Posted - 2005.02.02 23:01:00 - [156]
 

Originally by: kieron
The lag (framerate decrease) caused by armor repairers/hardeners is known and a repair is in the making. Hotfix should be applied this evening once the repair is tested.




is this done? i went out in my apoc and turned my hardeners on... still 1 Frame per minute.... sorta unplayable

please tell me this is fixed now?

cAKe


Valpo'rae
Bite me inc.
Posted - 2005.02.02 23:05:00 - [157]
 

Originally by: kieron
The lag (framerate decrease) caused by armor repairers/hardeners is known and a repair is in the making. Hotfix should be applied this evening once the repair is tested.




Good to know kieron, thx for the update (and saving me from making a post about the issue in question).

SkyLander
Minmatar
Dragon's Rage
Intrepid Crossing
Posted - 2005.02.03 00:57:00 - [158]
 

Getting a weird bug in station where I can't click on any of the buttons below the corp button. Expanding the side bar fixed it but I'm not used to it and it takes about a lot of teh screen. Also bring down refit/escrow re minimizes the sidebar.

Also when I log in, dock, undock my chat windows are resized really small, I have to continuously reresize them to how i like and move them to where they are supposed to be.

Not game killers well the sidebar thing could be, BUT REALLY ANNOYING.

StarLite
Amarr
Viziam
Posted - 2005.02.03 01:22:00 - [159]
 

Edited by: StarLite on 03/02/2005 01:22:42
Just found a little bug today by accident :)
If you jettison biomass in space from your cargohold, in this case someone's corpse I found in space, the thing will disappear from your cargo, but there WON'T be a jettisoned can. After I jettisoned a light missile in space [within the 3 minute timer] it did work well, and it did jettison the can with the light missile. Not a biggy, but it's a bug afterall :)

And then a big one: lag. It might have been a bad servernode, but the fleetbattle we tried to have today got totally ruined by jump-in lag: Ill quote myself from [url=http://myeve.eve-online.com/ingameboard.asp?a=topic&threadID=148251]another thread[/url]
Quote:

It's definately a server thing.
We had the same fight [same gate, same numbers, same situation] a couple of days ago, and the server handled it a LOT better. It was laggy like hell yes, but at least it was somewhat playable [activating a module/gun took 2 miunutes, so did warping].
It seems to me like CCP changed something in the jump-in code that made mass jump-in impossible [loading 1 pilot at a time instead of all at the same time?].

Also, as noticed over and over again fights at stations are a LOT smoother and a LOT less laggy then fights at gates.
The 80v80 fight at the 9CG station was pretty lagfree [at least for me], FPS was pretty bad [as expected with so many ships], but if I actuvated my guns, they reacted within a few seconds.


I noticed [and with me some other pilots] that fights at stations are almost always less laggy then fights at gates, even after the fleets jumped into eachother and the actual fighting begun. I don;t know WHY this is happening and if this is always the case, but it might be worth looking into it.

Would it be helpfull if I [and maybe some other pilots] run the logserver during a big battle and send the logs to CCP, or would the logserver info be useless to the devs?

News
Minmatar
Slacker Industries
The Boat Violencing Initiative
Posted - 2005.02.03 01:25:00 - [160]
 

Originally by: SkyLander
Getting a weird bug in station where I can't click on any of the buttons below the corp button. Expanding the side bar fixed it but I'm not used to it and it takes about a lot of teh screen. Also bring down refit/escrow re minimizes the sidebar.

Also when I log in, dock, undock my chat windows are resized really small, I have to continuously reresize them to how i like and move them to where they are supposed to be.

Not game killers well the sidebar thing could be, BUT REALLY ANNOYING.


I get those too. Minimizing the chat window and then restoring it seems to let me use the neocom again though. At least untill I undock or jump, then it's either working or not.


SkyLander
Minmatar
Dragon's Rage
Intrepid Crossing
Posted - 2005.02.03 01:40:00 - [161]
 

*sigh* Ok my spiffy expanding the sidebar didn't fix it after all. Just gotta wait for those random times the buttons decide to work.

taaf
Caldari Provisions
Posted - 2005.02.03 02:29:00 - [162]
 

So after not being able to undock for 2 days, and my second stuck petion after I reinstalled the game (which didnt fix the sidebar problem) Ive been told that, no I will not be conpensated for lost play time and that instead I just need to file a stuck petition everytime i need to undock. Smooth move on this one CCP, I will be spamming your GM's with stuck petions tonight.

Surly Bob
Usagichan Enterprises
Posted - 2005.02.03 04:45:00 - [163]
 

Please make the game engine work in the next patch instead of monkeying around with module stats. Pretty please?

The clientside lag (low FPS) *is* a major, major, major problem with Eve, and there needs to be a "stupid, pointless feature freeze" until it is worked out.

Basically, you can't do anything except light rat spawn and gate ganks without getting lagged all to hell.

It's not our computers. It is a bloated, buggy client, and insufficent server resources. Fix it, plz. Then we can talk about making everything on the market "contraband".

SkyLander
Minmatar
Dragon's Rage
Intrepid Crossing
Posted - 2005.02.03 05:34:00 - [164]
 

Alright I think I really figured out the sidebar issue now. If you are getting it so that the buttons on the sidebar aren't working check to see if you have the chat windows docked to it. If so Undock them and the buttons that were around the chat windows should start working again.

Hobbsalong
Minmatar
Intergalactic Peace Organization
Sc0rched Earth
Posted - 2005.02.03 07:33:00 - [165]
 

Does CCP intend to make the issues with armor hardners public?

Had a friend lose his Mega to the insane lag 1-4 fps while trying to avoid getting ganked by 3 guys at a station.

Or is everyone supposed to find out the hard way?


FireFoxx80
Caldari
Caldari Provisions
Posted - 2005.02.03 10:07:00 - [166]
 

As far as I can tell from looking at the new patch last night:

1) Sometimes the buttons on the sidebar (most notably UnDock) fail to work when in a station. Switching to Map View seems to fix.

2) All windows seem to detach themselves from the sidebar and move 50-100 pixels to the right. This happens whenever you map/market/insurance (basically a full-screen action). I've bugreported this.

3) I had a chat window open above a cargo window, when i minimised the chat, the cargo window got 'sliced' in half. Leaving the top and bottom 20 pixels of the cargo window, but no middle. Nothing I could do would allow me to close/reopen the cargo window; had to relog.


Saying that, my client seems to fun a little faster now.

CCP Redundancy

Posted - 2005.02.03 10:25:00 - [167]
 

Originally by: Hobbsalong
Does CCP intend to make the issues with armor hardners public?

Kieron made a post in this thread, and I've made a few posts in patch review in an obviously titled thread.

Valentine Keen
Thundercats
RAZOR Alliance
Posted - 2005.02.03 10:40:00 - [168]
 

Originally by: Redundancy
Originally by: Hobbsalong
Does CCP intend to make the issues with armor hardners public?

Kieron made a post in this thread, and I've made a few posts in patch review in an obviously titled thread.


But many players don't use the forums - in game news would be handy.

Sybylle
Amarr
ICE is Coming to EVE
Tau Ceti Federation
Posted - 2005.02.03 12:14:00 - [169]
 

Originally by: John McCreedy
Eve will not auto patch, and I'm unable to manually patch either...

Basically I can't play eve until it's fixed. Shocked


I copied my second account folder's over the first one to patch...As it worked nice on the first but wouldn't run on the second...

Just keep your cache apart, otherwise you will loose your precious BM folders...

Alex Jerusalem
Gallente
StateCorp
Posted - 2005.02.03 12:53:00 - [170]
 

Valentine Keen makes a good point - I think a roundup Dev Blog post of known issues a few days after each patch would be quite handy (even if it would be a bit depressing to write and read Confused ). As the Devs would likely be quite busy dealing with these problems, perhaps get one of the BH people to knock up the contents (assuming they're any less busy...). A suggestion, anyways.

Arthur Guinness
Interstellar Brotherhood of Gravediggers
Posted - 2005.02.03 13:12:00 - [171]
 

Quote:
Demand for the pirate dog tags should now be available on the market in the pirate regions.


first, what is that supposed to mean?
If you mean "Pirate Factions have now demand for Empire Insiginas", then your patch notes are incorrect, as that demand still doesn't exist.

I'll once again file a br now.

Andrue
Amarr
Posted - 2005.02.03 15:04:00 - [172]
 

Cargo bug is back and it's brought a friend with it.

I left the scene of a mining op with a full cargo hold of nothing apparently. I sorted by name and 6.5k of Kernite appeared (guess I was mistaken about picking up the loot, huh?). I docked but couldn't drag the kernite. I changed ships and whoah - the loot appears but the kernite gets squeezed out into my hangar.

Still, nothing was missing so it all worked out in the end, eh, devs? QA#1234567 passes muster?

Nice one Rolling Eyes

Azryen
Posted - 2005.02.03 15:06:00 - [173]
 

I haven't read the 9 pages of msgs, so this might already have been mentioned.

Still takes ages to undock sometimes, hence i've time to write this.

More importantly my capacitor display still doesn't update sometimes.

And worst of all my shields don't seem to be displaying correctly either, i took 500-1000 dmg in 5-6 seconds and the shield display said i had only lost 50points or so, i should have regenerated 10-20 points at most so it must be wrong.

Missions can be a little worring when you can't trust you cap or shield readouts

Namelesz
Viscosity
Posted - 2005.02.03 15:22:00 - [174]
 

I have gotten a rather troublesome bug since patch, and yes its related to the overview.
At first the overview worked as normal, after of course I redid my settings. Then late in the night on patch day I was resizing my overview window when it decided to do its own thing and became unreadable. Whenever my overview got weird before I would just hit TAB twice to normalize it. This time it seems the main part of the Overview has moved somewhere above my viewable screen. I can still manage to view the other sections of the overview though : Selected Item, Drones, Gang, but only after I hit TAB once to make it all smaller then click on the individual bars for each of those sections. If I hit the Overview bar within that then it gets messed up again. I submitted a petition right after it happened, waitin to see if there is a fix. Only thing I think I did not try is to reinstall, that will come soon if I have to.


Hobbsalong
Minmatar
Intergalactic Peace Organization
Sc0rched Earth
Posted - 2005.02.03 18:02:00 - [175]
 

As someone already said. Not everyone uses forums.

Next time you might have a bug that deletes all characters. Wouldn't it be the smart thing to do to inform/find means to inform all members of the Eve community of this particularly dangerous bug?

You would think this was simple/common sense.

Joshua Calvert
Caldari
Rule One
Posted - 2005.02.03 20:42:00 - [176]
 

Ever since the patch I have noticed that whenever I load up Eve the server status message underneath the login boxes pauses at "Connecting to server..." for a long time before telling me the server count and status.

Has anyone else gotten this?

Ky Vatta
Majority 12
Posted - 2005.02.03 21:55:00 - [177]
 

NeutralIs Elite Frigates Powergrid supposed to be only 15MW?? Thats the same as a Newbie frigate...so much for Covert Ops: Extra midslots but even less power...

Example: my Powergrid on my (new!!) Cheetah is half that of a Vigil....

Tyroz Averah
Minmatar
choronzon tribe
Posted - 2005.02.05 01:24:00 - [178]
 

Chat channels message text display is bugged.

When you switch it to "line mode" (w/o char portraits) and than back to the small portrait mode, the spacing between the lines increases significantly (to about 4 sizes of a small char portrait).

Fixes up after reopening the chat window.

Teela Belwynn
Yakuza Corp
THE R0NIN
Posted - 2005.02.05 18:25:00 - [179]
 

Edited by: Teela Belwynn on 05/02/2005 18:25:05
* alot of the ship icons/images are off center or enlarged in their info sheets. just look at the Thorax or Prophecy, half the ships are outside the frame.

morli vanqos
Posted - 2005.02.05 19:22:00 - [180]
 

please fix item sorting!


Pages: 1 2 3 4 5 [6] 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only