open All Channels
seplocked EVE General Discussion
blankseplocked Post-Patch Feedback and Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 2 3 4 [5] 6 7

Author Topic

anister
Black Omega Security
Pandemic Legion
Posted - 2005.02.01 22:31:00 - [121]
 

Edited by: anister on 01/02/2005 22:39:03
as well as all the problems mentioned above i get this

missions got seriously beefed up

Almost lost my ferox to it, wtf is up with that, i'm over 30au away, in a warp and i'm still getting battered left, right and centre. not funny.

Infinity Ziona
Minmatar
Cloakers
Posted - 2005.02.01 22:38:00 - [122]
 

Edited by: Infinity Ziona on 01/02/2005 22:46:07
RE my problem patching the game which I posted below and was promptly locked because it contained light humour Rolling Eyes

Let me try again, does anyone know how to fix the error 'The patch has NOT been applied. There was an unexpected error applying the patch (patch version could not be determined).

I have tried reinstalling EVE. Tried using /path after the patch name in Start -> Run. Tried renaming the folder CPP to try to get the patch to prompt for a patch location. Nothing works, just the [Don't Give Up] message.

Automatic patching gives me a downloading patch status bar but refuses to download regardless of server and I'm assuming it won't be verified anyway (call it a hunch).

Infinity Ziona

Joshua Calvert
Caldari
Rule One
Posted - 2005.02.01 22:42:00 - [123]
 

Quite a large freeze when you laod the fitting display on a ship already equipped with modules.

Faramir.
Evolution
Band of Brothers
Posted - 2005.02.01 23:00:00 - [124]
 

Intensive cap use after undocking.

After I undock in my Ares I seem to start at 0 cap (no this is not a freshly unpackaged ship).

Can't warp anywhere without a "pitstop"

Don't know if this is on all ships.

Violent Sky
Posted - 2005.02.01 23:05:00 - [125]
 

Getting a bunch of Crashes to desktop since applying the patch. Three in about 8 minutes since last reboot. Have never had this problem before. Mad

/me gives CCP "****** Humping a Doorknob" Award for February 2005. CONGRATULATIONS!

Gantor Paxnor
Gallente
Posted - 2005.02.01 23:23:00 - [126]
 

Originally by: Infinity Ziona
Edited by: Infinity Ziona on 01/02/2005 22:46:07
RE my problem patching the game which I posted below and was promptly locked because it contained light humour Rolling Eyes

Let me try again, does anyone know how to fix the error 'The patch has NOT been applied. There was an unexpected error applying the patch (patch version could not be determined).

I have tried reinstalling EVE. Tried using /path after the patch name in Start -> Run. Tried renaming the folder CPP to try to get the patch to prompt for a patch location. Nothing works, just the [Don't Give Up] message.

Automatic patching gives me a downloading patch status bar but refuses to download regardless of server and I'm assuming it won't be verified anyway (call it a hunch).

Infinity Ziona


Just out of interest, where did you download your patch from?

/me downloaded patch after some difficulty, no problems installing, running seemingly ok now

Commander Flopsy
Caldari
Teeny Tiny Corp
Posted - 2005.02.02 00:33:00 - [127]
 

I'll refrain from going on about the download issues and market screw-up - it's been done to death, and hopefully CCP have learnt a lesson.

Anyway, here's the problems I've noticed so far, some cosmetic, some not so:

1) Drones don't seem to be fixed. Fly to an NPC, wait for them to lock you, launch drones and they don't search for a target at all. You still have to target and issue the attack command manually.

2) The sorting defaulting to By Name in every container every time.

3) The cursor on the chat window doesn't reset to the start of the line when you hit Return. You've done your Line Feed, but no Carriage Return Very Happy

4) Basic skills like Diplomacy and Trade are STILL not seeded in the database. The latter one of these must be SERIOUSLY hampering new players.

5) Some kind of new graphic glitch has turned up - my ship when docked vanishes for about half a second every now and then.

6) Overview presets have all been wiped. Again.

7) The right click menu appears quickly in space, but this fix has not trickled down to in the mission details - if you right click on an objective's location, you sometimes have to wait a few seconds until the menu pops up for you to, for example, set destination.

8) The merging of items when the fulfill orders has not been fixed. When your order is filled, it still makes a new stack in the hangar.

9) The divider between Buy and Sell on the orders page has vanished - this makes it much harsher on the eye.

10) Cargo bug has if anything, got worse. I used to just have to leave just over 20% of my Mammoth empty and the remaining Giant Secures would stay in it when I switched ships (it seemed to remember about the expanders fitted, but not the skill bonus). Now only one GSC stays in. This is a PITA.

I'm sure I'll find more, but this is in just 2 hours of play. I work in games, and if I had a test department like yours, I'd give them a serious kicking. Stuff like the download problem and a market shutdown is fair enough - you don't really know what will happen to the game under severe load until you deploy, but basic problems like the above should have been picked up easily.

On the plus side, I like the new coloured Accepted / Not Accepted tags in the Journal - that works sweet now. Expired offers seem to have dropped out of the journal too, plus when you finish a mission / decline an offer, they drop off immediately now.

Graphics seem to be smoother now - I noticed this when approaching a station at warp - the transition is smoother.

And finally, the new font for numbers worked. Smile

Commander Flopsy
Caldari
Teeny Tiny Corp
Posted - 2005.02.02 00:49:00 - [128]
 

11) When you buy anything from an NPC (Tested it with a BPO, a trade item and a module - all did the same), the price at that station DROPS slightly. I would expect it is meant to rise as part of the new dynamic market.

Luckily, it only seems to drop once. Whether this is per day / per hour / whatever, I don't know. But a good thing, else you could just keep buying until it reached a really low level, then exploit by buying and refining like crazy.

MindLife
Amarr
Farmer Boyz
Posted - 2005.02.02 03:17:00 - [129]
 

1: Items, Ships etc not stored in "Sort By Type".. Everytime i close my items, ships, secure cans, yes, even my cargohold and open them again all my stuff are sorted by name.. Before the patch my stuff was always in "Sort by type".. Very annoying bug..

2: When i undock my screen are zoomed in so i cant see anything else then my ship.. Not so annoying, I can just zoom out..

3: Seems to be something wrong with the "Signal Amplifire 2".. It suddenly requires "Electronic Upgrades lvl5" for some reason.. Really annoying..

4: A little note about the Overview reset would have been nice.. I my settings the "Pilot is at war with you" blink's red but in the standard settings the "below -5 security standing" are flashing.. Not a very smart move.. When you are at war with somebody and you meet one blinking red you automatic shoot at the pilot and what is happening if you shoot at one you are not in war with ?.. Correct answer.. You got ganked by sentry's and concord.. I did manage to figure that out before something bad happend..

Liquid Metal
Amarr
Viziam
Posted - 2005.02.02 04:08:00 - [130]
 

extreme lag when fighting other ships, with the whole screen freezing up, and also blasters seem a little.. weaker to say the least (large ones) maybe its just me..

Eidelon
I.T.G.
Posted - 2005.02.02 05:25:00 - [131]
 

Filled orders still do not merge into one stack. It would be very useful to Traders if this could be fixed.

The camera default has swung from giving me a tiny Iteron V every time I undock to a huge Iteron V every time I undock. Size is good, but staying power counts for a lot as well :)

Falbala
Gallente
Ishtar's Destiny
Posted - 2005.02.02 05:28:00 - [132]
 

Edited by: Falbala on 02/02/2005 07:49:34
Playing with 2 clients I have been disconnected every 2mn. The fix was to cut the sound but I lost a thorax to this bug before I could figure it out.

I have received a mail from an Interbus agent: 2005.02.02 04:36:00
I have an offer you can't resist. Check out the journal for more details.

The journal is still empty as of now. If they don't provide scenario mission why do they mail you?

Edit: talking with the agent fixed the problem

Surly Bob
Usagichan Enterprises
Posted - 2005.02.02 06:40:00 - [133]
 

Edited by: Surly Bob on 02/02/2005 06:41:00
Things I noticed:

Frigs have been nerfed all to hell with the (undocumented) AB changes. Thanks a lot, I could have spent that time training to fly an Apoc.

FPS in space has gotten worse, and now there are wonderful little graphical glitches that pop up at random times. Also, (again, random) freezes during combat. Once the screen moves again, I'm dead, because mission rats are now freaking uber killing machines, and my rifter with it's utter lack of powergrid can no longer speed, run or tank - only die.

I'm sure all of the alliance goons who won all the T2 BPOs are rubbing their hands together due to the fact that anyone flying less than T2 might as well stick with their Ibis.

And the Everquestization of EVE continues.. See you on Ebay!

Golgrath
Minmatar
Shinra
Lotka Volterra
Posted - 2005.02.02 07:59:00 - [134]
 

Screen freezes for a second or two when activating armor hardeners. Also graphics bug with turrets when activating hardeners.

Croziac
Gallente
Dark Zone Security Incorporated
Posted - 2005.02.02 10:47:00 - [135]
 

The armor hardeners problem I have too.. so freakin annoying. I almost lose my mega tonight cos of that bug. Thanks CCP. Now Gallente BS' are totally crap.!

Valentine Keen
Thundercats
RAZOR Alliance
Posted - 2005.02.02 10:48:00 - [136]
 

Originally by: kieron
The issues with the market are being looked at, a hotfix is in the works and it will be deployed as soon as it is complete.

The problems with patch download speed have been identified and are being resolved.




This would be the market issues we had LAST patch that had to be fixed, right?

How many more times are we going to go through this?

We need CCP to use the right versions of the code, because EVERY SINGLE TIME you guys bring back 10 TIMES MORE OLD BUGS than the number you fix.

Evil or Very Mad

Toran Mehtar
Amarr
Imperial Shipment
Posted - 2005.02.02 10:50:00 - [137]
 

Originally by: Infinity Ziona
Let me try again, does anyone know how to fix the error 'The patch has NOT been applied. There was an unexpected error applying the patch (patch version could not be determined).

I got this one too. All it means is that the patch file was corrupted. Download the patch file again, and hope it doesn't mess up second time round.

Andrue
Amarr
Posted - 2005.02.02 11:03:00 - [138]
 

Edited by: Andrue on 02/02/2005 11:04:52
Edited by: Andrue on 02/02/2005 11:02:57
1.Display is always zoomed in when I undock. No problems zooming back out except that it's irritating. I didn't have to gate last night but for all I know it's a session change 'feature' and an unwelcome one.

2.Overview settings lost. Again. Please stop doing this. It was irritating the first time and *censored* annoying last night. Some of us /use/ this feature. I had four different settings and now I have to create them all again.

3.When using multiple mining lasers and the roid pops if you manually switch off those lasers still running you still get the repetition of "the asteroid is depleted".

4.Drones still often don't autotarget. Basically no change here. Sometimes they will eventually wake up and fight back but most of the time you have to use the 'attack' command to get them going.

5.Evemail icon still doesn't flash on new mail. Also seemed to be some horrible lag with it last night. I didn't realise I'd had email for over an hour because everytime I looked it was empty.

6.Evemail defaults to corp mail view. Not very helpful for most people I think.

7.My Bestower seems to accelerate faster than normal. That's fine by me but was it intentional? Other reports say frigs have been nerfed which is less good - perhaps someone got the ship size/effect the wrong way round?

That's all I've seen so far but then I only played for an hour ugh

Matthew
Caldari
BloodStar Technologies
Posted - 2005.02.02 11:10:00 - [139]
 

Originally by: Horatio Starkiller
Optimal Bonus's to arti's seem to have been forgotten about, my optimals are all the same as per-patch and i've re-fitted everything and using same ammo. Was it only specific artillery's or all of em


It was only to specific artilleries - Note that names can be confusing - for example the 800mm repeating artillery is actually an autocannon. Also, howitzers aren't artillery. So actually, the only guns that should have seen the bonus are the 250mm, 650mm and 1200mm.

Originally by: Kashre
IIRC, "Artillery" (i.e. 1400mm, 720mm, 280mm) were supposed to get range and damage increases. "Howitzers" (1200mm, 650mm, 250mm) were only going to get damage bonuses.


You've got them the wrong way round - 1400mm etc are "Howitzers, 1200mm etc are "Artillery.

Originally by: Samara Smeagol
For those that may not have done so before but if you run two copies of the eve client from different folders one will patch by just running the exe file the other won't.


Easiest way round this is run the .exe the second time - the first time it'll patch the first eve folder it finds. The second time it'll give you a pop-up that lets you put in (or browse to) the path of the directory you want to patch.

Originally by: Pentara
Didn't see it in the patchnotes, but it seems you have changed it so that you can no longer place cans inside of station containers.


Actually, it started doing this before the current patch. Yes it sucks, but no, it's not the fault of this patch.

Kelso Bluebane
Minmatar
Un4seen Development
Posted - 2005.02.02 11:17:00 - [140]
 

I've had few problems this morning,why are half my bookmarks not working properly on average there at least 2km out of position but they dont even repeat, sometimes there ok and othertimes there well wide of the mark ? example:- corp m8 and i following same route using same bookmarks, i land by the gate ( within 2km) and he misses by 5km.Also the new sort by command for your items wont stay on one setting and its really annoying. hopefully it will fix itself after d/t

jules winnfield
Minmatar
Void Spiders
Fate Weavers
Posted - 2005.02.02 11:34:00 - [141]
 

Originally by: Kelso Bluebane
example:- corp m8 and i following same route using same bookmarks, i land by the gate ( within 2km) and he misses by 5km.


I'm gonna take a wild guess and say this is there fix for bumping, never let 2 ships get near each otherRolling Eyes

Jules

Zandramus
Rionnag Alba
Triumvirate.
Posted - 2005.02.02 11:40:00 - [142]
 

Well

I have a few problems this morning... Like all my items in a particular base are missing.

I am missing the following
1 Mining Dominix
2 Kessies for loot grabbing
1 Catalyst with all tech 2 125mm guns on it
all of my items and modules that were in my items hanger
that also includes
over 3k crokite, 5k gniess, 3k Bistot, 2k Spodumain

I would like to know if anyone else is missing stuff.. but its hard to tell as it is only at this particular station that stuff is missing as far as I can tell.

Could be more because I have stuff all over the galaxy but those things are things that I use and knew what was there.

Zandramus

Kcel Chim
Caldari
Arcane Technologies
The Five
Posted - 2005.02.02 12:05:00 - [143]
 

here is a list of bugs additionally to all the ones named above:

1) "no ammo found" if multiple guns reload at the same time only the first will take from the first stash in your hold, unless there are more stashes the other guns wont reload regardless of how many 1000 shots ammo you have.

2) if you stack your ammo and try to switch it by clicking on the gun the ammo will not be named/displayed in the popup menue anymore, you have to manually open cargohold and drag it from there "on" the gun. Nice in large battles, welcome to 1500 where i load my guns from the front.

3) if you are zoomed in an torp explosions go either on or next to you (on a very close thing, below 10km) the lagspike is insane. We shot a pos and one of our ravens started to fire, ended up everyone totally freezing up. After a few tries gangleader gangwarped us out to escape the lag.

4) Not sorting by type. DUDES my hangar is soo messed up it starts to annoy to resort it every single time when opening, bring back the old sorting method as default.

5) Lag / waiting time on logging in. I spend now a solid 1-2 minutes on logging in. Pre patch it took me like 20 secs.

6) Drones still do insane lag.

7) where are the fast "indies" i could only find the amaar one on the market (bpo and the description/item). Thats with "show only available items" turned off. As a conclusion i would say the others arent implemented yet.

Matthew
Caldari
BloodStar Technologies
Posted - 2005.02.02 12:18:00 - [144]
 

Edited by: Matthew on 02/02/2005 13:15:25
Originally by: Kcel Chim
here is a list of bugs additionally to all the ones named above:

1) "no ammo found" if multiple guns reload at the same time only the first will take from the first stash in your hold, unless there are more stashes the other guns wont reload regardless of how many 1000 shots ammo you have.


This one is old, and is lag-related - hence why you're seeing it a lot right now. It's simply that the lag means it takes ages to split out the load for the first gun from the main stack, so when the second gun comes to try and load, it can't as the stack is still "locked" for splitting.

Originally by: Kcel Chim
7) where are the fast "indies" i could only find the amaar one on the market (bpo and the description/item). Thats with "show only available items" turned off. As a conclusion i would say the others arent implemented yet.


If you're talking about the elite industrials, they've got their own category in the market (just like all the other T2 ship types). It's called "Transport ships" IIRC.

Lucre
STK Scientific
Black-Out
Posted - 2005.02.02 13:05:00 - [145]
 

Originally by: Andrue
2.Overview settings lost. Again. Please stop doing this. It was irritating the first time and *censored* annoying last night. Some of us /use/ this feature. I had four different settings and now I have to create them all again.ugh

Not just which but can we *please* have a 'save' command as well as a 'save as' command for overview settings. So we can make changes to the current config without having to retype the name every time.

Plus, for crying out loud, if you're going to flush the overview presets PUT IT IN THE FRAGGING PATCH NOTES. I undocked from station and nearly had a heart attack seeing a player with red background (which I use only for war enemies) right next to me in space! Fortunately he warped out before I had a chance to do anything silly!

Mattduk
Gallente
Universal Army
Posted - 2005.02.02 13:45:00 - [146]
 

Originally by: Mandros Aslay
Containers Issue ....

Why dont Warehouse allow cans inside ...might not have been patch. I understand cans in cans in ships. But in dock ....er warehouses are where people put stock...er often in cans ? Please fix for warehouse cans as a minimum.




Ok, I am going to try to understand this problem in real life terms.

If you have a box. A box, it's just that, a box. If you put another box in it, it has to physically be a smaller box.... right?

So... I guess once upon a time, in Eve, there were containers that could hold more volume than they themeselves occupied. I could put 10m3 in a box that was only 8m3 in size, for example.

Rightfully so, CCP decide to fix this... I agree with that in concept, but having read some of these posts, it looks like they have fixed it by preventing you from being able to put boxes inside boxes. That, to me, is one step from taking away cargo holds altogether! Why don't you just change the values of their capacity and size so that you can only put a smaller box inside a larger box. There should be nothing wrong with the concept of putting a 400m3 box into a 500m3 cargo hold.

Having said all that... if I got the wrong end of the stick here, then I apologise, but it sure as heck sounds like I am on the button based on the complaints I am reading.

Regards
Mattduk

Stront3h
Minmatar
Trinity Nova
Posted - 2005.02.02 13:50:00 - [147]
 

Edited by: Stront3h on 02/02/2005 13:52:24
Originally by: ElCoCo
Originally by: Gabrielle Black
Originally by: ElCoCo

Oh and... the sort items by *whatever* defaulting there over and over again sucks donkey balls.... I saw that on sisi 10 days ago... c'mon didn't anyone notice it?Evil or Very Mad


You did, apparently. Did you report it?

No.... I don't report the blatantly obvious stuff....

Even then it's not my job... so spare me the innuendos Mad


Then you have no right to be on Sisi, it bloody obvious that every other bugger on there thought the same, so didn't bother to report it.

This is one of the problems with having a 'test' server, my guess is that 90% of the players on there are simply testing ship set ups for PvP, whilst not bothering to report bugs etc, total waste of time....


Now onto the things I spotted last night:

1. Intensive cap use after undocking. (this was there before the patch and is still there)

2. When using multiple mining lasers and the roid pops if you manually switch off those lasers still running you still get the repetition of "the asteroid is depleted".

(great if you play wearing headphones...)

3. I seem to be warping into gates at random ranges, anywhere from 17 to 13kms and the ship isn't allinged to the middle of the gate either.

4. Opening assets list in space caused juddering lag

All in all not a good deployment.... again


Matthew
Caldari
BloodStar Technologies
Posted - 2005.02.02 14:21:00 - [148]
 

Originally by: Mattduk
So... I guess once upon a time, in Eve, there were containers that could hold more volume than they themeselves occupied. I could put 10m3 in a box that was only 8m3 in size, for example.


There were, and still are - they're called secure containers. They all have more capacity (amount of stuff that fits in them) than they have volume (amount of space they take up). That's why savvy ore haulers have ships stuffed full of giant secure cans, cause they let you hold more. Of course, the downside of doing that is that you hit problems when trying to haul items that are individually big. Instead of one large hold, you now effectively have a lot of small holds, so you can end up with wasted space. But with ore it generally works well Smile

But obviously, if infinite stacking of containers was allowed, you could get as much cargo space as you wanted by just stacking enough containers. Which would be bad. Which is why they nerfed container-in-container.

The problem comes when you throw in station containers. These, unlike secure containers, have the same capacity as they have volume. Not that it really matters that much as you can't pack one into any ship hold anyway, and they are all so huge that capacity really isn't a big issue in them anyway! Now, when they first came out, you could put secure containers inside station containers. But somewhere between then and now (well before the last patch), the station containers started behaving like secure containers, and not allowing other containers inside them.

Station containers were implemented to help organise and secure hangars (esp corp hangars). They do this quite well as a 1-level solution. The problem is that one level isn't really enough. Putting secure cans inside station containers helped a lot, as you could now have 2-level "folder" systems - I used this to have a station container called "blueprints", that contained a number of secure cans, with names like "Hybrid S", "small projectile guns" etc, each containing appropriate BP's. That way everything was nicely organised. Now I can't do that anymore Sad

Personally, I can't see a reason to limit what you can put in the station containers, I would be in favour of even letting you put the smaller station containers inside the larger ones. After all, as they're as big on the outside as they are on the inside, there's no capacity-expansion exploit there. Sure, putting secure containers in a station container technically expands how much the station container can hold, but the effect isn't really exploitable - as there is no volume limit on your hangar overall, it's far cheaper and easier to buy another station container than try and expand an existing one by packing it full of secure containers.

So, whatever got changed, would be nice if it could get changed back!

Dumaal
Posted - 2005.02.02 16:36:00 - [149]
 

When I target something, I no longer see the locking target sequence, yet I can hear it and the target does show up locked as usual.

CCP kieron

Posted - 2005.02.02 17:14:00 - [150]
 

The lag (framerate decrease) caused by armor repairers/hardeners is known and a repair is in the making. Hotfix should be applied this evening once the repair is tested.



Pages: 1 2 3 4 [5] 6 7

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only