open All Channels
seplocked EVE New Citizens Q&A
blankseplocked Autopilot problems
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Aspen Maddereck
Posted - 2011.03.02 20:00:00 - [1]
 

I'm pretty new to this and trying it again after giving up the first time.

Now, I can't do much of anything. Every time I put in an autopilot destination, it deletes my destination from the map whenever I go through a stargate or undock from a station. Also, it resets the autopilot setting to disable after each waypoint. So, I set my destination again and put the autopilot setting to continue nonstop. Then, if I undock from a station or go through a stargate, it all deletes again. Any ideas what I'm doing wrong?

Thanks in advance.

Ikserak tai
Posted - 2011.03.02 20:15:00 - [2]
 

Never had this problem, but seems you have a settings snafu. Without having access to the game right now, I'd hit ESC, and look real hard at your settings, there may be a box you need to check to get autopilot to work.

The other is to download the client and reinstall.

You might put this in "Issues and workarounds" section of the forums, as you might get quicker replies.

CCP Zymurgist


Gallente
C C P
Posted - 2011.03.02 20:31:00 - [3]
 

The autopilot settings are found in the map. So F10 and look for the Autopilot tab in the window that should pop up and start checking your settings.

If that doesn't work you can always try everyone's favorite technique of clearing your cache.

Good luck!


mkmin
Posted - 2011.03.02 20:56:00 - [4]
 

Edited by: mkmin on 02/03/2011 20:57:18
it's partly settings, partly usage.

There is a setting to disable autopilot at waypoints (with the assumption that you set it as a waypoint because you have something to do there.) You can also set your autopilot to avoid lowsec or avoid specific systems so that you don't have to use waypoints at all (which is much more effective anyway.) I prefer an autopilot setting of 'avoid lowsec' with a security penalty of 10 (makes it so it doesn't avoid 0.5 sec highsec but still avoids 0.4 lowsec.)

*edit: in all practicality, autopilot can get you dead and should probably not be used in most situations. It's much faster, safer and more practical to use the autopilot system to set your routes, and then fly the jumps manually.

Kreps
Amarr
Tellus Aeronautic Company
Posted - 2011.04.22 21:30:00 - [5]
 

Im having the smae problem. Looking for a way to fix it..

Kreps
Amarr
Tellus Aeronautic Company
Posted - 2011.04.23 10:48:00 - [6]
 

Cleared the cache AND reset all settings in the "reset settings" menu. Now it works

Crimson Cloverrr
Posted - 2011.04.26 14:39:00 - [7]
 

I have been having this problem too except I already checked the setting AND cleared the cache (and changed the setting back again.) Still every time I undock, dock, or have a session change I lose my autopilot destination, all of my modules jump back to their original positions if I tried moving them, all my windows return to the same spot regardless of where I had them, and my overview loads my "Default2." At least it was one I did myself to suit my needs a little better! It is getting pretty frustrating though. Feels like I have only had half a game to play the last few days. I did make a petition on Friday so I am just waiting....waiting...waiting...

foksieloy
Minmatar
Rockets ponies and rainbows
Posted - 2011.04.26 15:17:00 - [8]
 

Is it possible that EvE does not have rights to modify its own cache files? Perhaps a malfunctioning antivir or some multiuser OS setup?

Crimson Cloverrr
Posted - 2011.04.26 16:50:00 - [9]
 

In several days of asking on rookie help and a few others that may possibly be the most useful response I have received.

I am the only user and it is definitely the admin account on my rig, but I hadn't considered possible problems with the antivirus.

Here's hoping that takes care of it! Thanks!

TanHawk
Posted - 2011.05.21 08:37:00 - [10]
 

Having the same problem. Cleared the cache reset the works, still happens.

The only thing I can think of is the file that holds the autopilot sttings cant be modified for some reason

TanHawk
Posted - 2011.05.21 09:03:00 - [11]
 

Yep that was it.
A virus hid the most of files in my documents changing the oroperties for the settings folders fixed the problem, its located in appdata ccp then the approriate eve tranquility folder

Crimson Cloverrr
Posted - 2011.05.23 17:00:00 - [12]
 

Oh I should have followed up to this thread. It would have been helpful to you perhaps as that was exactly the problem I had, the virus making the folder read only. I actually had to make a new installation to fix mine.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only