open All Channels
seplocked EVE New Citizens Q&A
blankseplocked Can't 'Get Contracts': Is This a Bug?
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Enaid Weller
Posted - 2011.03.02 13:14:00 - [1]
 

A corpmate has issued a contract to me, and I'm notified of it everytime I log in. But I can't pull it up at all, in the My Contracts window or the Contracts tab of my Journal. I have set the owner to me, status to outstanding, type to All, but nothing comes up when I click Get Contracts. I tried every other filtering option just to be sure.

Any help is greatly appreciated; I can never get petitions answered and the Help chat channel is absolutely worthless.

Mister Rocknrolla
Posted - 2011.03.02 13:51:00 - [2]
 


Finding an active contract has always been a problem for me too. I don't know if I just don't get the interface or what.

Anyway, I've found that the only way can reliably get to them is to go to the first tab on the contract screen (start page) and click on the link that says "1 contract requires your attention."

Setting the filters on the 'my contracts' or tab never seems to get the results I need.

Enaid Weller
Posted - 2011.03.02 14:05:00 - [3]
 

Thanks! I will cross my fingers and try this later.

Are you on a PC or Mac? I'm on a Mac, so I'm thinking this could be one of the hundreds of inexplicable, unaddressed problems with this client.

foksieloy
Minmatar
Rockets ponies and rainbows
Posted - 2011.03.02 14:42:00 - [4]
 

If you are using the experimental contract search, make sure you turned off all filters, and the contract will appear.

Example: friend contracted you multiple items and you have the "Exclude multiple items" checkbox checked. This will cause you to be unable to see that contract, even after clicking the link from the first tab.

Mister Rocknrolla
Posted - 2011.03.02 15:47:00 - [5]
 

Originally by: Enaid Weller
Thanks! I will cross my fingers and try this later.

Are you on a PC or Mac? I'm on a Mac, so I'm thinking this could be one of the hundreds of inexplicable, unaddressed problems with this client.


I use a Mac about 20% of the time, so I feel your pain. I only use it for market and transport...NEVER for combat.

PC the other 80%. I've seen the problem on both. Again, it's probably more of a UI problem than a bug...and I've never had the patience to figure it out properly.

Xercodo
Amarr
Xovoni Directorate
Posted - 2011.03.02 17:32:00 - [6]
 

Originally by: Enaid Weller
Thanks! I will cross my fingers and try this later.

Are you on a PC or Mac? I'm on a Mac, so I'm thinking this could be one of the hundreds of inexplicable, unaddressed problems with this computer.


FYP lolol

In all seriousness, I also find that the best thing to do is use the first tab. But when searching for one like that I would think that you aren't the owner, you are the recipient, so it makes sesne that the filter you tried didn't work Rolling Eyes

Mister Rocknrolla
Posted - 2011.03.02 19:06:00 - [7]
 


PI on a Mac is a nightmare.


mkmin
Posted - 2011.03.02 19:26:00 - [8]
 

Originally by: Xercodo
Originally by: Enaid Weller
Thanks! I will cross my fingers and try this later.

Are you on a PC or Mac? I'm on a Mac, so I'm thinking this could be one of the hundreds of inexplicable, unaddressed problems with this computer.


FYP lolol

In all seriousness, I also find that the best thing to do is use the first tab. But when searching for one like that I would think that you aren't the owner, you are the recipient, so it makes sesne that the filter you tried didn't work Rolling Eyes


Pretty sure the filter is "to/from." At least that's the one I always use successfully. I guess there could be an "owner" filter that could be used for narrowing down big piles of contracts, but I don't usually care who issues a particular contract.

Merouk Baas
Gallente
Posted - 2011.03.02 22:02:00 - [9]
 

Ask your friend to link the contract in chat for you, or in an in-game mail. Should be able to click the link and it should pull it right up.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only