open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Esc key not working at all.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lume Rotsuda
Posted - 2011.02.22 04:14:00 - [1]
 

Edited by: Lume Rotsuda on 28/03/2011 16:29:30
Edited by: Lume Rotsuda on 22/02/2011 04:28:06
Edited by: Lume Rotsuda on 22/02/2011 04:14:56
the Escape key does not working throughout the eve interface to me. If i am selecting a character during that screen and press escape nothing happens. Can't even exit the game either because ESC is not working at that part of the game either. Key is basically somehow disabled once EVE Online application starts...

System information

Drivers, updated All including Graphics and audio.

Win 7 64 Bit OS
8 gigs of system RAM
OS is installed on a separate hard drive.
ATI RAdeon HD 4870X2

Keyboard The Razer Tarantula

If needed I will attach my DxDiag.

Lume Rotsuda
Posted - 2011.02.22 14:04:00 - [2]
 

Fixed it myself. I will update the troubleshooter ticket I made too.

LudditeTech
Posted - 2011.02.22 17:43:00 - [3]
 

I have the same problem how did you fix it?

Tanabe Yukiko
Perkone
Posted - 2011.02.26 20:17:00 - [4]
 

Edited by: Tanabe Yukiko on 26/02/2011 20:17:33
Hey there, I'd be very interested in hearing about how you managed to fix this issue as well. I'm having the same problem, and I have yet to find a fix for it. Nothing I tried worked out. I started a thread about it a while ago, maybe you also had some of the other problems I described there?

Thread is here

Lume Rotsuda
Posted - 2011.03.28 16:46:00 - [5]
 

Edited by: Lume Rotsuda on 28/03/2011 16:57:20
Edited by: Lume Rotsuda on 28/03/2011 16:55:25
Edited by: Lume Rotsuda on 28/03/2011 16:54:44
I updated my keyboard firmware. But I am not having the same problem in Mass Effect 2 which I just installed. I think it has something to do with a USB conflict in the system USBs. But I really don't know how to fix that. Going to try and update the firmware again, changing USB slots did nothing. It seemed to have happened after I installed microsoft Silver Light Beta 2. Both my firmware and my drivers are updated according to microsoft and Razor.

Going to try unplugging Power from wall. I really hope when the power went out none of my mobo parts got destroyed... but I had this problem prior... and Staples USB hubs are horrible... constantly having problems, Belkin is so much better.

Lume Rotsuda
Posted - 2011.03.30 22:38:00 - [6]
 

Edited by: Lume Rotsuda on 30/03/2011 22:37:51
It fixed the problem for a day. I've never had this kind of problem with Either OS XP or Vista, I don't know why Win 7 is having these issues. The problem reappeared today.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only