open All Channels
seplocked Linux
blankseplocked Updates not working
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Morpheus Mishima
Caldari
Posted - 2011.02.15 14:18:00 - [1]
 

Trying to install evepremiumpatch224393-229669_m.exe in latest wine running on Ubuntu 10.10.

Gives error: Unable to elevate, error 1

Same error with both in-game patch and downloadable patch.

Noob error by me? or something else?

Zaq Bastow
Posted - 2011.02.15 16:34:00 - [2]
 

i too use ubuntu 10.10 and i'm getting 'checksum failed'

kakmonstret
Posted - 2011.02.15 16:51:00 - [3]
 

checksum fail I would guess corrupt download.

Elevation error I think is related to running as windows 7 or vista have you tried in xp mode?

Morpheus Mishima
Caldari
Posted - 2011.02.16 12:44:00 - [4]
 

Originally by: kakmonstret
checksum fail I would guess corrupt download.

Elevation error I think is related to running as windows 7 or vista have you tried in xp mode?


Running wine in XP mode fixed it. Thanks :)

Douglas WildOak
The Executioners
Capital.Punishment
Posted - 2011.02.19 05:33:00 - [5]
 

Originally by: Zaq Bastow
i too use ubuntu 10.10 and i'm getting 'checksum failed'


This update requires one of the vc runtimes to work, where previous updates did not. Once I installed both 2005 and 2008 versions as documented here:
http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1468329
The repair tool was able to finish without complaining about the C runtime.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only