open All Channels
seplocked Linux
blankseplocked incursion 1.1.2, wine 1.3.13 and ATI
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

mistack
Caldari
Legio Prima Victrix
Imperius Legio Victrix
Posted - 2011.02.13 22:06:00 - [1]
 

On Ubuntu 10.10 x86_64, EVE just doesn't start up (except for a particular set of config options which leave shaders disabled, and require to clear the cache in Application Settings upon every start of the client).

Can anyone report success stories with ATI graphics cards and the Incursion 1.1? The success reports on the Wine AppDB seem to all be of NVidia graphics cards.

Ravow
Minmatar
Cosmic Encounter
Mayhem.
Posted - 2011.02.15 19:58:00 - [2]
 

I don't have any problem with my HD4870. I currently use the FGLRX 11.1.

Kpa39l
Posted - 2011.02.26 16:24:00 - [3]
 

ATI Radeon HD 5670

it's works

--
Russian Pilot

Suned
Posted - 2011.03.30 19:40:00 - [4]
 

Edited by: SunED on 30/03/2011 19:40:49
Originally by: Ravow
I don't have any problem with my HD4870. I currently use the FGLRX 11.1.



what setting do you have in "[Software\\Wine\\Direct3D]" for this card, i have also HD4870, but the game crashes few seconds after start
Confused


Ravow
Minmatar
Cosmic Encounter
Mayhem.
Posted - 2011.04.01 16:58:00 - [5]
 

Multisampling = Enabled
OffscreenRenderingMode = fbo
UseGLSL = Enabled
VertexShaderMode = Hardware
VideoPciDeviceID = 0x9440
VideoPciVendorID = 0x1002

When you say that it crash, it's during the character loading/environment loading?

If yes, you need a SSH or RS232 terminal to kill EVE and retry again until it don't crash (I fixed this problem by replacing FGLRX by... the Experimental version of the OSS (DRM/MESA/DDX) driver).

Terrifiedkiller
Gallente
The Scope
Posted - 2011.04.05 21:13:00 - [6]
 

Edited by: Terrifiedkiller on 05/04/2011 21:14:46
I have a ati radeon 5850 and when I try eve on fedora 14 I crash every so often but on opens use 11.4 I can run 2 clients crash free and get 99% of the fps I got on windoze go figure

Edit: oh and if you crash when you log on your char be sure to disable eve voice at the char select screem


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only