open All Channels
seplocked Linux
blankseplocked Ubuntu 10.10 game freezes
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Yuri Callidus
Posted - 2011.02.13 17:30:00 - [1]
 

Im running the game using wine, does anyone know why it freezes a short while after going into space and how i can fix it

Deathsyc
Posted - 2011.02.15 20:57:00 - [2]
 

mine does the same, iv posted before asking what may have been the issue but to no avail, what system are you running?

Gerbon Umark
Posted - 2011.02.15 23:11:00 - [3]
 

Edited by: Gerbon Umark on 15/02/2011 23:33:25
same here, ubuntu 10.10 32bit, game freezes after clicking around a bit even if i don't leave the station.
i think i'm gonna try a newer wine version.

EDIT : success, upgrading to wine 1.3 (beta) via http://www.winehq.org/download/deb solved the problem for me =)

Deathsyc
Posted - 2011.02.15 23:27:00 - [4]
 

im not entirely sure, but this didnt happen at first, it keeps prompting me to update the client even thou i have installed it several times,

im running a nvidia graphics card and i never had a problem running eve before in wine, althou this was 9.04 and wine 1.1 or 1.2 i think

Gerbon Umark
Posted - 2011.02.15 23:35:00 - [5]
 

and the update fails ?
i did :
sh winetricks corefonts
sh winetricks vcrun2005sp1
sh winetricks vcrun2005
sh winetricks vcrun2008
mkdir -p /home/MYUSERNAME/.wine/drive_c/builds/chaos/
according to one of the threads here, and the upgrade worked (after doing something with the repairtool)

Deathsyc
Posted - 2011.02.16 01:02:00 - [6]
 

it says complete and restarts the client, but then asks to install patch again. all i did was install wine and copy fonts from the windows folder into the fonts folder,

everything worked until it asked for the patch, but gameplay was so choppy it wasnt really playable :s

not quite sure what to do, iv uninstalled eve and wine and set all the settings, the most luck i had was changing the resolution to 1024x768 but even when i change it back the game still crashes

Morpheus Mishima
Caldari
Posted - 2011.02.16 10:36:00 - [7]
 

Originally by: Gerbon Umark
and the update fails ?
i did :
sh winetricks corefonts
sh winetricks vcrun2005sp1
sh winetricks vcrun2005
sh winetricks vcrun2008
mkdir -p /home/MYUSERNAME/.wine/drive_c/builds/chaos/
according to one of the threads here, and the upgrade worked (after doing something with the repairtool)


Also, make sure you have wine set to XP mode - as someone pointed out for me in another thread last night.

I'm running the game flawlessly on Ubuntu 10.10 x86 with wine 1.2.2. HW: Nvidia GeForce GTX 260.

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.02.16 13:29:00 - [8]
 

OR! you can just download the full patch and run it by itself as opposed to the auto-crapdater and not have to do ANYTHING other than run it...and play EVE. YARRRR!!
Laughing

Deathsyc
Posted - 2011.02.16 23:39:00 - [9]
 

that could be the way to go, i will download the patch manually and try to install

i have changed windows mode but non of them would even start so i set it back to XP and backed well away :p

Yuri Callidus
Posted - 2011.02.18 18:25:00 - [10]
 

Originally by: Deathsyc
mine does the same, iv posted before asking what may have been the issue but to no avail, what system are you running?


im running Ubuntu 10.10


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only