open All Channels
seplocked Macintosh
blankseplocked corrupted icons
This thread is older than 90 days and has been locked due to inactivity.

Author Topic

Posted - 2011.02.09 03:38:00 - [1]

Since a recent update most of my ship and drone icons have disappeared. In the inventory window I just get a black box with exclamation point (!). Same thing on icons at top of screen when I target ships in space.

I have...

1. deleted and re-installed the client from a new download
2. deleted Preferences folder
3. cleared cache
4. run repair tool.

None of these have worked. Please help. I don't want to have to wipe my disk. That's the only thing I haven't tried that I can think of.

Griffintown Development Corp
Posted - 2011.02.09 04:29:00 - [2]

Same thing here. Haven't found an easy cure either...

I think I will petition/bug report it.

Vincent Athena
Posted - 2011.02.09 19:22:00 - [3]

Apparently that is not just a Mac bug. People on PCs are getting it too.

Posted - 2011.02.15 00:45:00 - [4]

Same here , very disturbing . hope they fix it fast.

Ronald Reese
Posted - 2011.02.16 10:39:00 - [5]

I as well see only a black box...

Kharo Khann
Posted - 2011.02.17 00:07:00 - [6]

Yeah, still there. Sucks a lot. Dont pay money to see black squares. Can get them for free looking at a chessboard.

Ash Ar
Posted - 2011.02.24 05:57:00 - [7]

I have had that issue but now another one has cropped up. That is, three times now I have rebooted to get rid of a flashing black and white checkerboard pattern in some text windows and in some icons. It does not seem to be affecting the game performance but it is more than annoying. It could be a bad video circuit or RAM but wanted to check here first before taking my computer in. Doesn't seem to happen in other applications but doesn't appear to be a normal software bug I have ever seen with ccp before.

Fibby Sunhawk
Hedion University
Posted - 2011.02.24 12:51:00 - [8]

Iīve got the same thing. Itīs really weird because I see some icons just fine but most of them are just black with an exclamation mark. I looked in the market now and out of the three minmatar BSes I only load the icon of the Typhoon. From the gallente BSes only the Dominix will load. Amar only Abbadon and only the Scorpion in the caldari tab. Anyone got the same result?

Warmistress Severine
PWNED Factor
The Seventh Day
Posted - 2011.02.27 01:37:00 - [9]

Same here. Ships i own or ships in space with no icon.

Flying in a Belt, Blackbox for BC's but Frigates had the right icon. Pretty anoying.

Just a black box and an exclamation mark. Funny thing is, that it is totally random. Most of my own ships were ok, then i used clear "all cache files" and now i see just black boxes...

CCP Gangleri

Posted - 2011.02.28 10:17:00 - [10]

Please note that this is not a Mac specific problem, there is a thread on this in the issues and workarounds forum that I suggest be used for feedback on this problem.

Solving this issue is a high priority for us.


This thread is older than 90 days and has been locked due to inactivity.


The new forums are live

Please adjust your bookmarks to

These forums are archived and read-only