open All Channels
seplocked Linux
blankseplocked [Solved] Extreme lag for no apparent reason.
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Mirabi Tiane
Posted - 2011.02.04 23:47:00 - [1]
 

Edited by: Mirabi Tiane on 05/02/2011 18:00:14
Earlier today EVE ran fine. I've changed a few things since then in attempt to avoid the infini-loading glitch in the character creator, but nothing that I haven't since reverted (as far as I can remember).

Now, when I start EVE, it proceeds quickly from the splash screen to the client proper but then sits at a black screen for a few minutes. The cursor is visible sooner or later, and I can move it around freely. The login screen does eventually appear, and the cursor remains unaffected by any sort of lag, but interactions with the interface are extremely delayed and the 3D stuff in the background is equally laggy although flawlessly rendered.

-----------

GPU: Nvidia GeForce 6600 GT, 128MB
CPU: AMD Phenom II X2 550 Black Edition, 3.1GHz

Ubuntu 10.04
Nvidia driver 270.18
Wine 1.2 (Compiled from source with all dependencies satisfied.)

The winetricks packages "corefonts" and "vcrun2005sp1" are installed, and "glsl-disable" is in use. I have also tried with glsl enabled.

"d3dx9_35.dll" and "d3dx9_36.dll" are in place; I copied them from my Windows XP installation.

I am using all the registry values suggested here, with the VideoMemorySize set to 1024 as suggested in some other threads. I have also tried using a value of 128, which is my GPU's actual amount of memory.

I've tried a variety of EVE's graphics settings, except that I always keep shadows, HDR, post processing, and antialiasing disabled. Antialiasing is left to the application in my NVIDIA X Server Settings.

Interestingly, windowed mode doesn't allow any resolutions other than my monitor's native resolution of 1280x1024.

I've also tried running EVE in an emulated desktop using this command:
Quote:
env WINEPREFIX="/home/myusername/.wine" wine explorer /desktop=EVE1,1280x1024 "C:\Program Files\EVE\eve.exe"


I've tried deleting EVE's cache folder.

Would any other information be useful?

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.02.05 01:10:00 - [2]
 

metacity or compiz or? Sounds like you need to restart the WM from a glance at the description. OR....check the system monitor and see what process is slamming the cpu. Every once in awhile on my box I'll see vino-server go crazy and this will slug everything. Killing that process always fixes things.

Just some ideas.

Mirabi Tiane
Posted - 2011.02.05 16:35:00 - [3]
 

Yep, a reboot fixed it. :)


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only