open All Channels
seplocked Linux
blankseplocked First time installing eve in linux: my findings
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

oprime
S0utherN Comfort
Imperial 0rder
Posted - 2011.02.02 04:15:00 - [1]
 

Hello, all. I've held back on switching to linux mainly because of video games. But today I decided to give it a shot.

First off I'd like to give some system spec's.

MSI K9A2 Motherboard
AMD 790FX Chipset SB650
Phenom II x4 940
RadeonHD 4870 1GB
4GB DDR2
Ubuntu 10.10 x64
Wine 1.2.2

Now what I did to get here. I found many available guides thanks to google and then I followed them in the order below:

***Note This is from a completely clean OS install***

Ubuntu wine install - use v1.2.2

AMD Radeon Driver install - Don't use default Ubuntu drivers

Eve Wiki linux install guide

Once that was out of the way I downloaded and installed the offline eve client. Before starting eve I renamed the jukebox directory (C:\Program Files\CCP\EVE\res\audio\Jukebox) to nojukebox and then started eve.

Just to make sure it didn't crash I set graphics to performance using the optimize button. Once I was at the character select screen I disabled eve voice then I proceeded with selecting my character and it worked.

No graphics glitches and fps seems to be comparable to the windows version. First try right off the bat and it worked. :)

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.02.02 11:06:00 - [2]
 

Welcome aboard! Except for the blargh ATI stuff! Laughing

<<<nvidia bigot dis' way. Very Happy

Lix Titrax
Daedal Anomaly
Posted - 2011.02.02 13:24:00 - [3]
 

Echoing Sev's welcome. Glad to see it all worked on the first try, especially with the AMD video card. Nice work. Very Happy

Palovana
Caldari
Inner Fire Inc.
Posted - 2011.02.02 18:06:00 - [4]
 

You don't have the issue with the mouse pointer turning to a solid white square on occasion (usually when you can right-click an object)?

The new ATI drivers must have fixed this. Back when I ran my Radeon HD cards (2600XT, HD3870, HD4890) I always had this problem.

oprime
S0utherN Comfort
Imperial 0rder
Posted - 2011.02.02 18:24:00 - [5]
 

Originally by: Palovana
You don't have the issue with the mouse pointer turning to a solid white square on occasion (usually when you can right-click an object)?

The new ATI drivers must have fixed this. Back when I ran my Radeon HD cards (2600XT, HD3870, HD4890) I always had this problem.


Nope no glitches at all. Doesn't crash ether like others have reported. I made sure to check what issues others were having before install and planned for it.

What I concluded with my searches is that people mainly experience issues with audio and incorrectly installed drivers. I normally have eve muted in windows. Disabling audio completely doesn't bother me :P.

Epic Commander
Posted - 2011.02.15 05:20:00 - [6]
 

Newly AMD drivers fixes most issues. AMD is really stepping up on the linux side, New opensource drivers and new blob drivers from them with better quality each time. They even added NO SCREEN TEARING FIX IN LINUX!

Shakari Sween
Gallente
The Night Crew
Posted - 2011.02.15 06:33:00 - [7]
 

Originally by: Epic Commander
Newly AMD drivers fixes most issues. AMD is really stepping up on the linux side, New opensource drivers and new blob drivers from them with better quality each time. They even added NO SCREEN TEARING FIX IN LINUX!


Thats good to know, I'm heading down the linux route when I finaly get a new graphics card(havent installed wine on my current ubuntu box due to bad perfomance in the past on this old graphics card). Good to know that getting an ATI card isnt a bad idea anymore! Though I'm betting theres more problems with them than nvidia cards?

Incipus
Posted - 2011.02.15 17:02:00 - [8]
 

Does yours work with window mode? When I change into window mode my client crashes...


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only