open All Channels
seplocked EVE Information Portal
blankseplocked Tranquility Returned to Service
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: 1 [2] 3 4

Author Topic

So Cash
Posted - 2011.02.01 19:16:00 - [31]
 

In this thread we post replies from the in game browser.

Oh hai thar!


Sedilis
Lead Farmers
Kill It With Fire
Posted - 2011.02.01 19:21:00 - [32]
 

Closing an reopening the client seams to allow you to log in eventually.

Maybe depends on which proxy you get?

Ryans Revenge
Gallente
Drunken Wookies
BricK sQuAD.
Posted - 2011.02.01 19:23:00 - [33]
 

Edited by: Ryans Revenge on 01/02/2011 19:23:56
Unable to login and eve-offline says tranquility is down!

Regarding the connection before the server status was down. If you reverted to the previous patch there were no problems connecting at all. But as soon as you patched to 1.1.2 the server status wouldn't update and it wouldn't let you login.

CCP Fallout

Posted - 2011.02.01 19:24:00 - [34]
 

When we were doing the actual switching, there was a brief period of time when some players were not able to log into the game. The Web sites and API were mostly affected by this issue.

I will check to see if this is still occurring (not being able to log in).

Ryans Revenge
Gallente
Drunken Wookies
BricK sQuAD.
Posted - 2011.02.01 19:26:00 - [35]
 

Further update.

It seems if you leave your client open for about 5 minutes the server status will the update and you are able to connect.

I tried my old client that's unpatched and that one had no such issues and was able to connect straight away.

BoomEZ
Trauma Ward
Posted - 2011.02.01 19:33:00 - [36]
 

My girlfriend can't connect to EVE thru Wine in linux this morning and neither can I. I'm trying the thing everyone says to leave the client open, but so far it's still not working, and i have Win7. When she tries to leave her client open in Wine, it crashes. I think a lot of people are having the connectivity issues, like, pretty much everyone.

BoomEZ
Trauma Ward
Posted - 2011.02.01 19:35:00 - [37]
 

Nevermind, just went green. Cheers.

Frau Klaps
Amarr
Posted - 2011.02.01 19:38:00 - [38]
 

Originally by: Ryans Revenge

I tried my old client that's unpatched and that one had no such issues and was able to connect straight away.


I know this is a brick squad post and am at risk to trolling but what do you mean unpatched?

Psocoptera
Posted - 2011.02.01 19:40:00 - [39]
 

I dunno if this might help diagnose the problem but if I log out and try to log back in to use an alt then it says the server is not there. I cannot currently log out, I have to quit if I want to log back in again...

Rhys Onasi
Posted - 2011.02.01 19:44:00 - [40]
 

Edited by: Rhys Onasi on 01/02/2011 19:47:36
I can currently access EVE and the website on my macbook, but not on my windows desktop. I can't even get website to come up on my desktop. Crying or Very sad

EDIT:
Okay, the website has stopped timing out as such on desktop, but it is making dial up look like a better option. Shocked I haven't seen speeds like this in a decade. Wink

Ryans Revenge
Gallente
Drunken Wookies
BricK sQuAD.
Posted - 2011.02.01 19:46:00 - [41]
 

Originally by: Frau Klaps
Originally by: Ryans Revenge

I tried my old client that's unpatched and that one had no such issues and was able to connect straight away.


I know this is a brick squad post and am at risk to trolling but what do you mean unpatched?


I mean pre 1.1.2 patch that came out the other day. When I installed this patch it wouldn't connect to server and gave me the option to roll back the patch. So I did so and was able to connect straight away. Not sure how you roll it back after patching and playing though?

Rhys Onasi
Posted - 2011.02.01 19:49:00 - [42]
 

Originally by: Ryans Revenge
Originally by: Frau Klaps
Originally by: Ryans Revenge

I tried my old client that's unpatched and that one had no such issues and was able to connect straight away.


I know this is a brick squad post and am at risk to trolling but what do you mean unpatched?


I mean pre 1.1.2 patch that came out the other day. When I installed this patch it wouldn't connect to server and gave me the option to roll back the patch. So I did so and was able to connect straight away. Not sure how you roll it back after patching and playing though?


At login screen, hit Esc -> general settings or some such, unistall client patch. Moment I did so, I could log in again. Laughing Thanks for the tip!

Ryans Revenge
Gallente
Drunken Wookies
BricK sQuAD.
Posted - 2011.02.01 19:55:00 - [43]
 

Yup definately a patch issue and not a network issue then! Thought so :D

CCP Manifest


C C P
Posted - 2011.02.01 19:58:00 - [44]
 

Update: Please note that the issue affecting players who are attempting to log into Tranquility is not related to the client update but to the above mentioned network issues. Players currently in Tranquility will not experience gameplay issues.

Ryans Revenge
Gallente
Drunken Wookies
BricK sQuAD.
Posted - 2011.02.01 19:59:00 - [45]
 

Originally by: CCP Manifest
Update: Please note that the issue affecting players who are attempting to log into Tranquility is not related to the client update but to the above mentioned network issues. Players currently in Tranquility will not experience gameplay issues.


How's it not a patch issue if rolling back to 1.1.1 allows you to login? :S

K Rho
Posted - 2011.02.01 20:00:00 - [46]
 

Originally by: Ryans Revenge
Yup definately a patch issue and not a network issue then! Thought so :D


Nice that you got into the game but it is a network issue. Still can't get into account management.

K Rho
Posted - 2011.02.01 20:02:00 - [47]
 

Edited by: K Rho on 01/02/2011 20:03:24
Originally by: Ryans Revenge


How's it not a patch issue if rolling back to 1.1.1 allows you to login? :S


It is a coincidence, closing and restarting the client lets you log in.


CCP Manifest is there any ETA for the account management?

Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2011.02.01 20:13:00 - [48]
 

My client keeps dying while trying to login. Sometimes it does not get to the login screen, sometimes it fails while trying to load a character. This is now going on for almost two an a half hours.

Thai Coon
Minmatar
Posted - 2011.02.01 20:21:00 - [49]
 

Originally by: CCP Manifest
Update: Please note that the issue affecting players who are attempting to log into Tranquility is not related to the client update but to the above mentioned network issues. Players currently in Tranquility will not experience gameplay issues.


The last sentence is false. I've been affected by this for just under three hours now. I can sporadically log in but any session change logs me out.

Dizirgee
Amarr
UnaLaLuna Inc.
Posted - 2011.02.01 20:22:00 - [50]
 

Originally by: Ryans Revenge
Originally by: CCP Manifest
Update: Please note that the issue affecting players who are attempting to log into Tranquility is not related to the client update but to the above mentioned network issues. Players currently in Tranquility will not experience gameplay issues.


How's it not a patch issue if rolling back to 1.1.1 allows you to login? :S


I doubt you can rollback to 1.1.1 (TQ is 1.1.2) you can rollback only client patch but it have same version. but thats just a side note :)

maybe it is just coincidence that while you was removing your patch network connection got fixed so you was able to login.
For myself I could login again at 19:38 (and I did not remove anything)



iluvThecranberries
Posted - 2011.02.01 20:27:00 - [51]
 

CCP I think your game is broken

Steve Thomas
Minmatar
Sebiestor Tribe
Posted - 2011.02.01 20:27:00 - [52]
 

well apart from the market being hosed with a 1-10 min dealy I agree theres no real gameplay issue once you can log in. but the market being hosed is almost an old issue at this point and is about to become a feature.

Flesh Slurper
Minmatar
Posted - 2011.02.01 20:36:00 - [53]
 

Originally by: Whitehound
My client keeps dying while trying to login. Sometimes it does not get to the login screen, sometimes it fails while trying to load a character. This is now going on for almost two an a half hours.

Same here

Calathea Sata
State War Academy
Posted - 2011.02.01 20:37:00 - [54]
 

Who is the network provider (before and after)?

Maxine Fresco
Posted - 2011.02.01 20:38:00 - [55]
 

Apparently CCP's ISP accidently the whole packets

Mograph
Caldari
SwEaTy ArMpIT RaIDeRs
Posted - 2011.02.01 20:38:00 - [56]
 

Noooop, cant log in still - server status = unknown

Espiritu Santo
Posted - 2011.02.01 20:38:00 - [57]
 

Still getting status unknown.....and its not a fault on my end......

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.02.01 20:51:00 - [58]
 

showing the same thing. status unknown, or it will connect and then time out within a minute or so of being in game.

Logserver shows url timeouts to "motd".

CCP Fallout

Posted - 2011.02.01 21:01:00 - [59]
 

Originally by: K Rho



CCP Manifest is there any ETA for the account management?


Not at this time.

Dasola
Minmatar
Posted - 2011.02.01 21:04:00 - [60]
 

Heres one player from Finland, cant login to game. Had difficult even login to forums. Sad



Pages: 1 [2] 3 4

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only