open All Channels
seplocked Issues, Workarounds & Localization
blankseplocked Audio Problem
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Tridium
Posted - 2003.06.30 15:22:00 - [1]
 

I have noticed that on startup i get the error saying that i do not have 12 audio hardware channels available ect. I have a Dell Ispirion 8200 with the Crystal CS4205 Soundcard by Ciruss Logic. Is anyone else getting this error or not getting this error has anyone been able to fix it. Or is it that the sound card just really sucks?

Madcow
Minmatar
Sebiestor Tribe
Posted - 2003.06.30 16:52:00 - [2]
 

I think it is your sound card that doesnt have 12 hardware audio channels.

Mendel Black
Tactical Logistics Corp
Posted - 2003.06.30 17:58:00 - [3]
 

Don't worry about the sound card issue.
It normally means you have a bog sub standard card that is normally packaged with comp systems. It has no effect on your gameplay. I have the same error but cannot be bothered to change the card - it is a soundblaster live value by btw.

Toulak
Caldari
Posted - 2003.07.01 11:55:00 - [4]
 

Mendel download the new drivers for the soundblaster live value, its a problem with windows xp / 2k not being compatible with the older soundblaser cards.

Mendel Black
Tactical Logistics Corp
Posted - 2003.07.01 17:57:00 - [5]
 

Toulak,
Thanks for the tip. I will give it a try. I do run Win 2000 Pro edition which was not the os that came with the computer.


 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only