open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.2 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 3 4 5 6 7 [8] 9 10 11 : last (11)

Author Topic

Miss B Havin
Posted - 2011.01.29 17:46:00 - [211]
 

i have a anoying problem

except the picture of the falcon, scimatar and noctis every ship shows as a blackbox with exclamation mark either in ship bay, station or on selected object.

Cleared my cache multiple times and i even did a completed reinstall nothing worked.

cheers,

Jan

Korenti Rels
Posted - 2011.01.29 18:50:00 - [212]
 

Originally by: Argonaught
PI is still borked, they didn't fix routing from ecu to storage.

http://oi56.tinypic.com/110azxx.jpg

29964 units should be routed as 7491 x 4 cycles = 29964

Whats actually being routed is 9909 a routing loss of 20055 units
(Note: Items being routed are done once an hour as routes aren't dynamic in that way)
Wrong. The routing amount is per cycle. You are extracting 7491 and routing 9909 per cycle, therefore you are routing more than you are extracting.

Jester527
Posted - 2011.01.29 18:51:00 - [213]
 

Edited by: Jester527 on 30/01/2011 04:10:25
Edited by: Jester527 on 29/01/2011 23:15:18
Even after a complete format and reinstall of windows (needed it anyway) my client, no matter which way i download it, is corrupt. The Repair.exe is in an infinite loop of verifying files. The original client install was corrupted by the update in the first place. The repair.exe fails and stops working and reverts back the the verifying files and starts again. I have also tried a fresh install in my wife's laptop which is also windows 7 and still the same issue, so i can only assume this is a windows 7 issue. My only questions are, is there anything being done about this? If so how long can we windows 7 users expect to wait. Will there be any game time reimbursement for the incompatibility of a client on a OS clearly stated in the requirements?

File "repairPanel.pyc", line 325, in _Start
File "repair.py", line 294, in RunTask
File "repair.py", line 204, in TaskRestoreFolder
File "zsync\zsync.pyc", line 175, in RestoreFolder
File "zsync\zsync.pyc", line 204, in ReconstructFiles
File "zsync\fileSync.pyc", line 394, in ReconstructFile
TypeError: Error while decompressing: 1

Total Runtime: 0h22m02s



OS- Windows 7 Ultimate 64-bit
System Manufacturer- BIOSTAR grp
System Model- TA790GXE
Processor- AMD Phenom Quad-Core -2.4ghz
Memory- 4096MB
DirectX 11

Terrible Troll
Posted - 2011.01.29 19:39:00 - [214]
 

I am trying to install the patch when prompted to do so by the client. It goes to my Windows interface as usual, but then nothing happens, and then it goes right back to my Eve client, asking the same thing. Disabling my Internet security suite does not change anything...Help! Using Windows XPSad

Shepard Book
Posted - 2011.01.29 19:44:00 - [215]
 

Originally by: Shepard Book
Edited by: Shepard Book on 29/01/2011 04:49:44
Originally by: Shepard Book
Edited by: Shepard Book on 28/01/2011 12:54:24
I do not see neutrals as neutral in local. I see them as blue...Huge problem Id rather have no local period but this is kinda one sided.

I lost all my bookmark folders and now have hundreds of books marks in some systems not organized...There should be an import export for this!

In game browser has stopped working.

When my client reboots it shows unknown as far as how many users in game and I can not connect. This stops me from loading the last patch.

I just cleared all types a cache and settings as a last ditch effort and still nothing. I am now uninstalling the game settings and cache.

The only good thing you have come out with in the past year to me is align to bookmarks.

I am an unhappy customer CCP


OK So I have removed the game, cache, settings. I have even used your repair tool. The game is still in a loop. Load this patch...It says it has completed loading and restarts client to unknown status. I put in my info and get this generic message.

Could not connect to the specified address. Odds are that you have not established an internet connection, the server isn't running, or the server address or port number was wrong.

I have written petitions for many of the problems stated above before the log in problem and I have received no solution. I guess I will avoid this patch till you get it fixed.


I am unable to load two clients on one computer now. What is the ETA on fix?

Fearless M0F0
Incursion PWNAGE Asc
Posted - 2011.01.29 19:47:00 - [216]
 

Originally by: Sevarus James

35053 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(391) open
35054 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(409) _open
35055 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(369) _call_chain
35056 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(1181) http_open
35057 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(1148) do_open
35058 2011.01.27 14:48:22:329 err = timeout('timed out',)



I investigated this a little further and the crash seems to happen in the odd case where the request for portrait times out. Increasing timeout in that do_open() method might make a bunch of us wine users very happy until we figure it out on the wine side Cool

J'oorus
Posted - 2011.01.29 20:39:00 - [217]
 

29th Jan, at 19:56 or so eve time I was trying to launch a batch of Toxic metal to the surface of planet xxx, on another character in a different account I own, where I have processors and that batch was around 13000 units. I tried to launch it to the surface along with around 13k of Chiral Structures.

The batch was too big for the launchpad to receive .. and I received a error message that there was not enough space. BUT THE TOXIC METAL DISAPEARED .. ALL OF IT

Please Correct this as soon as possible, this has also happened to my other character, Anorra K'lzik yesterday .. but under other circumstances.

This is ANNOYING AS HELL, and is CLEARLY a BUG !!

Commodities SHOULD not dissapear like that.

Fix this please, and fix it fast.
I dread to do PI if my stuff just keeps disapearing ( I wonder what happens if P4 stuff disapears .. wont people cry out then ? )

I have been doing PI since it came out, but I have never encountered that my commodities just DISAPPEAR, I have gotten error messages before and the commodities simply just don't move, if there is not a space on the other end.

This has NEVER happened to me Before this Expansion, but now this has happened not once .. but 3 times, and not only when there is not room enough to receive the items.

Fix this stupidly annoying bug asap

- J'oorus

Sabotasje
Caldari
School of Applied Knowledge
Posted - 2011.01.29 20:45:00 - [218]
 

Drone, drones, drones!

Since the patch(es) drone interaction in general has gone awry:

  1. The drone window resizes itself after each dock/undock. This is problematic if you've pushed the right side of the window against another window for example, as they will invariably overlap after resizing. There is no need for the resize; please stop it.

  2. The drone window has subfolders, which used to contract after each dock/undock (annoying enough), but now they tend to contract every time you launch the drones. This is a real PITA, especially when you're in the middle of a hectic situation. I think it's safe to assume that I will always want to see my drones' health and state (launched or in bay for that matter).

  3. Engage Behaviour: Drones have always behaved a little badly but now it's plain ridiculous! I have to spam the attack command for like 10 seconds before they will do what I say, and continue to do what I say. Otherwise they will 'pretend' to engage a target and then just go back to what they were doing before, or just totally ignore me.

  4. Concentrate Attack Behaviour: Left to their own devices, with the "concentrate fire" command checked/enabled, drones will still split up and attack out-of-group.

  5. Aggression Behaviour: I will concede that this is not new, but it is very closely related. With the "aggressive" command checked/enabled, drones will only attack targets that start to attack me while the drones are in space. If I'm already under attack and I launch my drones, then they will invariably sit there and watch instead of engaging.

Please fix drones - I'm sure I'm not the only one who uses them like all the time. I'm actually losing drones since the patch(es). I have to monitor them like they're children on a sugar high!

Swidgen
Posted - 2011.01.29 23:01:00 - [219]
 

Originally by: Sabotasje
Drone, drones, drones!

Since the patch(es) drone interaction in general has gone awry:

The window behavior might be new since the latest patches, but the other things are not new. Hey, how about seeing drone health while they're in the drone bay ffs? :lolccp: has ignored the awful drone UI and flaky behavior for years. What makes you think they're suddenly going to worry about where the window is positioned? Laughing

To CCP: Drones are not :awesome: and you have been ignoring that for years.

Koronakesh
Amarr
Seekers of a Silent Paradise
Posted - 2011.01.29 23:09:00 - [220]
 

Hey, next time you specifically say in the patch notes you've fixed something (i.e. Amarr hoods working now(they're not)) how about you make sure it is actually fixed?

Adam Smyth
Posted - 2011.01.29 23:12:00 - [221]
 

Daytrading skill bug still not sorted.

My main gets the following message when trying to place Regional orders:
"Your current trade skills level only allows you to issue remote orders with range limited to 50 jumps distance from the bound station"

I know you are aware of the issue but it is still not resolved...


Dvorskii
Amarr
2nd Blood Raven Assault Squad
Majesta Empire
Posted - 2011.01.29 23:20:00 - [222]
 

Edited by: Dvorskii on 29/01/2011 23:20:34
I still have an issue with character creation. My Amarr cape disappeared again. After todays DT.

Cresalle
Posted - 2011.01.29 23:24:00 - [223]
 

Edited by: Cresalle on 29/01/2011 23:26:50
This thread is far too long to read, and I have already filed a bug report about this issue, but I believe you have a bad pointer in the handling of state changes with the new shortcuts when they are mapped to mouse4 or mouse5. If you map 'approach' or 'orbit' to mouse4 or mouse5 and then click that button the 'select target' state (which is bull**** in the first place, the shortcut should behave the same way a keyboard key does) gets turned on, but clicking a target does not turn the state off. The locked state can be cleared by toggling a state using a keyboard bound state-changing shortcut such as ctrl for targeting. After this CTD will invariably arrive within 10 minutes. I have heard a lot of fleet members complaining about random bug behavior which makes me think that you're trying to shut the state flag off via a pointer that is not set correctly and it is corrupting random values in memory.

Additionally, all forms of ship navigation commands, ESPECIALLY double-clicking on space are simply not responding 50% of the time (esp in high-load situations ie 30 seconds after ANYTHING happens on grid). This has resulted in epic-fail ambushes and etc, which makes me and mine very unhappy.

FIX THIS. Evil or Very Mad

Morar Santee
Posted - 2011.01.29 23:27:00 - [224]
 

Originally by: Swidgen
Originally by: Sabotasje
Drone, drones, drones!

Since the patch(es) drone interaction in general has gone awry:

The window behavior might be new since the latest patches, but the other things are not new. Hey, how about seeing drone health while they're in the drone bay ffs? :lolccp: has ignored the awful drone UI and flaky behavior for years. What makes you think they're suddenly going to worry about where the window is positioned? Laughing

To CCP: Drones are not :awesome: and you have been ignoring that for years.


This is incorrect. While drones did display most of this behaviour before occasionally, Sabotasje is entirely right in stating that it degraded further after the first Incursion patches. (Can't confirm whether it got any worse after this particular patch since it was horrible even after the initial Incursion patches. Did report it in one of the issues threads - and I assume it was ignored.)

Also interesting to see that different people have different windows resize at random.

Louis deGuerre
Gallente
Malevolence.
Posted - 2011.01.29 23:52:00 - [225]
 

Overview settings do NOT show option to colortag or background no standing.
So it it now impossible to tag neutrals (with no standing at all) in 0.0 (except by setting standing to everyone in eve) making which is super annoying.

Also, and perhaps I'm doing this wrong, but scan result filter in scanner window does not allow me to filter by shiptype.
If I make a filter with only Interdictors or only Frigates selected and scan with that filter selected I still get ALL the ships in my results.
This makes scanning down hostiles almsot impossible even if you know the shiptype.





Kalpel
Caldari
United Systems of the Allegiance
Important Internet Spaceship League
Posted - 2011.01.29 23:52:00 - [226]
 

Originally by: Kalpel
Edited by: Kalpel on 29/01/2011 01:27:25
I still have blues showing up on my overview as nuets, please fix

Lucky Run
Posted - 2011.01.30 02:48:00 - [227]
 

Do CCP hate Mac users? i left on Thursday evening with an up and running client, and now with this patch I cannot even log in. You should fix this one quickly, or are you granting me free subscription days until you make it? CCP accounts don't come for free, and I am not an happy customer since the deployment of this patch. MadBTW I tried on a windows PC and neither there there EVE loaded. WTH

Shin Saiku Keikira
Posted - 2011.01.30 03:54:00 - [228]
 

The only extremely minor issue I've noticed is that server side rendering of shadows still isn't correct compared to the character creator it's obvious that the server side rendering of certain hair shadows on the neck is wrong.

Fam Trinly
Posted - 2011.01.30 05:48:00 - [229]
 

New Issue: Now this is no way to undock from station after pod-kill,

when I try to undock - I got a mesage window where I have to select ship.

In case that I has not docked to this station earlier in my pod (and so I didn't got newbie ship from insurance company, velator for example), and I have no more ships at this station (and there is no ship or shuttles selling at this station) - I would never undock from there.

I'm very confused of this "feature", not listed in patch notes.


and the second issue, I think still exists from 1.1.0 patch: Holding Ctrl (control) key on keyboard no longer keeps overview entries from moving around

Varrik Kayne
Caldari
Posted - 2011.01.30 06:05:00 - [230]
 

Edited by: Varrik Kayne on 30/01/2011 06:10:23
Edited by: Varrik Kayne on 30/01/2011 06:07:50
CCP sincerely, How about taking 6 months off of making new content and have all your teams focus on fixing all the issues presented in your forums... this and Idea forums to fix current issues alike? I know that sounds like a novel Idea, but seriously, you guys need to do this. There's so many issues building up, and yet there are some really great ideas presented to you in your forums and Idea threads. Push back Incarna and fix this stuff. Drones, Overview, targeting, passive targeters, defender missiles... there's just so much that's a joke. They just need the time... and you DO have the man power, just focus on it for a season. I honestly believe you will get waaay more love for doing that, then pushing out new content that only compounds the current problems. *Knock* *Knock* WE WANT THIS! Cool

Gartanus
Caldari
Gartanus Corp
Posted - 2011.01.30 08:24:00 - [231]
 

Originally by: Varrik Kayne
Edited by: Varrik Kayne on 30/01/2011 06:10:23
Edited by: Varrik Kayne on 30/01/2011 06:07:50
CCP sincerely, How about taking 6 months off of making new content and have all your teams focus on fixing all the issues presented in your forums... this and Idea forums to fix current issues alike? I know that sounds like a novel Idea, but seriously, you guys need to do this. There's so many issues building up, and yet there are some really great ideas presented to you in your forums and Idea threads. Push back Incarna and fix this stuff. Drones, Overview, targeting, passive targeters, defender missiles... there's just so much that's a joke. They just need the time... and you DO have the man power, just focus on it for a season. I honestly believe you will get waaay more love for doing that, then pushing out new content that only compounds the current problems. *Knock* *Knock* WE WANT THIS! Cool


I can so support this but sadly they wont. We all know they wont cause they never have. I mean why change now? They are slowly killing us long time players and they do not seem to care. Neutral

Tiger's Spirit
Caldari
Posted - 2011.01.30 09:53:00 - [232]
 

Very annoying bug.

After warp the double click on screen not working, need 5-10 seconds response time for ship movement.
On overview approach icon (selected item window) everything fine, but on the screen not.
Pls fix it.

Nikuno
Posted - 2011.01.30 10:13:00 - [233]
 

It is not possible to split a stack of items into the trade window.

Bloody annoyingMad

Aero Zolic
hirr
Morsus Mihi
Posted - 2011.01.30 13:10:00 - [234]
 

My overview doesn't update itself. Killed rats are still on the overview as grayed out. If I tab the windows or try to lock the grayed out target, then it disappears.

Jenea
Gallente
The Copernicus Institute
Posted - 2011.01.30 16:38:00 - [235]
 

Originally by: Billy Bunt
Edited by: Billy Bunt on 28/01/2011 10:51:26
Edited by: Billy Bunt on 28/01/2011 10:49:54
Character creator pose mode, which was the really cool last week, has now been borked by reducing the amount of vertical movement and zoom back to the limits of pre-Incursion. Where in basic photographic principles does one zoom in on a forehead?!

Please restore zoom and scroll back to the 1.1.1 version.


I have the same problem. No shirts, okay I understand -- but prohibiting neck shots up close to highlight on the forehead, really? Please restore zoom and scroll.

Stah Hokal
Posted - 2011.01.30 16:41:00 - [236]
 

I still have issues with day trading skill !!!

I am a few jumps from the station, got day trading to 5
When I try remotely to create a buy order, it says that I should be in withing 50 jumps which i clearly am.

I deleted the cache, did not solve it
I reinstalled a fresh client, did not fix it either

Pleazzzzzzzzzzzzzzzzzzzzzz fix this

Stah

Trei Alder
Posted - 2011.01.30 18:18:00 - [237]
 

Edited by: Trei Alder on 30/01/2011 18:19:12
Originally by: Edward V
Originally by: GaGGi
Intall patch - OK

Restart client -OK
Log in - OK

Now stuck at Select character - All my character gone, WTF

Try on second PC, also same problem.. Congrat CCP

PC, I5, 4G ram,


I got the same problem! stuck at getting characters.
Tried on a second client with alts, still the same problem.

Great patch!

End of rant. Evil or Very Mad


Anyone found a fix to this yet?

Queen Cheri
Posted - 2011.01.30 18:44:00 - [238]
 

I would like to know who the gay ***s are that decided the female characters are required to wear a top!!! Way to ruin it!!!

Thrassoss
Posted - 2011.01.30 19:01:00 - [239]
 

Well I just downloaded the 214371 -> 224393 patch on 2 computers. The download is corrupted on both. One is a 32 pit system the other is a 64 bit system. I find it odd that both systems repair.exe start out with the line:
python version: 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
I'd figure the 64 bit system would say something about 64 bit rather than 32 bit but *shrug*
The 64 bit system seems to be in an infinate loop of downloading/checking/downloading/restoring, I count about 20 iterations of this sofar.
I have tried uninstalling and reinstalling from scratch several times.
Reading threads about this issue is vaguely counter productive because CCP Spitfire sends me here http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1457397 and on that thread CCP StevieSG sends be back to this thread.
Can someone point me in at least marginally the correct direction? My hope is a thread and page number of a thread so I can maybe do something to either fix the repair file so it will work or some way to wipe eve off my system thoroughly enough so that when I uninstall then redownload from scratch the same problem doesn't arise.

Natalya Takinov
Posted - 2011.01.30 19:41:00 - [240]
 

It would be nice if the character creator showed how your character's portrait will appear in various sizes, like the local chat members scroll. Right now my icon appears to have been JPEG'd something fierce. A real shame, too, because I was sincerely looking forward to seeing how well the new tech portrays female characters.


Pages: first : previous : ... 3 4 5 6 7 [8] 9 10 11 : last (11)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only