open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.2 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (11)

Author Topic

Zilero
Posted - 2011.01.27 21:43:00 - [91]
 

Where do I start?

1. Still terrible graphics performance ever since 1.1.0. No, none of the ******ed suggestions I got from a GM solved the problems (as I knew they wouldn't, but thanks for wasting my time anyway). Did I mention the bug report I posted has not even been filtered yet? Not even looked at. Thanks CCP.

2. The most important part of the game, the PVP part, is for a large part unplayable or so lagged out that I may as well play with myself instead of Eve. SOV warfare is screwed totally over due to this as well. First on grid wins, end of story.

3. PVP is also inherently broken. Joining fleets cause you to lose control of your ship, bonuses are wacky and most of the time not working. There is like 3-4 different fleet compositions that MAY work, the rest just sucks and will die faster than you can say b00, yay for overpowered ******edness - and don't even get me started on fleets consisting of 50%+ logistics.....

4. Incursion.... what the **** happend to "the sandbox universe", instead of a sandbox we now get ****ty ass Sanshas down our throaths that ****s up jumpbridges, ratting, and whatnot and are just a general pain in the ******ed ccp ass. Seriously, make them go away or make them lowsec only or whatever, just get rid of that stupid idea.

Seriously questioning my sanity if I don't cancel my subscription soon, I must be some kind of closet masochist....

-zil

Merc Psi
Posted - 2011.01.27 21:48:00 - [92]
 

Originally by: patchnotes
To be deployed on January 28, 2011
Fixed an issue where "pilot has no standing" was missing from the background color options.


Thanks, finally. When will problems with fleet bonuses be addressed?

Esrevid Nekkeg
Justified and Ancient
Posted - 2011.01.27 21:49:00 - [93]
 

I can not see 'Ships destroyed in the last hour' on the map. Using that filter just shows the universe and nothing else. All other map filters work perfectly fine, except that one.
Now I do believe a lot of things, but I do not believe that there can be one hour straight without any player ship loss in the entire EvE universe.....Laughing

Sverige Pahis
Caldari
Thunderwaffe
Goonswarm Federation
Posted - 2011.01.27 21:50:00 - [94]
 

CCP can you confirm or deny if the overview fix will allow us to show boxes next to neutral's names in local or not.

Thinly Veiled
Posted - 2011.01.27 22:00:00 - [95]
 

Character portraits are not being cached/sent to the client/whatever

i noticed a lot of character portraits in local werent showing up and everyone i right clicked show info showed blank so i cleared my cache but then not even my own portraits on character selection screen loaded

1llus1on
Posted - 2011.01.27 22:04:00 - [96]
 

Thanks for not fixing the orca bonus that is no longer working correctly if at all. Sad

Manatutrax
Posted - 2011.01.27 22:06:00 - [97]
 

Originally by: 1llus1on
Thanks for not fixing the orca bonus that is no longer working correctly if at all. Sad


Thank you glad it just insn'e me that lost the orca bonus, it is such a pain

Zagonetka
Gallente
Posted - 2011.01.27 22:06:00 - [98]
 

have some problems with ship and drones icons.

posted thread here

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1457432&page=1

Revenge Fighter
Posted - 2011.01.27 22:07:00 - [99]
 

Originally by: 1llus1on
Thanks for not fixing the orca bonus that is no longer working correctly if at all. Sad


Lets hope they get this fixed soon as it is annoying losing the orca bonus

damagedelt
Posted - 2011.01.27 22:08:00 - [100]
 

Originally by: 1llus1on
Thanks for not fixing the orca bonus that is no longer working correctly if at all. Sad


Thanks for the fail ccp

YarrMama
Posted - 2011.01.27 22:15:00 - [101]
 

Originally by: ninjutzu
I still have an issue of dispay dimming once i alt+tab to windows from EVE. I tryed running EVE in admin mode but it didnt help. Any chance if anyone knows how that is fixed or when will it get fixed?




Same issue - ATI 5850 I7 processor - If I open another version of eve and close it, then display returns to normal. Updated all drivers and still no joy.

GKO
Posted - 2011.01.27 22:22:00 - [102]
 

1.) overview background fail
2.) gang bonus fail

eyeliner works more than great, therefore great patch, congrats to the QA department.

Viglen
Gallente
Taurus Inc
Posted - 2011.01.27 22:49:00 - [103]
 

1. Finding my face,,,,,fail
2. Replacing with something that looks like the old one,,,,,,fail
sigh
:(

Kaliba Mort
Minmatar
Dark-Rising
Executive Outcomes
Posted - 2011.01.27 22:54:00 - [104]
 

Originally by: CCP Atropos
What you say is valid, and is really the only thing I can offer when it comes to issues of corruption.

We host all our patches, installers and such data on the Content Delivery Network that we lease from Level 3. I am stumped at the reports of corruption people have, since we explicitly test the patch upload and propagation before we open the servers to players.


Ok, CCP Atropos, IPv4 TCP protocol, alone, is not that great when it comes to large downloads. That's why there are others, better ones, like bittorrent or whatever.

For example, take that 5% of packets are getting corrupted randomly because of some ****ty router with bad memory (eg. no ECC) - this can be run by ISP or even at customer's end. TCP checksum is 16-bits. Assume you have 1024 bytes per packet.

That scenario gets you undetected error every 1.2GB (on average) that passes through that router. And download/upload will get corrupted.

So how do you fix that? Design your automatic patcher so it has additional checksum for every 1 MB (or other reasonable amount of data). Then if that gets corrupted, that chunk is redownloaded.

Now, IPv6 is a little better for this because the checksum is not recalculated for every TTL but it is still not 100% reliable and bulk transfers need additional guards.

justin666
Posted - 2011.01.27 22:58:00 - [105]
 

can ccp fix the cosmic anomaly respawn rate has it is now 10 mins sometimes for a site to respawn which is far to high

Syratus
Posted - 2011.01.27 23:20:00 - [106]
 

Upon entering a station, having "Merge Items and Ships into station panel" selected, the default open tab is still "ships".
It used to be "Items" before 1.1, and this is the far more logical choice, as most players will want to (un)load/manipulate items upon docking up at a station, and only less frequently change ships.
Please restore that behaviour!

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.01.27 23:57:00 - [107]
 

Edited by: Sevarus James on 28/01/2011 00:05:42
Just an fyi as this is from a linux system. Under win7 this error just puts a "blank" in the portrait, but under wine (production release 1.2 or newer) it crashes out, and although random as to when, is the same error each time. The work around is to put this in /etc/hosts:

-----
# eve online portrait work around
87.237.39.100 images.cdn1.eveonline.com
-----

which allows for a blank portrait and no crash.

Logserver relevant report:

Z:\home\user\Desktop\EVE Online\#Kandalf.2011.01.27.15.56.20.ERRORS.lbw

35045 2011.01.27 14:48:22:327 EXCEPTION #2 logged at 7:48:11 Unhandled exception in <TaskletExt object at 1a9dc998, abps=1001, ctxt=None>
35046 2011.01.27 14:48:22:328 Caught at:
35047 2011.01.27 14:48:22:328 /../carbon/common/lib/bluepy.py(97) CallWrapper
35048 2011.01.27 14:48:22:328 Thrown at:
35049 2011.01.27 14:48:22:328 /../carbon/common/lib/bluepy.py(85) CallWrapper
35050 2011.01.27 14:48:22:328 /client/script/ui/services/evephotosvc.py(616) __FetchFromImageServer
35051 2011.01.27 14:48:22:328 /client/script/ui/services/evephotosvc.py(1490) GetImage
35052 2011.01.27 14:48:22:328 /client/script/ui/services/evephotosvc.py(1528) __GetImageFromUrl
35053 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(391) open
35054 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(409) _open
35055 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(369) _call_chain
35056 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(1181) http_open
35057 2011.01.27 14:48:22:329 /../carbon/common/stdlib/urllib2.py(1148) do_open
35058 2011.01.27 14:48:22:329 err = timeout('timed out',)
35059 2011.01.27 14:48:22:329 h = <httplib.HTTPConnection instance at 0x1F01BF68>
35060 2011.01.27 14:48:22:329 self = <urllib2.HTTPHandler instance at 0x1C16BCC8>
35061 2011.01.27 14:48:22:330 req = <urllib2.Request instance at 0x202DB428>
35062 2011.01.27 14:48:22:330 headers = {'Connection': 'close', 'Host': 'images.cdn1.eveonline.com', 'User-Agent': 'Python-urllib/2.7'}
35063 2011.01.27 14:48:22:330 host = 'images.cdn1.eveonline.com'
35064 2011.01.27 14:48:22:330 http_class = <class httplib.HTTPConnection at 0x04BDB978>
35065 2011.01.27 14:48:22:330 URLError: <urlopen error timed out>
35066 2011.01.27 14:48:22:330 Thread Locals:
35067 2011.01.27 14:48:22:330 session was <Session: (sid:1, clientID:0, mutating:0, locationid:60005047, corprole:0x7fffffffffffffffL, userid:399568, languageID:EN, role:0x3, charid:1380870701, address:24.9.27.204:51506, userType:30, regionid:10000030, constellationid:20000367, w
35068 2011.01.27 14:48:22:330 -arfactionid:500002, corpid:658611674, shipid:793199041, stationid:60005047, stationid2:60005047, solarsystemid2:30002506, hqID:60004786, rolesAtAll:0x7fffffffffffffffL, rolesAtHQ:0x7fffffffffffffffL, rolesAtBase:0x7fffffffffffffffL, rolesAtOther:0x7ff
35069 2011.01.27 14:48:22:330 -fffffffffffffL, genderID:True, bloodlineID:3, raceID:2, corpAccountKey:1000)>
35070 2011.01.27 14:48:22:330
35071 2011.01.27 14:48:22:331 EXCEPTION END
35072 2011.01.27 14:48:22:331 An exception has occurred. It has been logged in the log server as exception #2
35073 2011.01.27 14:48:22:332 client Don't know what beancounting method to use, crossing the wire.
35074 2011.01.27 14:48:22:332 Write: Packet::CallReq (Address::Client(clientID="0",callID="256",service="None"),Address::Node(nodeID="1000000203",service="alert",callID="None"),80 bytes,(1, 'BeanCount', (-323108400,), {'machoVersion': 1}),{})
-------------

Again, this is just an FYI as I'm well aware that there is no official support.


Omaut Nihilo
Posted - 2011.01.28 00:07:00 - [108]
 

I am still having issues with the client crashing to the desktop.

Mac OS X Version 10.6.6
2.4 GHz Intel Core 2 Duo
4 GB 1067 MHz DDR3

It usually happens right after I jump through a stargate. As soon as the I appear in the next system, all of a sudden the client just disappears, no warning or error messages. It has also happened to me several times just after docking.

What is weird is that before Incursion, I had never once disconnected or had any crashes whatsoever. Since the Incursion patch however, this problem has occurred at least 10 times to me.

Farrah Contractor
Posted - 2011.01.28 00:15:00 - [109]
 

Edited by: Farrah Contractor on 28/01/2011 00:24:21
I am having problems with my drones not auto-aggressing to follow with my gun targets, despite being set for 'aggressive'. They sit there idle until I manually select the next target for them to shoot.

I've also lost my hotkeys for Engage and Recall, but that may be related to me clearing cache.

Anyone else seeing this problem?

Bjarki78
Posted - 2011.01.28 00:17:00 - [110]
 

the download doesnt even start it just says DOWNLOADING UPDATE but nothing happens
for thoose who think i am stupid Yes i am connected to the internet and no my firewall does not block the download.

Farrah Contractor
Posted - 2011.01.28 00:18:00 - [111]
 

Originally by: justin666
can ccp fix the cosmic anomaly respawn rate has it is now 10 mins sometimes for a site to respawn which is far to high


Is it hurting your ISK grinding? It may be deliberate for income balancing, and not an issue, you know?

Wyke Mossari
Gallente
Posted - 2011.01.28 00:18:00 - [112]
 

Edited by: Wyke Mossari on 28/01/2011 01:43:54
1) Character creator lighting is borked for portraits, the lighting shown in the creator is not even close to the lighting in the final render.

2) I can run two instances of the game fine with high settings for shader/texture/LOD but the character creator runs soul crushingly slow with those same settings and one instance.

Graphics card is NVIDIA Quadro FX1400


Maxsumos
Posted - 2011.01.28 00:21:00 - [113]
 

I got one question. Im wondering when or if you guys gona fix Orcas bonuses problem???

penmonkey
Posted - 2011.01.28 00:36:00 - [114]
 

i have said at least ten times when i click to create potrait game freezes when the bar is full. CCp i am getting very angry that you havent said anything fixed the problem or just acknowledge i exist. you say dont worry you can change your potrait if it isnt good this doesnt help since I cant create one i would have rather stuck with my old ugly picture than be faced with the problem in 20 days i wont be able to log in

Damarn Price
Posted - 2011.01.28 00:48:00 - [115]
 

Originally by: Bilbo II
Originally by: NaagaMiner
File "repairTools.pyc", line 106, in GetServerBuildNumber
File "urllib2.pyc", line 124, in urlopen
File "urllib2.pyc", line 387, in open
File "urllib2.pyc", line 498, in http_response
File "urllib2.pyc", line 425, in error
File "urllib2.pyc", line 360, in _call_chain
File "urllib2.pyc", line 506, in http_error_default
HTTPError: HTTP Error 404: Not Found

Total Runtime: 0h00m00s

When patch lauches repair.




I got the same thing . After 5 times of that I thought what the heck and did this and it workrd. I open my sisi launcher. changed the target from sisi folder to eve folder and told it to fix the client.


And so did I have these same errors. And is now doing a manual download and install, which I hopes work, but takes 3 hours!! No. I am not doing the sisi part if anyone is wondering. 3 HOURS!!?!! whew!!

Vagus Bellum
Amarr
Viziam
Posted - 2011.01.28 00:52:00 - [116]
 

Having major graphical issues since 1.1.2

Posted here

http://www.eveonline.com/ingameboard.asp?a=topic&threadID=1457741

Draco Argen
Posted - 2011.01.28 00:53:00 - [117]
 

PI tweaks,

Couple of things. First has any one else noticed with PI that all of a sudden extractors seem confused if they have 1 hour cycles or two hour.
Previous to patch they were all two hour. Was different, but worked out ok.

Now I have some extractors with one and some with two. Is there a legacy failover that they will all become one hour?? Confused.com

Also I've suddenly got links unable to carry the load from extractors initial peak. Is this a side effect of fixing the link overload / route disappearing issue listed in the changelog? Was I overloading links before but didn't notice.

Thanks in advance

Manipulator General
o.0
Posted - 2011.01.28 01:12:00 - [118]
 

I like the new "trying to invite an alt to a gang, but instead you end up inviting them to a chat channel" feature.

Nice work on that one.

Destrachan Quest
Posted - 2011.01.28 01:25:00 - [119]
 

Originally by: ninjutzu
I still have an issue of dispay dimming once i alt+tab to windows from EVE. I tryed running EVE in admin mode but it didnt help. Any chance if anyone knows how that is fixed or when will it get fixed?



I have the same issue, in spite of running EvE in admin mode.(Win 7, 64bit) Any chance of getting a reply from CCP, there is no mention that this will be corrected in any patch notes nor future updates?

Niatenim
Posted - 2011.01.28 01:51:00 - [120]
 

Originally by: skyfox77
PC Client:

When quitting the game or alt-tab to windows, it sometimes makes windows "faded" or darker if you will, quite alot actually.... all but the mousepointer. A friend of mine also has this problem. I first detected it in last patch but didnt reported it.


I also have this problem. As a work around, I use alt + enter to switch into windowed mode before exiting EVE. I'm almost positive that the problem is on my end though. I'm still using catalyst v10.9 drivers for my hd 5770.

Are you using ati as well?


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (11)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only