open All Channels
seplocked Linux
blankseplocked Character Creator not working at ALL
 
This thread is older than 90 days and has been locked due to inactivity.


 
Author Topic

Lothris Andastar
Posted - 2011.01.19 01:22:00 - [1]
 

So, Ubuntu 10.04, Wine 1.3.11, ATi 5750 (<<< This is probably why).

I see no skin bits. I see hair and the occasional bit of clothing, but no actual character! D:

altiss
Posted - 2011.01.19 02:47:00 - [2]
 

Same here. I just got the hair, nothing else.

Kubuntu 10.10, wine 1.3.11, ati 5650 (catalyst 10.12)

I did use winetricks to set glsl-disable.

After that I can now see the clothing. So I get clothing & hair.

Mr M
Posted - 2011.01.19 06:17:00 - [3]
 

Try enable glsl, that worked for me.

halaas
Posted - 2011.01.19 09:08:00 - [4]
 

With glsl enabled i get the following errors

fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #116:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.

and can only see hair on head.

Disabled i can see clothes as well.

Sevarus James
Minmatar
Meridian Dynamics
Posted - 2011.01.19 13:32:00 - [5]
 

With the nvidia driver 260.19.29 under Arch64 over here, things are working just fine, so might be the video driver at issue.

Cinmay
Posted - 2011.01.19 16:55:00 - [6]
 

I get the same problem. I bet this is a issue with the ATI cards. The smart guy above me had nvidia and us suckers are stuck with the dam underdeveloped ATI drivers.

Cinmay
Posted - 2011.01.19 17:32:00 - [7]
 

I got it to work using a lower graphic setting. It dosn't look to good thought Sad

ZURAN 666
Shadow Veil Industrial
Posted - 2011.01.19 23:15:00 - [8]
 

I am not sure if this is the same issue or not but thought I would toss it in here as it pertains to the new characters. I have tried with GLSL enabled and disabled. If I scroll too fast through a list of people it freezes my client. I have tried this both with contacts where some have created the new pic and some haven't as well as agents. Same result.

AureuSZ
Posted - 2011.01.20 12:45:00 - [9]
 

Edited by: AureuSZ on 20/01/2011 12:46:34
Could you guys check if it is possible to run Eve with the new Open source driver from the latest 2.6.38 kernel?
What you have to realize is that if you succeed, you could have native D3D support out of Gallium3D and the famous wine dll hook. (you would have to set it up as well)
As performance is becoming a lot better with the new open source stack, it could be a good experiment.
It requires a very good knowledge of the system (you'll have to compile the kernel I think) and I'd probably use a separate installation to test this out. (I dont have any ati card right now...)

http://www.phoronix.com/scan.php?page=news_item&px=ODYzMA

http://www.phoronix.com/scan.php?page=article&item=amd_r500_expanded&num=1

R3n3gad3 Actual
Posted - 2011.01.20 17:40:00 - [10]
 

just wanted to add to this-

Alienware M11x
latest NVIDIA drivers
Ubuntu 10.10 (latest kernel)
latest Wine

ive only been on eve for a few months, no real issues under the latest Wine...BUT i could not get the game to run at all after the last Incursion update with the new character creation. the game would load as normal, login screen ect...then when it came time for the character creation, it would load until the end, the music would start skipping, and my memory/CPU/GPU would max out, and both of my CPU cores would rais to a very high temperature-the GPU did the same thing.

I tried doing a Distro-wide update (sudo apt-get update && sudo apt-get upgrade -y as usual)...i also tried a fresh install of Wine, as well as the EVE client in full...to no avail.

the ONLY way i was able to play, was to boot into WINblows, create my character using the new system, then restart, boot back into Ubuntu as usual

anyone else experience this, or have a different solution other than booting into windows? i dont use windows for anything anymore, so its a little annoying that this was the only way i was able to play



 

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only