open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.0 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (33)

Author Topic

CraftyCroc
Posted - 2011.01.18 17:55:00 - [91]
 

Originally by: kyoosansugiGunny
everything is running fine for me


posting this in an issues thread is epic fail sir.


MisterNick
Gallente
The Sagan Clan
Pax Romana Alliance
Posted - 2011.01.18 17:56:00 - [92]
 

Ok, all those having issues with the "floaty head" problem, hit Esc and in the graphics options, there's a new one for the character creator, choose low textures, quality etc in this area and you will get the body

KaarBaak
Minmatar
Seatec Astronomy
Posted - 2011.01.18 17:57:00 - [93]
 

Originally by: Jacob Evans
EVE Gate has the EVE Voice link as text, not a proper image, also forums direct to here instead of the new one outlined in CCP Alice's Dev Blog.


New forums were pushed to "Coming Soon"

Illadelph Justice
Sniggerdly
Pandemic Legion
Posted - 2011.01.18 17:57:00 - [94]
 

Edited by: Illadelph Justice on 18/01/2011 17:57:52
i'd make the suggestion that CCP does what it can to fix the known issues that are identified, and when they feel that they've fixed it to the best of their ability, they give players the option of redoing their portraits a few weeks from now. it seems a lot of people are unhappy with what they've created mostly because they did not understand the functionality of the character creator.

i myself have not tried it yet, I still have 4 hours of work to go before i download the update. wish me luck.

just a suggestion.

edit: spelling yo

seamless perfection
Posted - 2011.01.18 17:57:00 - [95]
 

looking at some of the potraits i prefer the blank

Jim Mont
Posted - 2011.01.18 17:58:00 - [96]
 

When alt Tabbing out of EVE client my desktop and screen become and stays very dark until I open eve client again.

H3llHound
Nex Exercitus
Raiden.
Posted - 2011.01.18 17:59:00 - [97]
 

Also got the issue with the screen gamma when I close eve.

The second issue is with the character creator. When I use high shaders only the head, upper shoulders and the cleavage is shown. the rest of the body is missing. In low shaders this issue does not occur.
Also on low shaders the hairstyles dont show correct and shows every hairstyle with hair like a really short afro.


Is it possible to impliment a feature were the rendered ingame-portrais can be seen with lowshaders?

Seriphyn Inhonores
Gallente
Eleutherian Guard
Posted - 2011.01.18 17:59:00 - [98]
 

I made my portrait, it appeared fine, but no one else's did.

I tried clearing the cache and relogging, but now it takes AGES to load the station environment, and now I can't see my portrait anywhere.

Helen XVII
Posted - 2011.01.18 17:59:00 - [99]
 

Edited by: Helen XVII on 18/01/2011 17:59:48
Issue: not able to change bloodline.

Jane Griffin
Posted - 2011.01.18 18:00:00 - [100]
 

Well, since i had two clients open when i did my portrait, the portrait on my second client overwrote my first clients portrait when i clicked save on it, so now i have an amarr and caldari toon, with the exact same portrait on two different accounts.

Sorry for posting this again, can CCP give us an idea where they want character creater petitions going?

War Kitten
Panda McLegion
Posted - 2011.01.18 18:00:00 - [101]
 

Originally by: CraftyCroc
Originally by: kyoosansugiGunny
everything is running fine for me


posting this in an issues thread is epic fail sir.




Maybe his biggest issue with the patch is he's left with nothing to complain about?

CraftyCroc
Posted - 2011.01.18 18:01:00 - [102]
 

Originally by: Illadelph Justice
.. they give players the option of redoing their portraits a few weeks from now. it seems a lot of people are unhappy with what they've created mostly because they did not understand the functionality of the character creator.



+1

Master MyTHbIu
Posted - 2011.01.18 18:01:00 - [103]
 

1.2 гига? вы головой ударились?
шо никак было не запаковать?? разленились??
я апдейт 3 дня качать буду...

или вы думаете, если у вас 100мбит\с то и у все такая скорость??

Link Resistor
Posted - 2011.01.18 18:01:00 - [104]
 

unable to use the character at all. Every attempt bluescreens my machine.

morranda
Posted - 2011.01.18 18:01:00 - [105]
 

Originally by: Delc
Char Creator never loads up, blank screen, Dell Latitude D620 laptop... Blank char will be my new char :)


Same issue, but i have a Fujitsu Siemens li1818 laptop. Basically it gets stuck on the load screen and nothing happens.

Lunatitch
In Memory of ComTech
Posted - 2011.01.18 18:01:00 - [106]
 

Originally by: Helen XVII
Edited by: Helen XVII on 18/01/2011 17:59:48
Issue: not able to change bloodline.

That's not an issue. They told us in advance that existing characters would stay the same race and bloodline.

riksharung
Amarr
LEGION OF PROFESSOR CHAOS
Darkmatter Initiative
Posted - 2011.01.18 18:01:00 - [107]
 

character "pics' not showing up for me. Mine shows just fine, but no one elses.

William Eggington
Posted - 2011.01.18 18:02:00 - [108]
 

I created a new look for my character, and entered the game to blackness. I was in space and managed to dock up through the overview. I went into the graphics settings and changed one little thing, changed it back right away and clicked apply and everything came back.

Master MyTHbIu
Posted - 2011.01.18 18:04:00 - [109]
 

1.2 гига? вы головой ударились?
шо никак было не запаковать?? разленились??
я апдейт 3 дня качать буду...

или вы думаете, если у вас 100мбит\с то и у всех такая скорость??

ps ушел играть в MoO2 недельки на две..

Jane Griffin
Posted - 2011.01.18 18:04:00 - [110]
 

Originally by: Lunatitch
Originally by: Helen XVII
Edited by: Helen XVII on 18/01/2011 17:59:48
Issue: not able to change bloodline.

That's not an issue. They told us in advance that existing characters would stay the same race and bloodline.


Unless you open two clients at once. The portrait on the last opened client will save to your first opened client.

As i have been repeating, i now have an amarr toon with a caldari portrait.

RobW1
Caldari
Iyen-Oursta Salvage
Posted - 2011.01.18 18:04:00 - [111]
 

Let me get this right ... 1288 Mb for a patch.

Jayde Emeraude
Angels of Anarchy
Posted - 2011.01.18 18:06:00 - [112]
 

Originally by: CCP Punkturis
Originally by: CraftyCroc
Character portrait..

I created four thinking I could change between them.. i can't find an option to do this ... and typically it has picked my least favourite. Can it be changed to the others created? Or can a dev change it for me?



The four portraits are only for comparison. You should then pick your favorite one and the others get thrown away.


Character creator isn't working/loading at all - and when it initially did - I encountered the same issues as everyone else here - no body showing up - and no way to get back in to edit these. Where the hell are the options to allow these changes?

Niclas Solo
Amarr
Love n Peace
Snatch Victory
Posted - 2011.01.18 18:06:00 - [113]
 

Bug with command links, if you jump in to the system with links running you will not get bonus, but if the CS jump in to system after you, then the links work.

(With CS legion)

Khegs
Agony Unleashed
Posted - 2011.01.18 18:06:00 - [114]
 

When entering the character creator I only get the head and neck rendered, even in full body view, and the face isn't lit correctly.

This only displays when using the High setting on the character creator.

If using low or medium setting, only the teeth and tongue are rendered.

clearing the cache has no effect.

Darkter
Caldari
Humanum Erectum
Free United Spirits
Posted - 2011.01.18 18:06:00 - [115]
 

i have 2 all most identical comps only def is 1 is a 1.8 Ghz core2duo and a 8800Gt the other on is a 2.2Ghz core2duo 9600gt the " big on " works just fine

The other on on the other hand will not start eve i have tryet :

To repair
To reinstall
To coppy from the other comp
Noting works

running Xp 2Gb ram befor the patch 6 clients no problem now i cant start eve on 1 comp

Darkter

Lars Lemur
Atlas Research Group
Vanguard Venture Alliance
Posted - 2011.01.18 18:08:00 - [116]
 

Originally by: Lars Lemur
In the Character Creator The lighting/shadows on the characters head is flickering on and off. The body is fine.


This happens when i move the mouse around. see picture.

http://www.larslernestal.com/eve_cc_glitch.jpg
Image changed to a URL - Adida

Dinta Zembo
Posted - 2011.01.18 18:09:00 - [117]
 

ccp_eveonline EVE Online
A note on the new character creator from @CCP_Fallout #tweetfleet



Where? Laughing

Jayde Emeraude
Angels of Anarchy
Posted - 2011.01.18 18:09:00 - [118]
 

Originally by: Illadelph Justice
Edited by: Illadelph Justice on 18/01/2011 17:57:52
i'd make the suggestion that CCP does what it can to fix the known issues that are identified, and when they feel that they've fixed it to the best of their ability, they give players the option of redoing their portraits a few weeks from now. it seems a lot of people are unhappy with what they've created mostly because they did not understand the functionality of the character creator.


^^^^^^^^^^^^ THIS!!

i myself have not tried it yet, I still have 4 hours of work to go before i download the update. wish me luck.

just a suggestion.

edit: spelling yo

Linus Scorpio
Posted - 2011.01.18 18:12:00 - [119]
 

Character creator will not load for me, just a black screen

blue1976
Posted - 2011.01.18 18:12:00 - [120]
 

I am running windows Vista. When i try to create character the display driver quits, when i skip character creation i can log into game but after a few minutes my display driver quits again. Have tried to update driver but nothing available.


Pages: first : previous : 1 2 3 [4] 5 6 7 8 9 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only