open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.0 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 25 26 27 28 29 30 31 [32] 33 : last (33)

Author Topic

JcJet
Caldari
Pretenders Inc
W-Space
Posted - 2011.01.24 05:14:00 - [931]
 

What happened wtih advanced graphics options?
I really need to change a color depth...

Doctor Leo Spaceman
Posted - 2011.01.24 06:59:00 - [932]
 

Not sure if it's been mentioned, but when you choose 'modify order' on the orders page, it does not send the focus to the price box. You have to manually select the box every time. Very annoying when you're doing a lot of updates.

Essa Ba'hi
Arktech Industrial Complex
Posted - 2011.01.24 07:00:00 - [933]
 

Has ANYONE heard about the issue of whats going to happen to chars who cant access creator at the end of grace period? Penmonkey said something about not being able to log on...I find it unlikely that CCP would not take money from players even if they cant access all features.

Seriously though, it is seeming like CCP is ignoring us little people with no portraits

Dareth Astrar
Posted - 2011.01.24 08:13:00 - [934]
 

Since the latest patch, sometime PI GUI will cause a CTD. Hard to lock down the steps to recreate, but will try.

JcJet
Caldari
Pretenders Inc
W-Space
Posted - 2011.01.24 08:25:00 - [935]
 

Edited by: JcJet on 24/01/2011 08:25:08
Originally by: Essa Ba'hi
Has ANYONE heard about the issue of whats going to happen to chars who cant access creator at the end of grace period? Penmonkey said something about not being able to log on...I find it unlikely that CCP would not take money from players even if they cant access all features.

Seriously though, it is seeming like CCP is ignoring us little people with no portraits

No. Your 15$ it's just enough to play eve, or to just enjoying a luxury like don't having a portrait :)

Death Stab
Posted - 2011.01.24 08:54:00 - [936]
 

As you can all SEE patch 1.1.1 did not help and I still cannot enter character creator. People, including me, already complained about it................. %&#"*&^%#^%$#@$#!!!!


Win XP, patched. GeForce 8800 GTS. 2 monitors.


Dxdiag
(http://www.2shared.com/document/X_cCeS1a/DxDiag.html)

Fam Trinly
Posted - 2011.01.24 09:26:00 - [937]
 

Edited by: Fam Trinly on 24/01/2011 11:01:06
Issue not listed in "General Known issues":

1) "Pilot has neutral standing" icon "=" not showing in "Local chat" window, and in other chat windows too, no matter is it switched on or off in overview settings.

Plus and Negative standing icons exists in local chat.

This feature is the vital option for life in null security space, please fix this

and the second issue:
2) Holding control no longer keeps overview entries from moving around

first time that issues where found in Incursion 1.1.0 patch : http://eve-search.com/thread/1450535/page/26#753 for example

WACKAWACKAWOO
Posted - 2011.01.24 11:00:00 - [938]
 

I have a bug when I alt-tab more than once per session... my entire desktop goes pink and pixellated. It first did this on Singularity when the Character creator was being BETA'd and since it's the test server I thought nothing of it. But now it's doing it on Tranquility. The only way to fix it is logging out of my computer and then back on. :/

Running EVE, it's completely fine... and my mouse isn't affected, it's still white. It's just Windows explorer and my Desktop, and any applications not running fullscreen.

Bidvel Dunkan
Posted - 2011.01.24 11:14:00 - [939]
 

Originally by: Fam Trinly
Edited by: Fam Trinly on 24/01/2011 11:01:06
Issue not listed in "General Known issues":

1) "Pilot has neutral standing" icon "=" not showing in "Local chat" window, and in other chat windows too, no matter is it switched on or off in overview settings.

Plus and Negative standing icons exists in local chat.

This feature is the vital option for life in null security space, please fix this

and the second issue:
2) Holding control no longer keeps overview entries from moving around

first time that issues where found in Incursion 1.1.0 patch : http://eve-search.com/thread/1450535/page/26#753 for example


I have the same troubles, please fix them !

Knives Harkonnen
Caldari
State War Academy
Posted - 2011.01.24 11:17:00 - [940]
 

Hi,
When i login, after i choose the character to enter ingame, EVE is very very slow to load the game (ex. to load hangar where i'm docked).

Please, improve EVE performance because with this patch entire game is became very very slow.

Thanks

Pillage DeLoot
Posted - 2011.01.24 11:24:00 - [941]
 

Originally by: Death Stab
As you can all SEE patch 1.1.1 did not help and I still cannot enter character creator. People, including me, already complained about it................. %&#"*&^%#^%$#@$#!!!!


Win XP, patched. GeForce 8800 GTS. 2 monitors.


Dxdiag
(http://www.2shared.com/document/X_cCeS1a/DxDiag.html)


Well sorry to disappoint you but CCP has bigger issues to deal with, not able to make a new portrait doesn't affects your game play and thus the priority to fix the incapability to enter character creator is very low, especially while the grace period end was not announced yet. Honestly your portrait has no reflection on the ship you fly. And CCP already announced she's aware of your issue in the known issues section.

Bigger problems like game mechanics and game play is the priority as for those they get more petitions.YARRRR!!

Rutger Janssen
Posted - 2011.01.24 12:44:00 - [942]
 

Edited by: Rutger Janssen on 24/01/2011 12:55:06
nvm

Delta Sword
Posted - 2011.01.24 13:38:00 - [943]
 

I am unable to laod the new character creator at all. So i cannot do my portraits.

Tiger's Spirit
Caldari
Posted - 2011.01.24 13:44:00 - [944]
 

Changed shortcuts such as the Quit Game not working on log in screen.

I changed to CTRL+Q, but on login screen still the Alt+Shift+Q combination work.

EffBee Primus
Caldari
DCS Ltd
Posted - 2011.01.24 14:22:00 - [945]
 

Edited by: EffBee Primus on 24/01/2011 14:48:02
Edited by: EffBee Primus on 24/01/2011 14:26:56
A little issue.

It seems to me that the Anti-aliasing setting is not "sticking" when I set it. Between logins I think it keeps resetting to disabled.

It seemed to work fine for me when first released but the most recent patch seems to have broken it.

Cheers :)

Edit..

Oh, and when I created my portraits initially, nicely centred, the neocom display at the top of the screen overwrote the right hand side quarter of the the portrait with the black and white arrow name thingy. I recreated my characters to only use the left hand three quarters of the space available. See the prtrait I posted this with to see what I mean. Please DO NOT fix this "feature" or I will have to petition for a redit on each of my nine characters and rework them (again!!)

Essa Ba'hi
Arktech Industrial Complex
Posted - 2011.01.24 17:09:00 - [946]
 

And again I ask...assuming I will never get a real answer for it until it is too late...what about those of us who are not going to be able to edit by grace period's end?

I doubt that the percentage of players who are below the unconfirmed standards for the char creator are going to be just thrown away and not be able to log...although I wouldn't go so far as to say that we won't have a day or 2 when there will be an issue to log in. But we have been loyal customers, some of us for half a decade, and if we cannot access a MAJOR important game dynamic that is most likely going to be required to be completed at some point I am pretty sure that CCP would be suffering more than people like to admit.

The ramifications for snubbing your corporate nose at a mass of customers never turns out very well for the corporate nose snubbers. I would hope that they would either A fix the problem, B drop the reqs to get it loaded on lower standard systems, or C something to hold over until all players have portraits, without throwing the finger and turning their backs on us.

my 2 cents......early morning, had to rantYARRRR!!

El'Niaga
Minmatar
Republic Military School
Posted - 2011.01.24 18:03:00 - [947]
 

So I guess the work day is about over in Iceland, no dev could come by and edit the issues list, respond to some of the questions or nothing? Is it a holiday?

Ganja Ma
Minmatar
Das zweite Konglomerat
The Initiative.
Posted - 2011.01.24 19:21:00 - [948]
 

Edited by: Ganja Ma on 24/01/2011 19:21:31
Regrading Colortag Update:

What a faux pas!Evil or Very Mad
As an 0.0 citizen it's just annoying to have such strange colortags. Should we add every single corp/alliance to our neutral contacts or what was your intention?

Please fix this, since this is a bug and not a feature (in no way!)

Marcus Vatta
Amarr
Blueprint Haus
Get Off My Lawn
Posted - 2011.01.24 19:50:00 - [949]
 

Updated to 1.1.1 and re-entered the character creator. I gave Marcus different clothes, different hair, and re-posed him.

And once again, come this morning, he has a hood. I really don't want a hood. I spent an hour on the eyes, and I can't even see them!

As before, the hood appears after the server has re-rendered the portrait several hours after I exited the character generator.

Willie McBride
Posted - 2011.01.24 19:59:00 - [950]
 

Can't activate Depth Effects (God-Rays) and Anti-Aliasing together.
As soon as I toggle one option on, the other toggles off.

ATI Radeon HD 4870.
Windows XP.

Crucis Cassiopeiae
Amarr
PORSCHE AG
Posted - 2011.01.24 20:16:00 - [951]
 

Edited by: Crucis Cassiopeiae on 24/01/2011 20:17:15

I have problems with graphic...
when i turn on AA all what i do stays on the screen...
i open any window and close it, picture of that window stays on screen...
click ESC and close it, picture of ESC window stays on screen... :/
when i turn AA off, all works fine...
and before incurson 1.1.0 all was fine...

System:
Notebook ASUS N53
Intel Core i3 @2,4ghz
4GB DDR3 RAM
NVidia GeForce GT 425M 1GB

Feisty Cadavar
Posted - 2011.01.24 20:35:00 - [952]
 

Originally by: G'Kar5
The copy contract feature isn't working 100% properly as it always resets the duration to 1 day instead of copying the duration from the original contract.


How are you copying contracts? I haven't seen any ability to do this.

Capitol One
Caldari
Wolfsbrigade
Posted - 2011.01.24 21:35:00 - [953]
 

Well, I seem to be having similar problems as some people here.

I log in, click "Yes" to creating a new character portrait (mine is blank) and it starts loading...bar fills up 100%, then nothing .. it just stays there, frozen. I had no problems when I did the character portrait on Sisi, worked fine, so I don't get why I should be having trouble on tranquility -.-

Someone please help me, this is very, very, very annoying. Thanks.

Circumstantial Evidence
Posted - 2011.01.24 21:42:00 - [954]
 

Originally by: Feisty Cadavar
How are you copying contracts? I haven't seen any ability to do this.

This useful new feature is buried under a white triangle (click this) at the bottom left corner of individual contracts.

Henricus Gaufridus
Amarr
Angry Spaceships
Posted - 2011.01.24 21:50:00 - [955]
 

Originally by: Capitol One
Well, I seem to be having similar problems as some people here.

I log in, click "Yes" to creating a new character portrait (mine is blank) and it starts loading...bar fills up 100%, then nothing .. it just stays there, frozen. I had no problems when I did the character portrait on Sisi, worked fine, so I don't get why I should be having trouble on tranquility -.-

Someone please help me, this is very, very, very annoying. Thanks.


Try the following:

Update video drivers
Update DirectX (9.0c)
Update C++ (through microsoft)

SOME people have had success by doing the above, but you'll likely just have to wait for CCP to fix the issue.

Behelzebhu
Posted - 2011.01.24 23:00:00 - [956]
 

Ok, i'm having a mayor problem here, already downloaded all game back and didn't solve it, my client keeps crashing when i scroll in local channel looking names, also crashes when after boarding a ship i open fitting window, currently i'm kind of trapped as i can't even undock cause trying to see local will always crash my client.

Help please

Emilia Istis
Posted - 2011.01.25 13:28:00 - [957]
 

I do not know where to write so I paste it here

The problem is that I do not see incursion in Jurnal but I see them on the starmap

anyone have similar experiences?

Whitehound
The Whitehound Corporation
Frontline Assembly Point
Posted - 2011.01.25 13:47:00 - [958]
 

Edited by: Whitehound on 25/01/2011 13:47:26
With the activation of Incursions does the Journal window seem to pop up more often then it should. I.e. when the Journal has been stacked with other windows, will the Journal pop to the front of the stack after a system jump.

Solaren
Posted - 2011.01.25 14:34:00 - [959]
 

If I log in from my Mac client, I see incursions in journal. If I log in from windows client, I do not see incursions in journal. A couple other folks I know are having the same problem of not seeing the incursions.

Johncrab
Minmatar
Teram Odator Rilfur Pegastur
Posted - 2011.01.25 17:16:00 - [960]
 

Can't load char creator. Just hangs there with the bar at 100% no matter how long I wait. This sucks tbh.


Pages: first : previous : ... 25 26 27 28 29 30 31 [32] 33 : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only