open All Channels
seplocked EVE Information Portal
blankseplocked EVE Online: Incursion 1.1.0 Issues
 
This thread is older than 90 days and has been locked due to inactivity.


 
Pages: first : previous : ... 11 12 13 14 [15] 16 17 18 19 ... : last (33)

Author Topic

Dremoirae
Amarr
Posted - 2011.01.19 04:49:00 - [421]
 

stuck in "Entering Character Creation Screen" and .. BLANK
what's wrong?? Confused

Hobr Atschk
Posted - 2011.01.19 04:53:00 - [422]
 

Mac 21.5" 3.06 Ghz 4 MB RAM.

Character creator worked fine. It does irk me that I can't go back in and make tweaks to my look once it's selected.

What's more irksome is that the Sister of Eve mission I was running seems to have re-booted the last episode, so now I've got to kill all those drones again.

What's MOST irksome is that when I was returning from running a mission, my *entire system* froze when trying to dock. After I logged in again, my ship was in the dock. When I tried to undock, my *entire system* froze AGAIN.
Crying or Very sad

Dremoirae
Amarr
Posted - 2011.01.19 04:54:00 - [423]
 

Originally by: Zebulun
I'm one of those players that can't get the character creator to load.

The bar seems to go all the way to 100% and just sits there. I have to ESC out to get anywhere. I can log in to the game fine by bypassing the create a new avatar.





same here mate....stuck at taht screen and goes blank Confused

CaptMalReynolds
Posted - 2011.01.19 05:08:00 - [424]
 

Character creator gave me a hood the second time I logged in. Never did I have a hood on him at any time during the creation process. He still does NOT have a hood in the picture in my log in screen but does have a hood on these forums and logged into game. I did not want a hood at all as it completely covers his face...

Here's what he is supposed to look like and also what he looks like in the log in.

Had a friend who made his with a hood, but somehow his hood is missing...

Please visit your user settings to re-enable images.

Derkata
Gallente
Posted - 2011.01.19 05:11:00 - [425]
 

Originally by: Xyfu
Originally by: Derkata
Edited by: Derkata on 19/01/2011 02:58:13
Originally by: Xyfu
Originally by: Gadrial
SSE2 support required.

My computer doesn't support that.

You know that .3% were part of the original beta test, and continued through until now...

Since CCP is unwilling to fix an issue for that .3% maybe that .3% will find another way to spend 15$ US a month on instead of paying it to CCP. Ive seen this game grow abd Ive enjoyed it. If I have to spend 300-500 To upgrade my system will CCP reimburse me for my lost time and for the trouble? No

Im seriously considering cancelling my account(s) moving on to another game which my system supports and be done with the numerous patching failures, bad implementation and overall lack of compassion from CCP!

Thank you again CCP for screwing over a small percentage of the gaming population!!


No offence, but cry moar, I can build a PC that runs EVE and supports SSE2 for about... $70. Perhaps you should get a job.


Honestly if this change impacts you, you should be thanking CCP for giving you a good reason to upgrade to this millenniums technology.

And why would they fix the issue for .3% of people who are living in the stone age if this change in even the slightest way improves the game for the other 99.7%?

Welcome to business, where you make changes to keep the majority happy.
Any reason you quoted me and not him?


Um, because I was talking to you and not him... I just didn't remove his because it was a single line.

Derkata
Gallente
Posted - 2011.01.19 05:14:00 - [426]
 

Originally by: Tric Starless
---------------------------------------
Some players may experience their desktop and screen stay dark after alt tabbing out of the EVE client. If you are experiencing this please run EVE as administrator and this should correct this issue.
---------------------------------------

Unnaceptable.



Agreed. The run as admin "fix" doesn't solve the problem for me. This used to happen because of using 30-bit graphics... now there isn't a selection so I can only assume it is defaulting to that. Hopefully this is fixed in the next few days.

Jericho Jacobs
Posted - 2011.01.19 05:16:00 - [427]
 

Not sure if this has been reported or not since I didnt read through the numerous pages of text but when my ship got blown up the ship readout moved to the upper right hand of my screen and I couldnt click on any part of it. Here is a screenshot of the problem: http://www.flickr.com/photos/tpsapp/5369326394/

Forumtroll
Posted - 2011.01.19 05:20:00 - [428]
 

Originally by: "CCP SteveieSG"
After using the new character creator, players may find that their 3D scene is completely black but the UI is still visible.


This is not hard to circumvent:
  1. Press Esc and navigate to Graphics tab

  2. Set Anti-Aliasing to a different value and press apply button

  3. If scene is still black, try another anti-aliasing setting until scene appears

  4. Reset anti-aliasing to original value once scene is visible.



This issue is because of an anti-aliasing issue (i.e. bug) with nvidia driver interface!

npiulitza
Posted - 2011.01.19 05:23:00 - [429]
 

I have a big problem !! I has having 4-5 jobs pending in a station before this patch. After this ...i no longer see them at jobsMad !! what happened ??????

Forumtroll
Posted - 2011.01.19 05:23:00 - [430]
 

Edited by: Forumtroll on 19/01/2011 05:23:58
Originally by: Hobr Atschk
Mac 21.5" 3.06 Ghz 4 GB RAM.

Razz
FTFY!

Damarn Price
Posted - 2011.01.19 05:26:00 - [431]
 

Is it normal for the Online Repair tool to take more than 6 hours to download and repair the client. I started 5:30 EST and it is now 12:30 am. and still going. I am patient but this is a bit much. Continueous cycle of Check Summing, Check file, download, restore, and checksum again. . . 6 hours later. . .

Is everyone else using another method to update the client? Can i just remove program and install it as new with better results?

Etara Silverblade
Minmatar
Posted - 2011.01.19 05:38:00 - [432]
 

Originally by: npiulitza
I have a big problem !! I has having 4-5 jobs pending in a station before this patch. After this ...i no longer see them at jobsMad !! what happened ??????


I had the same issue. Check the dates you are pulling the jobs for. For some reason those dates are set in the past.

AtheistOfFail
AoF Lottery Services
Posted - 2011.01.19 05:40:00 - [433]
 

Should have that update will brick your installation and repair tool nothing at all forcing players to download a full download after a fail patch.

PS: Please add to main post.


Milo Hawkeye
Caldari
Posted - 2011.01.19 05:40:00 - [434]
 

Noted that when a character which is being shield boosted in a squad docks and then returns to space. Boost for shield is not automatically applied. If the booster resets boost then shield boost is applied.

Kirith Vespira
Posted - 2011.01.19 05:46:00 - [435]
 

Edited by: Kirith Vespira on 19/01/2011 05:49:15
Industrial issue: corp alts on one account cannot see either personal (public) or corp industry jobs (research, manufacturing). Corp alts on two other separate accounts can see the corp jobs without a problem. Cleared cached; no resolution. Relogged; no resolution. Changed systems; no resolution.

Created petition; will advise of resolution if anyone is interested.

Edit: just read Etara's post; the date range was the problem! Thanks, Etara!

JcJet
Caldari
Pretenders Inc
W-Space
Posted - 2011.01.19 05:47:00 - [436]
 

A few weeks ago, on SiSi, i've created some nice portraits, and some of them has become ugly because color of their beards changes after relog. Looks like it's a same issue there, with hoods also.

Btw there is missing apostrophe in 'Limos' citadel cruise launcher module.

Khandu Eesi
Minmatar
EVE University
Ivy League
Posted - 2011.01.19 05:55:00 - [437]
 

Nice of CCP StevieSG to start this thread off with all the known issues so we can all talk about them...

Does anyone have the link to the thread where they tell us what (or if) they are doing anything about any of them??

Erik Finnegan
Gallente
Polytechnique Gallenteenne
Posted - 2011.01.19 05:56:00 - [438]
 

About the new shortcuts : would it not be desirable that the chat lose focus after submitting one message ? ( as it is in other MMO.... )

Where did the undo bar go in the character creator, which was there on SiSi ?


Generally, I love the realism and variation and also the race-specifics in the new character creator and how it turned out when I look at my address book. Well done.

Looking forward to the Incursions.

Melichor Duraldi
Gallente
Fourth Circle
Total Comfort
Posted - 2011.01.19 06:01:00 - [439]
 

Why are shared corp cans broken for wormhole dwellers?

Niclas Solo
Amarr
Love n Peace
Snatch Victory
Posted - 2011.01.19 06:02:00 - [440]
 

Originally by: Tset Tsun
Originally by: Niclas Solo
Edited by: Niclas Solo on 18/01/2011 18:21:37
Originally by: Niclas Solo
Bug with command links, if you jump in to the system with links running you will not get bonus, but if the CS jump in to system after you, then the links work.

(With CS legion)


It's not just the links you don't get any bonus from. leadershipskills and mindlink don't work if you jump in to the system where the booster is, but it does work like it's suppose to if the booster jump in last


If I'm understanding this right,
If I'm in a fleet.
The fleet jumps and the booster jumps into the system first you won't get the boosts?
That seems screwed up.


Yes booster need to be the last one to make a session change. So booster can be in system but should not be set as a booster and as soon as the last guy jump in you can set your booster as booster.



Also ctrl doesn't freeze overview anymore :(

I also had a problem with shortcuts for drones, alt-A to attack and i did remove the char sheet that also have that bind but still it was poping up all the time so i was trying it on a friend at a gate after a couple of alt-a and alt-s clicks it did start autopilot for me and i jumped with aggresion?


But hey atleast my alt look really hot now.


Rollback please.


Arthainas
Amarr
Black Hand Templars
The Veyr Collective
Posted - 2011.01.19 06:05:00 - [441]
 

I have an issue with items disappearing in my cargo holds, and with being unable to see science jobs my corp has running in our pos. Other corp members can see the jobs while I however can not, as well as after gathering resources from a plant I placed them in my ship cargo hold, only to land at my pos and find they where no longer in the cargo hold nor on the planets.

Prijan Zhodane
Posted - 2011.01.19 06:09:00 - [442]
 

Edited by: Prijan Zhodane on 19/01/2011 06:10:20
Continued...

Problems I've noticed

Patch didn't work, it downloaded, installed and got to the dxsetup.exe phase before having an error which the repair could not fix, so instead I deleted eve completely and installed a full version. No idea why it did that but others I've talked to also had that issue.

You can no longer shift-drag and drop a stack in a can to a trade window and be able to select what of the stack you want to trade, it simply will not move. Shift-dragging a stack from a can to your items or from a can to your cargo DOES still work.

In the overview settings, you can not show neutrals any more in local despite if the box is checked or not.
Also was several instances of standings not showing correctly, blues appear neutral or red, reds show as neutral. Fix pls!

WHERE did the capture portrait option go? It is no longer in the right-click, that seems a bit...strange it'd be removed now that we have characters made with better effects than the circa 2004 ones.

New Character Portraits
- NO confirm avatar selection screen (luckily I read the little help "?" before clicking save so I didn't **** it up, but would have been nice for when you click on that snapshot it either shows it FULL size or it adjusts the settings to make it visible in the editor and then shows a confirm image (like the size of when you select your character) asking if you want to confirm that image.

- What is the point of 4 portraits if you can't actually see them, sure they're the size they'd appear in game, but why limit it to that size in the editor, seems to be some lack of thought there which will then create more work for GMs having to fix portraits.

Rakshasa Taisab
Caldari
Sane Industries Inc.
Posted - 2011.01.19 06:13:00 - [443]
 

First gen MBP 17":

Shader setting low for char gen works, but setting it to high and restarting the client shows just the gums and cloths of the character.

Saan Vaux
Posted - 2011.01.19 06:19:00 - [444]
 

I don't know if this been reported yet but in local for neutrals don't show there neutral tags when they have been checked off to been shown in overview settings.

Vishnu258
Posted - 2011.01.19 06:20:00 - [445]
 

Color tags for pilots with neutral standing does not show up in chat windows (most concerning is "Local" chat window). I usually have a yellow color tag assigned to neutrals for a quick glance sort of deal, but after the patch, the tag no longer works.

Please help / investigate

-Vishnu

J'Torr Kitano
Caldari
ZiiP Empire
Posted - 2011.01.19 06:24:00 - [446]
 

Originally by: CaptMalReynolds
Character creator gave me a hood the second time I logged in. Never did I have a hood on him at any time during the creation process. He still does NOT have a hood in the picture in my log in screen but does have a hood on these forums and logged into game. I did not want a hood at all as it completely covers his face...



Interesting. I did mine before the message went public about the last picture you take being the one you're stuck with rather than the picture you highlight. As a result my portrait has his eyes shut...

As this is a known error can we expect anything to be done about it or would anyone recommend a (don'tholdyerbreath) petition?Shocked

Ke'Daar
Amarr
Posted - 2011.01.19 06:29:00 - [447]
 

Originally by: Tina Valieri
Hi,

Just for your information:

I can't start eve.

I logged on at 6pm eve time and started the update. After the update I tryed to start eve, but all i got was:
"
Verification failure
- Your Eve client installation may have modified, damaged or currupt fiels. Please run repair.exe located in EVE game directory or re-install the game client.

File not found:
- (dir)APEXFramework_x86.dll
- (dir)Aug2009_d3dx11_42_x86.cab
- cuda.dll
- cudart32_30_9.dll
- pxtask_cuda_x86.dll

Verification failed:
- Awesomium.dll
- _trinity.dll crc:ebd97e74, expected: f53ad602
- _yaml.pyd
- destiny.dll
- umbra.dll

______________

Currently I'm downloading the full-Client to reinstall the hole game.

with best regards
Tina (aka Sascha)


I have the exact same problem with my Mac client except my missing file is: File not found: C:\Program Files\CCP\EVE\lib\carbonstdlib.ccp

Interestingly it gives a Windows path... and my repair tool result are also the same

AirellX
Posted - 2011.01.19 06:30:00 - [448]
 

Originally by: Melichor Duraldi
Why are shared corp cans broken for wormhole dwellers?


Just to emphasize this issue!

Bookmarks will not go into Secure Containers!

Please Fix.

Solfire
Posted - 2011.01.19 06:36:00 - [449]
 

Downloaded patch via game login interface, I think it downloaded correctly as no smoke has begun to billow out of my tower and after approx. 4 hours of downloading using a broadband internet connection(c'mon, rly??) I was able to run the patch process so that I could verify conclusively that I will not be able to run the client due to no SSE2 support.

Petition Submitted

Brandoe Chung
Gallente
Phoenix Industries
Saints Amongst Sinners
Posted - 2011.01.19 06:40:00 - [450]
 

Not sure if this has been addressed since I didn't have the time to read the 15 pages of this thread as it stands now. But I've noticed that the Exhumers and Mining Barges are radically different colours. Apparently this isn't happening on all clients. And I'm not sure if it's intentional. The retriever is the biggest change with the entire barge now a gold colour (which I didn't mind since I named it golddigga) but I have doubts that this is the intended colour. The other have less noticeable colour variations but they are different. Honestly not bad different just different.

I asked around and someone said that it was missing a graphic layer or something.


Pages: first : previous : ... 11 12 13 14 [15] 16 17 18 19 ... : last (33)

This thread is older than 90 days and has been locked due to inactivity.


 


The new forums are live

Please adjust your bookmarks to https://forums.eveonline.com

These forums are archived and read-only